hilfdirselbst.ch
Facebook Twitter gamper-media
iDesign
Beiträge: 20
2. Sep 2003, 15:07
Beitrag #1 von 2
Bewertung:
(367 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

NT4.0 - RIAD System retten, aber wie ?


Hallo,

ich habe folgendes Problem unter NT4.0 Server (SP6):

Auf dem Server laufen 5 Platten, wobei auf den ersten zwei Platten das System läuft (gespiegelt) und auf den drei anderen das RAID System läuft.

Nach einem Neustart findet der Server nun das Raid-System nicht mehr :(. Beim Hochfahren werden noch alle drei Platten mit den SCSI IDs- 0,4,6 brav gelistet.

Nachdem NT gestartet ist fehlt jedoch der Zugriff auf das Raid-Laufwerk. Ein Blick in die Systemsteuerung -> SCSI Adapter zeigt folgendes:
Adaptec Array1000SA Family Adapter
-> Keine >Geräte (hier sollten eigentlich die Platten des Raid zu finden sein)
Adaptec AHA294xU2.....Controller (NT4.0)
-> Zeigt alle angeschlossenen Geräte (2 Systemplatten, DVD und Streamer).

Wie kann ich den Zugriff auf mein altes RAID-System und die darauf befindlichen Daten wieder herstellen?
Ich hoffe jemand kann mir einen entsprechenden Rat geben wie ich hier vorgehen muß.

Danke für die Hilfe.

Gruß
Tom
Top
 
X
gpo p
Beiträge: 5500
2. Sep 2003, 20:50
Beitrag #2 von 2
Beitrag ID: #49568
Bewertung:
(367 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

NT4.0 - RIAD System retten, aber wie ?


OOOOOOOOOOOOOOh mann....das hört sich aber schei.. an!

habe ich richtig verstanden...

Platte 1 +2 =System gespiegelt auf 2)

Platte 3+4+5 Strippening RAID.....und daläuft nix mehr?!

also helfen kann ich da wenig, aber das beim hochfahren die Platten alle angezeigt werden ist normal....egal ob sie später "weg" sind..."da" sind sie in jedem Fall.

Leider ist das der GAU im Stripping Raid der sofort alles lahmlegt...ist ja kein weiterer Mirror vorhanden, was die Rettung wäre!

...schau mal in die Doku vom Controller....was die da raten, kann sein, dass es einen Tester gibt???

ich kann ab dieser Stelle nicht weiterhelfen, da must du mal einen Datenrettungsdienst...konsultieren
Mfg gpo
als Antwort auf: [#49537] Top