hilfdirselbst.ch
Facebook Twitter gamper-media
florianwinkler
Beiträge: 43
8. Jul 2003, 14:24
Beitrag #1 von 8
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Verflixt, nach dem update auf 10.2.4 will mein G4 1GH (verspiegelte Frontplatte) nur mehr sporadisch booten. Er bleibt einfach am grauen Startbildschirm stundenlang hängen (komme nicht mal bis zur Anmeldung). Hie und da kommt er nach ca. 10 min doch durch.

Firmware passt!

Das eigenartige ist, dass noch zwei idente Macs bei uns laufen. Die haben das Update überstanden ohne Bootprobleme.

Danke für alle Tipps.....

Flo
Top
 
X
OliSch
Beiträge: 908
8. Jul 2003, 14:56
Beitrag #2 von 8
Beitrag ID: #42972
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Weiter updaten auf 10.2.5? Oder sogar bis .6?
Sonst Start in den Single-User-Modus und Systemcheck durchführen.
(http://wissen-wie.ch).

Grüsse
Oli
als Antwort auf: [#42965] Top
 
Jappl
Beiträge: 501
8. Jul 2003, 15:44
Beitrag #3 von 8
Beitrag ID: #42990
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Hallo,

ich denke doch auch, ab in den Single-user-mode und dann "fsck -y"
Danach würde ich aber auch weiter updaten auf 10.2.6!

Gruß Jappl
als Antwort auf: [#42965] Top
 
florianwinkler
Beiträge: 43
8. Jul 2003, 16:41
Beitrag #4 von 8
Beitrag ID: #43013
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


wau, something new für einen unix-newbie - vielen dank, aber die probleme bleiben nach Single User Mode und Update auf 10.2.6 bestehen:

Startvorgang dauert ca. 15 Minuten (50 % grauer Bildschirm 50 % farbiger Bildschirm auf dem Weg zur Anmeldung).

Wenigstens startet er jetz immer. Ist er am Laufen zeigt er auch probs, wie z. B Hänger in mail oder beim ausschalten.

anyway, bleibe drann - wenn es eine revolutionäre lösung gibt dann schreib ich natürlich.

danke
flo
als Antwort auf: [#42965] Top
 
OliSch
Beiträge: 908
8. Jul 2003, 19:46
Beitrag #5 von 8
Beitrag ID: #43030
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Starte auch mal im "Verbose-Modus": Gleich nach dem Start Apfel-V gedrückt halten. Anstelle der grauen Apfel-Oberfläche erscheint ein Linux-ähnlicher Startscreen. Da werden alle (wie nennt man das wohl?) Boot-Aktionen aufgelistet bis man dann ganz normal beim Login landet.
Das repariert zwar nix, vielleicht wird aber ersichtlich, wo genau der Mac hängenbleibt.

Sonstige Tipps (bin auch nicht Superfachmann!):
Jegliche Peripherie abhängen, Netzwerk etc. ebenfalls, nur gerade Tastatur und Maus lassen. Wenn plötzlich alles paletti immer wieder neustarten mit je einem Gerät neu dazu.

Oder: RAM-Riegel bis auf einen raus und dann wie bei den Geräten verfahren bis alle wieder eingebaut sind. Achtung beim Aus- und Einbau, genau nach Gebrauchsanleitung verfahren!!!

Oli
als Antwort auf: [#42965] Top
 
florianwinkler
Beiträge: 43
9. Jul 2003, 08:59
Beitrag #6 von 8
Beitrag ID: #43083
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Danke Oli, Verbose Modus habe ich gecheckt. Hängen bleibt er nach folgenden Routinen:

Starting virtal memory
Resetting files and devices
Cleaning up
/etc/nologin/private/tmp
UniNEnet: Ethernet address 00:03:93:d7:71:97

Ab hier geht gar nichts mehr weiter. Habe auch schon alles abgehängt. Er bleibt immer hier stehen. Vielleicht weiß da noch wer eine Lösung.

Danke
Flo
als Antwort auf: [#42965] Top
 
Jappl
Beiträge: 501
9. Jul 2003, 09:07
Beitrag #7 von 8
Beitrag ID: #43084
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Hallo Flo,

das sieht so aus als hättest Du kein Netzwerk! Wenn der Rechner dann endlich nach ???min oben ist, hast Du dann ein Netzwerk? Überprüf doch dann auch mal Deine IP! Wenn Du DHCP verwendest hast Du sicherlich eine 169.x.x.x IP.

Jappl
als Antwort auf: [#42965] Top
 
florianwinkler
Beiträge: 43
9. Jul 2003, 12:15
Beitrag #8 von 8
Beitrag ID: #43115
Bewertung:
(1015 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nach Update 10.2.4 Bootprobleme auf G4


Danke Jappl, aber Netzwerk ist vorhanden und fixe IP-Adresse (kein DHCP).

Ich gebe jetzt auf (habe 1 Stunde und 15 min auf das Hochfahren warten müssen), sichere alle Daten und bügle das System neu auf die Festplatte. Freu mich...............

Danke für all die Hilfe

Flo
als Antwort auf: [#42965] Top
 
X