hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Mawi
Beiträge: 12
28. Feb 2002, 13:07
Beitrag #1 von 5
Bewertung:
(913 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Navigation fehlt beim direkten Aufruf des Links


Die index.html Seite beinhaltet ein Navigations-Frame-Fenster inkl. CSS. Wieso sehe ich beim anklicken des direkten Links die Navigation nicht

z.B. http://www.naturaline-nature.ch
(mit Navigation)

http://www.naturaline-nature.ch/artikel/hit01.html Top
 
X
endivien
Beiträge: 48
28. Feb 2002, 14:59
Beitrag #2 von 5
Beitrag ID: #1145
Bewertung:
(913 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Navigation fehlt beim direkten Aufruf des Links


hi
ich arbeite zwar kaum mit frames, aber so wie ich die sache verstehe, ist es so, dass ja jeder frame eine eigene adresse hat und nichts weiss über den navigationsframe. wenn du also die adresse direkt anwählst, ist das resultat, wie du es beschreibst: der frameinhalt wird als eigenständiges neues fenster aufgerufen.
gruss

christoph

ps: die cracks hier werden wohl noch bessere antworten auf lager haben
als Antwort auf: [#1142] Top
 
Dirk Levy  A 
Beiträge: 9227
28. Feb 2002, 20:01
Beitrag #3 von 5
Beitrag ID: #1156
Bewertung:
(913 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Navigation fehlt beim direkten Aufruf des Links


Hi,

war eben drauf - geht doch alles

Hast Du das Problem schon selbst
behoben?

Gruss
Dirk
als Antwort auf: [#1142] Top
 
Mawi
Beiträge: 12
28. Feb 2002, 20:38
Beitrag #4 von 5
Beitrag ID: #1160
Bewertung:
(913 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Navigation fehlt beim direkten Aufruf des Links


Nein, die Seite erscheint doch immer noch ohne Navigation!!!

http://www.naturaline-nature.ch/artikel/hit01.html

Es liegt vermutlich an den Frames, denn ich habe ein Frame für die Navigation und eines für das Textfenster zudem noch 1x Css für Navigation und 1x Css für Texte. Das beisst einander wohl!

Danke für Eure Tips.
als Antwort auf: [#1142] Top
 
Dirk Levy  A 
Beiträge: 9227
28. Feb 2002, 21:56
Beitrag #5 von 5
Beitrag ID: #1165
Bewertung:
(913 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Navigation fehlt beim direkten Aufruf des Links


Hi,

also wenn ich den Link in Deiner Navigation
anklicke kommt alles wie von Dir gewünscht,
wenn man allerdings die Seite einzeln aufruft
kommt natürlich kein Frameset, weil die Seite
weiß ja nix davon.
Lösen kannst Du das mit der Aktion aus den
ActionsPlus "Frame erzwingen"..

Gruss
Dirk
als Antwort auf: [#1142] Top
 
X