hilfdirselbst.ch
Facebook Twitter gamper-media
Bernhard Werner p
Beiträge: 4763
9. Jun 2003, 18:40
Beitrag #1 von 3
Bewertung:
(372 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Netzwerkproblem unter Windows 2000 Pro/Mac OS 9


Hallo zusammen,

mein Problem: Im ersten PC (w2k pro) hängen drei Netzwerkkarten (gleiche Modelle). Eine für DSL, eine für einen zweiten PC (auch w2k pro) und eine für einen Mac (OS 9.2.1). Der zweite PC greift nur auf Ordner, Drucker und Wechsel-Laufwerke des ersten PCs zu. Der Mac hat Zugang zum Internet (Freigabe über den ersten PC). IPs sind korrekt vergeben. Soweit, sogut.
Ist jetzt aber die Netzwerkkarte für den zweiten PC aktiviert, kommt der Mac nichtmehr ins Netz. Ist sie deaktiviert klapp's bestens.
Ich bin leider noch nicht so fit, sind meine ersten Schritte, macht aber spass.
Andere Lösungen wie Router oder Netzwerkversion von w2k sind mir z.Z. zu teuer/zu viel, zumal die Hardware schon da ist und es -- mit Workaround -- auch läuft.

Fällt euch dazu was ein?

Dank und Gruß
Bernhard Top
 
X
gpo p
Beiträge: 5500
10. Jun 2003, 01:03
Beitrag #2 von 3
Beitrag ID: #38851
Bewertung:
(372 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Netzwerkproblem unter Windows 2000 Pro/Mac OS 9


Hi B,

fit dadrin bin ich natütlich auch so nicht, aber....

bei 3 karten graust es mir schon die Nackenhaare:))

Wenn du keinen Router hast...
schau dir doch mal von AVM den Software Router "Ken-DSL" an.

Kann doch sein, dass der was machen kann?
Mfg gpo
als Antwort auf: [#38835] Top
 
Bernhard Werner p
Beiträge: 4763
11. Jun 2003, 20:49
Beitrag #3 von 3
Beitrag ID: #39133
Bewertung:
(372 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Netzwerkproblem unter Windows 2000 Pro/Mac OS 9


Danke dir, gpo, für deine Anregung.

Ich hatte die Hoffnung, irgendwas übersehen zu haben. Naja, der Mac ist ja nicht immer "online". Ist mehr ein Schönheitsfehler, prinzipiell funktioniert's ja.

Gruß
Bernhard
als Antwort auf: [#38835] Top