hilfdirselbst.ch
Facebook Twitter gamper-media
WerWeissWie
Beiträge: 1
18. Feb 2004, 12:29
Beitrag #1 von 2
Bewertung:
(391 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nikon Coolscan 4000 UND CanoScan 9900F am gleichen Mac


Hallo zusammen

Ich möchte an einem Mac G4 Dual 867 mit OS X.3 die beiden im Thema erwähnten Scanner über je einen Firewire-Anschluss betreiben. Jeder für sich ist kein Problem, beide zusammen weigert sich der Nikon (Fehlermeldung: kein Scanner angeschlossen). Mein MacSupporter vermutet, dass es daran liegen könnte, dass einfach nach 'Scanner' abgefragt wird, und somit nur jeweils Einer angesprochen werden kann.

Hat jemand ähnliche Probleme? Bin dankbar für alle Hinweise auf mögliche Lösungen.

Besten Dank und Gruss
WWW Top
 
X
Henri Leuzinger S
Beiträge: 356
18. Feb 2004, 13:47
Beitrag #2 von 2
Beitrag ID: #71058
Bewertung:
(391 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nikon Coolscan 4000 UND CanoScan 9900F am gleichen Mac


Ist leider so! Ich hab exakt das gleiche Phänomen angetroffen. Auch wenn nur eines der Geräte läuft. Ich hab vorläufig auch keine Erklärung dafür. Ich habs auf beiden Schnittstellen (FireWire und USB) des CanoScan versucht. Hilft nix. Irgendwas Softwaremässiges stört die beiden (Nkon und Canon können sich ja auch auf dem Fotomarkt nicht leiden ;-)
Abhilfe: ich hab einen «kleinen» Jaguar (OSX 10.2.8) nur mit Photoshop und CanonScanner auf einer zweiten HD eingerichtet, auf diesem System starte ich bei Scan-Jobs, speichere die Bilder ab und kehre dann auf den «grossen» Panther mit allen Programmen zurück. Nicht ganz elegant, aber so gehts.
als Antwort auf: [#71039]
(Dieser Beitrag wurde von Henri Leuzinger am 18. Feb 2004, 13:49 geändert)
Top