hilfdirselbst.ch
Facebook Twitter gamper-media
scape
Beiträge: 330
27. Mär 2003, 11:17
Beitrag #1 von 4
Bewertung:
(848 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Norton Anti Virus (deinstalliert) verhindert Bootvorgang


Nach einer (scheinbar) nicht korrekt durchgeführten oder abgebrochenen Deinstallation von "Norton Antivirus" bootet der Rechner nicht mehr.

Der Rechner meldt, dass "NAV Auto Protect" nicht durchgeführt werden konnte. Scheinbar hat sich der Virencheck irgendwo in einen Startdialog geschrieben und ich find ihn nicht um ihn zu löschen

Wer weiss Rat? Top
 
X
Anonym
Beiträge: 22827
27. Mär 2003, 11:54
Beitrag #2 von 4
Beitrag ID: #29499
Bewertung:
(848 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Norton Anti Virus (deinstalliert) verhindert Bootvorgang


hi

ohne sys angabe ist es schwer einen tip zu geben...

bootdiskette vorhanden?
kanst du den rechner im abgesicherten modus starten?
schau mal hier ob du für dein system einen hinweis findest wie du den autostart änderst (w98 - msinfo/ w2k hat dieses nützliche tool nicht mehr, musst du in der regedit manuell ändern).

http://www.pqtuning.de/

wen du w2k verwendest, kanst du die wiederherstellungskonsole verwenden, w2k cd einlegen - rest ist selbsterklärend.

wish

hatte übrigens ein ähnliches problem, w2k norton hat das ganze sys blockiert nachdem ich in den diensten gespielt hab.. (stellt nie den win-installer ab, man kan ihn danach nicht mehr aktivieren - wird benötigt um backups etc. wiederherzustellen). konnte ich mit der wiederherstellungsoption und backup wieder restaurieren...

als Antwort auf: [#29492] Top
 
scape
Beiträge: 330
27. Mär 2003, 12:01
Beitrag #3 von 4
Beitrag ID: #29500
Bewertung:
(848 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Norton Anti Virus (deinstalliert) verhindert Bootvorgang


Sorry, klar...
Das Problem tritt unter WIN 98 auf.

Der abgesicherte Modus funzt einwandfrei.
Zum Thema Autostart habe ich leider nischt gefunden :(

Habe bereits alles was "NAV, Norton, Symantec" oder "Anti" enthält aus der Registry gekillt.
Ne Startdiskette ist (Murphy sei dank) nicht verfügbar ;-/
als Antwort auf: [#29492]
(Dieser Beitrag wurde von scape am 27. Mär 2003, 12:03 geändert)
Top
 
scape
Beiträge: 330
27. Mär 2003, 12:29
Beitrag #4 von 4
Beitrag ID: #29505
Bewertung:
(848 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Norton Anti Virus (deinstalliert) verhindert Bootvorgang


Problem gelöst.
Da war noch ein toter Verweis auf irgend eine SYMEVNT.386 in der Registry vorhanden.

DANKESCHÖN!
als Antwort auf: [#29492] Top
 
X