hilfdirselbst.ch
Facebook Twitter gamper-media
Christoph Steffens  M 
Beiträge: 4716
26. Apr 2003, 17:23
Beitrag #1 von 4
Bewertung:
(788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nummernblock


Mh, ist mir schon ein bisschen peinlich. Aber was solls!

Ich kann den Nummernblock nicht mehr zur eingabe von Zahlen verwenden! Auch nicht, wenn ich per "Num"-Taste ein- und ausschalte. Keine Ahnung wieso!

Habe vor ein paar Tagen an der "Bedienungshilfe" rumgespielt, bin mir aber nicht sicher ob es wirklich damit zu tun hat!

PS: Ich habe NICHT upgedatet, bin noch auf 10.2.3

Grüßle und Danke für Tipps
Christoph Steffens Top
 
X
OliSch
Beiträge: 908
27. Apr 2003, 15:00
Beitrag #2 von 4
Beitrag ID: #33127
Bewertung:
(788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nummernblock


Hallo Christoph
Es könnte sein, dass Du die Mausbedienung via Nummernblock aktiviert hast. Du findest die Option hier:
Systemeinstellungen > System > Bedienungshilfen > Maus
Man merkt dies nicht sofort, weil je nach Einstellung der Zeiger ziemlich verzögert auf ein Tastendruck reagiert. Wenn man also nicht länger auf der Zahlentaste bleibt, tut sich gar nichts...
Gruss, Oli
als Antwort auf: [#33085] Top
 
Christoph Steffens  M 
Beiträge: 4716
27. Apr 2003, 21:57
Beitrag #3 von 4
Beitrag ID: #33145
Bewertung:
(788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nummernblock


Supidupi!

1000dank, das war es wirklich!
Naja, hätt ich ja auch selber drauf kommen können, das ich mein Problem unter "Maus" in der Bedienhilfe lösen kann! ;-))


Grüßle
Christoph Steffens
als Antwort auf: [#33085] Top
 
OliSch
Beiträge: 908
29. Apr 2003, 00:12
Beitrag #4 von 4
Beitrag ID: #33281
Bewertung:
(788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nummernblock


Gern geschehen. Meistens bin ich ja ein Frager und nicht ein Antworter, bin also richtig stolz...
Oli
als Antwort auf: [#33085] Top
 
X