hilfdirselbst.ch
Facebook Twitter gamper-media
boskop  M  p
Beiträge: 3451
10. Nov 2003, 14:55
Beitrag #1 von 7
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Hallo alle, hallo Dave
wir wollten auf einem Blauweisen G3, in dem wir eine zweite Platte eingebaut haben (IDE, 120GB, Slave), Panther zu Testzwecken installieren. Und zwar auf der ersten Partition (7GB) der IDE-Platte.

Die Installation läuft durch, bis ende der ersten CD, danach führt das System einen Neustart durch und bootet wieder von der Install-CD.
Die Installation beginnt von Vorne! Wenn wir von OS9 booten, sehen wir das System auf der neuen Partition, können dieses als Startvolume auswählen, allerdings findet der Mac das System dann nicht und bootet wieder von der Masterplatte (SCSI) das System 9.2.

Unsere nächste Idee wäre: 9.2 auf die erste Partition der IDE-Platte auslagern und dann die Installation auf die SCSI-Platte (Master) zu versuchen. Was meint ihr dazu?
Gruss und Dank
Urs
Top
 
X
boskop  M  p
Beiträge: 3451
10. Nov 2003, 15:11
Beitrag #2 von 7
Beitrag ID: #58269
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Anmerkung: mit Jaguar verhielt es sich genau gleich!
Gruss und Dank
Urs
als Antwort auf: [#58264] Top
 
markusS
Beiträge: 411
10. Nov 2003, 17:18
Beitrag #3 von 7
Beitrag ID: #58291
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Hallo zusammen

ist es in diesem Zusammenhang gesehen möglich, dass Panther mein 120GB mirror-Raid gekillt hat? eine Platte ist futsch.


Gruss markusS


*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58264] Top
 
markusS
Beiträge: 411
11. Nov 2003, 11:41
Beitrag #4 von 7
Beitrag ID: #58404
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Also jetzt habe ich die eine 120er zurückgebracht und die stelllten fest, dass alles okay ist.

Jetzt hole ich sie heute ab und versuche das Ding morgen wieder einzubauen.

Ich habe einen G4 mirror 2x867 und eben ein 120GB mirror-Raid. Es ist eine maXtor Platte.

Gruss
markussS

*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58264] Top
 
Dave Uhlmann
Beiträge: 1938
11. Nov 2003, 12:31
Beitrag #5 von 7
Beitrag ID: #58412
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Hi Urs

Ja, das würde ich unbedingt mal machen. Es kann sein, dass der Mac immer zuerst von der SCSI-Platte bootet. Blöd ist nur, dass man das auf dem Mac meines Wissens nicht einfach so einstellen kann, wenns Probleme gibt. Beim PC gibts dazu ja ein eigenes BIOS auf dem SCSI-Controller. Vielleicht habt Ihr ja eine Version für PC erwischt, die sich bei der Firmware z.T. unterscheiden können.
Oder: Warum nicht gleich die SCSI-Platte ausbauen? Die neue IDEs sind ja meistens eh schneller, so dass man fast besser fährt, wenn SCSI "nur" als externe Schnittstelle für Scanner usw. benutzt wird.


// david uhlmann

mac os x & datahandling
http://www.wissen-wie.ch
als Antwort auf: [#58264] Top
 
boskop  M  p
Beiträge: 3451
12. Nov 2003, 20:56
Beitrag #6 von 7
Beitrag ID: #58683
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Hallo Dave
das umkopieren hat leider nichts gebracht. Inzwischen hat mir unser Macsupporter gesagt, dass die Blauweissen gar nicht von einem IDE-Slave booten können. An diesem IDE ist aber schon das CD-Rom der Master und das muss auch so bleiben. Allerdings haben die Modelle mit SCSI-Platte einen brachliegenden zweiten IDE-Bus, den wir jetzt testen wollen, sobald wir ein entsprechendes Kabel organisiert haben.
Gruss und Dank
Urs
als Antwort auf: [#58264] Top
 
boskop  M  p
Beiträge: 3451
17. Nov 2003, 21:12
Beitrag #7 von 7
Beitrag ID: #59264
Bewertung:
(922 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Panther auf G3 mit IDE Platte als Slave


Hallo allerseits
sobald die Platte als Master am IDE hängt funktioniert das booten und Installieren ab CD problemlos. Jetzt ist auch klar warum die Installation am Anfang fehlschlug: alles funktionierte, bis zum Neustart nach der ersten CD, hier sollte eigentlich von der Platte (neuinstallation) gebootet werden, dies ging halt wegen der slave-konfigurierung nicht, also hat sich die Kiste ein Startvolume gesucht und ist wieder bei der CD gelandet...
Fast schon ein Bug, das der Installer nicht erkennt, ob ein Laufwerk bootfähig ist!
Gruss und Dank für "zuhören"
Urs
als Antwort auf: [#58264] Top
 
X