hilfdirselbst.ch
Facebook Twitter gamper-media
scape
Beiträge: 330
30. Aug 2002, 15:51
Beitrag #1 von 5
Bewertung:
(1144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Permenent Abbrüche bei Kopiervorgängen (vom Server)


Ich habe folgendes Problem:

Wir nutzen einen NT-Server mit MacServerIP welches das NTFS-Volumen den MACs zur Verfügung stellt.

Wenn ich von diesem Volumen ORDNER mit ein paar Dateien und möglicherweise noch ein paar Unterordner kopieren will kommt fast immer die Meldung:

### Der Vorgang konnt nicht abgeschlossen werden, da eines oder mehrere der benötigten Objekte nicht gefunden wurde. (Fehler -43) ###

Nun ist es so, dass sich die angemeckerten Dateien EINZELN kopieren lassen. Wenn ich versuche UNTERordner wieder komplett rüber zu bringen kommt wieder der Fehler und das OS bricht den Kopiervorgang ab.

Was bleibt ist die Datei woran der Vorgang gescheitert ist - Allerdings mit 0 kb !!!

Ich muss diese Datei dann löschen (überschreiben geht nicht) und wiederum einzeln überspielen.

Dieses Phänomen kann ich an meinen beiden OS-X Installationen (10.1.5) nachvollziehen.

Wer weiß Rat?
Top
 
X
scape
Beiträge: 330
30. Aug 2002, 16:32
Beitrag #2 von 5
Beitrag ID: #10376
Bewertung:
(1144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Permenent Abbrüche bei Kopiervorgängen (vom Server)


Habe gerade festgestellt, dass das vermutlich an den als Paket dargestellten Programm-Files liegt.

Ich habe gerade versucht das Programm PSEUDO vom Server zu kopieren. Aus dem PROGRAMM wurde dann auf meinem OS-X Client plötzlich ein ORNER!

Liegt das jetzt am NTSF-File-Format oder am MacServerIP ???
als Antwort auf: [#10375] Top
 
Dave Uhlmann
Beiträge: 1938
30. Aug 2002, 22:10
Beitrag #3 von 5
Beitrag ID: #10398
Bewertung:
(1144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Permenent Abbrüche bei Kopiervorgängen (vom Server)


Das sieht ganz danach aus, wie wenn der Resourcen-Zweig nicht kopiert werden kann. Das es einen Ordner bei Dir gibt, kommt von daher, dass Mac OS X ab Carbon mit sog. Paketen arbeitet. Ist leicht nachzuvollziehen: Bei einem Karbonisierten Programm mit Control das Icon anwählen und auf "Paketinhalt anzeigen" klicken.
Was ich dagegen probieren würde: Installiere auf dem Client Dave (http://www.thursby.com). Das ist ein NT-Client, der mit den Resourcen umgehen kann, im Gegensatz zum SMB-Client, der unter X installiert wird. Wenns mit dem klappt, liegts wahrscheinlich am Server, wobei natürlich auf OS 9 wahrscheinlich alles funktioniert. Vielleicht ein Kompatibilitätsproblem zwischen MacIP und X? Wenn man nämlich in NT den eigenen Macintosh-Share einschaltet, gibts weiniger Probleme, allerdings ist der nicht so leistungsfähig.

Probier noch mal ein bisschen rum, Viel Erfolg!

Dave
als Antwort auf: [#10375] Top
 
Anonym
Beiträge: 22827
17. Sep 2002, 14:25
Beitrag #4 von 5
Beitrag ID: #11569
Bewertung:
(1144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Permenent Abbrüche bei Kopiervorgängen (vom Server)


Habe Antwort von CyanSoft (Hersteller MacServerIP) bekommen:

> Hallo Herr Ballweg,
> wir arbeiten bereits an einem Update an MacServerIP,
> das dieses Problem
> beheben wird.
>
> mfG
> Marc Drolshagen
als Antwort auf: [#10375] Top
 
scape
Beiträge: 330
18. Sep 2002, 04:53
Beitrag #5 von 5
Beitrag ID: #11619
Bewertung:
(1144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Permenent Abbrüche bei Kopiervorgängen (vom Server)


Sobald es ein Update oder nähere Infos gibt werde ich mich wieder melden. Kann ich eigentlich über OS-X (10.1.5) auch ohne weiteres (also ohne MacServerIP) mit einem NT-Server (NTSF-Volumen) verbinden oder geht das erst mit 10.2 ?
als Antwort auf: [#10375] Top
 
X