hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
26. Sep 2002, 11:14
Beitrag #1 von 2
Bewertung:
(597 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Personal Web Server


Hallo Leute

Ich habe folgendes Problem:
Ich habe lokal den Personal Web Server installiert und über Frontpage eine Anbindung an Access-DB gemacht.
Soweit funktioniert alles, aber bis die Daten auf dem Browser angezeigt werden geht es eine Ewigkeit.
Ich habe auch eine Verbindung über ODBC ausprobiert. Das Resultat war genau gleich.
Aus meiner Sicht muss das Problem im Zusammenhang mit dem Personal Web Server stehen.

Wer hat mir eine Lösung?

Gruss Hansruedi Top
 
X
Miro Dietiker
Beiträge: 699
26. Sep 2002, 16:21
Beitrag #2 von 2
Beitrag ID: #12292
Bewertung:
(597 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Personal Web Server


Solche Servertools haben eines gemeinsam:
Wegen ihrer grossen Ressourcenbelastung sollten sie nicht lokal
angewendet werden. Einzig während der Entwicklung macht das sinn
(aber auch nur dann, wenn man keinen 2. PC hat!) und genau dann
musst du dich wohl auch damit abfinden, denn das ist normal!

Ein "richtiger" Server, welcher solche Arbeiten schnell ausführt
stellt grossen Anforderungen an Folgendes:
- RAM (Min 256MB wenn der Server alleine Läuft)
- CPU (Je schneller desto besser, ab knapp 1GhZ akzeptabel)
- Servertools alleine laufenlassen
(Nicht kombiniert mit Grafischen Programmen

Natürlich alles nur Erfahrungswerte, denn ich bin aber auch schon
manchmal fast eingeschlafen mit schlechteren Daten!

Wenn eine schnelle Datenbank das Ziel ist, sehe ich wohl auch
Access als die grundfalsche Lösung... -> mySQL
Und zuletzt zum Thema PWS: Sei froh, dass es überhaupt geht!
damit wäre ich dann auch schon zufrieden ;))

GrEeZ: Miro Dietiker
als Antwort auf: [#12252]
(Dieser Beitrag wurde von Miro Dietiker am 26. Sep 2002, 16:22 geändert)
Top