hilfdirselbst.ch
Facebook Twitter gamper-media
eye4eye
Beiträge: 375
27. Apr 2003, 11:10
Beitrag #1 von 3
Bewertung:
(532 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Photoshop unter G3/300


Da bin ich mit meinem Latein wirklich am Ende.
Da das Problem meines Erachtens eher etwas mit dem OS zu tun hat als mit dem Photoshop, schreibe ich hier.

Das Problem:

Auf einem Kaugummiautomaten G3/300 (die hellblauen) wollten wir Photoshop 7.0 installieren. Betriebssystem; OS 9.2.2. Die Installation verläuft reibungslos, jedoch kommt beim starten der App folgende Meldung:

«Konnte den Vorgang nicht ausführen, weil bestimmte benötigte Dateien nicht im Ordner "Adobe Photoshop 7.0: Required" gefunden wurden. Installieren Sie Photoshop neu, um diese Dateien wiederherzustellen.»

1. Photoshop neu installiert ---> keine Wirkung
2. App von einem anderen Rechner kopiert ---> keine Wirkung
3. Andere Installer-CD verwendet ---> keine Wirkung

Auch kann der Ordner Required bei anderen Rechner nicht gefunden werden.

Der nächste Schritt war die komplette defragmentierung der HD und ein Neuaufsetzen des Beriebssystems.

4. Installation auf ein neues und reines OS ---> keine Wirkung und gleiche Fehlermeldung.


Sogar auf älteren G3-Modellen mit OS9.2.2 läuft das Programm ohne Probleme.

Wer kann mir weiterhelfen?



Gruss Dave Kirchhof

[ ::http://www.eye4eye.ch:: ]
Top
 
X
eye4eye
Beiträge: 375
28. Apr 2003, 08:25
Beitrag #2 von 3
Beitrag ID: #33162
Bewertung:
(529 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Photoshop unter G3/300


Hat gefunzt. Nach dem Update auf 7.0.1 startet das Programm einwandfrei. Wäre wohl doch ne Frage für das PS-Forum gewesen.
Trotzdem etwas komisch.



Gruss Dave Kirchhof

[ ::http://www.eye4eye.ch:: ]
als Antwort auf: [#33112] Top
 
Conny
Beiträge: 2914
28. Apr 2003, 11:00
Beitrag #3 von 3
Beitrag ID: #33184
Bewertung:
(529 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Photoshop unter G3/300


Hi,

vielleicht nur einen Hinweis. Den Ordner den PS gesucht hat liegt bei OS X in den Libarys. Da dieser Ordner in 9.2.2 nicht existiert kann ich mir gut vorstellen, dass die PS-Installation sich verhampeln kann.
Ich selbst habe noch ein 9.2.2 Testsystem, allerdings auf einem G4 2x450 dort läuft auch PS 7, jedenfalls hatte ich da noch kein Problem bzw. konnte auch mit wollen keines herstellen.
Ich hoffe das hilft ein wenig im Nachhinein zum Verständnis.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#33112] Top