hilfdirselbst.ch
Facebook Twitter gamper-media

Publishing-Events

mikelchris
Beiträge: 10
4. Mai 2004, 14:04
Beitrag #1 von 6
Bewertung:
(799 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Pitstop Server - Fonteinbettung funktioniert nicht!


Hallo,

wieso funktioniert bei mir nicht die Fonteinbettung?

Ich habe es schon mit einer Aktionsliste und einem Prüfprofil versucht, doch allerdings werden die Schriften einfach nicht eingebettet.
Wenn ich die Profile mit der normalen PitStop 6.1-Version unter Acrobat 5.0 ausführe,werden die Schriften alle eingebettet.
Also müssen ja theoretisch die Profile in Ordnung sein!

Nur wieso funktioniert es nicht, wenn ich die Profile mit dem PitStop-Server 3.11 ausführen lasse?

Ich bin total ratlos - vielleicht kann mir ja jemand von Euch weiterhelfen! :-(

Vielen Dank im Voraus!

Ach ja, ich arbeite noch unter OS 9.2.2 Top
 
X
Haeme Ulrich
Beiträge: 3102
4. Mai 2004, 16:00
Beitrag #2 von 6
Beitrag ID: #83585
Bewertung:
(799 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Pitstop Server - Fonteinbettung funktioniert nicht!


Auf der _gleichen_ Maschine funktionier Server nicht?

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
--
Spezialangebot: 2 Tage Seminar für Dienstleister und Adobe Creative Suite Premium für Fr. 1490.--
http://www.ulrich-media.ch/asn
als Antwort auf: [#83557] Top
 
Anonym
Beiträge: 22827
4. Mai 2004, 16:01
Beitrag #3 von 6
Beitrag ID: #83586
Bewertung:
(799 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Pitstop Server - Fonteinbettung funktioniert nicht!


ja, das ist der gleiche Rechner!

als Antwort auf: [#83557] Top
 
mikelchris
Beiträge: 10
4. Mai 2004, 16:08
Beitrag #4 von 6
Beitrag ID: #83588
Bewertung:
(799 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Pitstop Server - Fonteinbettung funktioniert nicht!


Ja, Pitstop und die Server-Version laufen auf dem gleichen Rechner!
als Antwort auf: [#83557] Top
 
Haeme Ulrich
Beiträge: 3102
5. Mai 2004, 14:37
Beitrag #5 von 6
Beitrag ID: #83804
Bewertung:
(799 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Pitstop Server - Fonteinbettung funktioniert nicht!


Musst Du die Schriften nachträglich einbetten? Sind sie nicht schon in der PostScript-Datei enthalten?


Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
--
Spezialangebot: 2 Tage Seminar für Dienstleister und Adobe Creative Suite Premium für Fr. 1490.--
http://www.ulrich-media.ch/asn
als Antwort auf: [#83557] Top
 
Anonym
Beiträge: 22827
6. Mai 2004, 07:45
Beitrag #6 von 6
Beitrag ID: #83934
Bewertung:
(799 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Pitstop Server - Fonteinbettung funktioniert nicht!


Ja, ich muss die Schriften leider nachträglich einbetten.

Die Nachteile des Verfahrens mit PitStop Schriften einzubetten sind mir bekannt.

Da ich einige hunder PDF´s habe die falsch erstellt wurden wäre es schön, wenn ich die Schrifteneinbettung mit PitStop erledigen könnte.

Ich habe schon an den Support von Enfocus geschrieben, doch bis jetzt leider noch keine Rückmeldung bekommen. (Die scheinen alle auf der DRUPA zu sein :-))

Ich habe festgestellt, daß unter MacOS X die Schrifteneinbettung mit der PitStop-Serverversion funktioniert.

Doch leider habe ich hier auf der Arbeit kein MacOS X im Einsatz und muss dieses mit OS 9.2.2 lösen.

Arbeitet denn keiner mit der Server-Version unter MacOS 9.2.2 und kann über seine Erfahrungen mit der Schrifteneinbettung schildern?

Gruß
Michael
als Antwort auf: [#83557] Top
 
X