hilfdirselbst.ch
Facebook Twitter gamper-media
Gast_421
Beiträge: 499
11. Dez 2002, 11:38
Beitrag #1 von 5
Bewertung:
(948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Post Script Error !?


na super hab grad on ner firma osx10.2 installed mit programmen und so... aber de ham da so nen "älteren" Canon Drucker ( Color Laser Copier 700 ). wird über apple talk angesprochen und hat n Colorbus cyclon office for canon, rip. vers 6.0 (sagt mir garnichts).
grundsätzlich kan ich aus n explorer oder auch ausn photoshop ohne problem drucken. ABER aus indesign kumt net wirklich was ausse. da schreibt er nur beim rip " postscript error typechek offending command: setglobal" auch wen i ein postscrip schreib und dan das pdf aus acrobat drucken will kummt net wirklich was ausse. da druckt er zwar imerhin schon was, aber nur text. bilder werden zu hübschen mustern aus verschiedenfärbigen linien....

i hab natürlich für den drucker die richtige ppd datei ausgewählt.
einzige was i net wirklich was is, könnt sein das der drucker (oder rip) nur postscript level 1 unterstützt??? werds ihr aber a net so wissen. aber könnt ja sein das ihr ne andere idee habts oder wer des problem kent!
Top
 
X
Dirk Levy  A 
Beiträge: 9214
11. Dez 2002, 11:49
Beitrag #2 von 5
Beitrag ID: #19110
Bewertung:
(948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Post Script Error !?


Ich denke genau da liegt das Problem....
Und Indie macht ja nur Level 2 oder 3...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#19107] Top
 
tomreuter S
Beiträge: 798
11. Dez 2002, 17:27
Beitrag #3 von 5
Beitrag ID: #19148
Bewertung:
(948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Post Script Error !?


Ja, ich kenne das Problem: das hatte ich bei der allerersten inDesign-Version mit meinem HP LJ5000N. Der stürzte brutal ab.

Ich hab daraufhin mit HP und Adobe heftig hin- und hergemailt: es handelte sich um eine nichtimplementierte PostScript-Funktion im HP-Drucker. Der eine hat's auf den anderen geschoben, und ab InDesign 1.5 war's behoben. Kann aber auch sein, daß ein neuerer Druckertreiber hier für mehr Einverständnis gesorgt hat.

ich hatte damals keine Chance - außer via PDF als Bild drucken. Und das sah aus ...


Viele Grüße,
Thomas Reuter
als Antwort auf: [#19107] Top
 
Haeme Ulrich
Beiträge: 3102
11. Dez 2002, 19:56
Beitrag #4 von 5
Beitrag ID: #19165
Bewertung:
(948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Post Script Error !?


Schon die Tatsache, dass Sie aus dem PostScript-File eine PDF-Datei erstellen beweist, dass es nicht an InDesign liegen kann. Denn der Distiller ist nichts anderes als ein Original-Adobe-PostScript-Interpreter. Das heisst, das
- entweder eine fehlerhafte Konfuguration vorliegt im Driver
- oder das Ausgabegerät nicht 100%ig kompatibel ist zu einem Adobe RIP

Wenn Sie wissen wollen, welche Version Ihr RIP hat, dann lassen Sie doch einfach mal folgende Zeilen PostScript auf Ihr RIP raus:

-------
/Courier findfont 10 scalefont setfont
50 60 moveto
version cvr 200.000 ge {
(Interpreter: ) show product show
50 100 moveto
(PS-Level: ) show languagelevel 1 string cvs show
50 80 moveto
(Version: ) show version show
}
{ (PS-Level: 1 Version: ) show version show
} ifelse
showpage
--------------------


Gruss
Häme Ulrich
http://www.ulrich-media.ch
als Antwort auf: [#19107] Top
 
Anonym
Beiträge: 22827
11. Dez 2002, 22:28
Beitrag #5 von 5
Beitrag ID: #19181
Bewertung:
(948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Post Script Error !?


hmm, wie genau schick ich das an das rip??? bitte für dumpfbacken ;-)

ansonsten is des schon komisch. ein pdf geht in den meisten fällen doch drucken. nur nicht die direkten aus indesign natürlich. keine angst, indesign is eh super, liegt sicher an dem veralteten rip. aber seltsam find ich auch: wen ich aus illustrator ein dokument drucke geht des zwar soweit, nur postscript schriften druckt er nicht. er druckt zwar alles gezeichnete, open type und true type schriften aber bei postscrip schriften kummen nur nette zeichen.... auch ein pdf aus illustrator mag er so überrhaupt net.
is halt nur blöd, wei vorher eigentlich alles gegangen is (os9 - programme in classic) u i erm de x programme eingredet hab. das des dan nimma geht ghab i a net dacht :(
als Antwort auf: [#19107] Top
 
X