hilfdirselbst.ch
Facebook Twitter gamper-media
KC
Beiträge: 70
14. Aug 2003, 08:48
Beitrag #1 von 3
Bewertung:
(440 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Problem mit Benutzerkonten XP Home


Hi XP-Spezies,

auf meinem Notebook ist XP Home installiert.

Ich erklär hier jetzt nur mein Kernproblem, wie es hierzu kam habe ich keine Ahnung, im Alltagsbetrieb stört mich der Umstand nicht, nur in Verbindung mit Zugriffsrechten auf unseren Server und die anderen PCs im Haus nervt das Problem schon:

Ich habe mir ein Benutzerkonto mit meinem Namen "KC" angelegt und als Admin deklariert. Für mein Mädel habe ich ein Konto "Valerie" angelegt, als Benutzer.

Fährt XP hoch erscheint im Anmeldedialog immer der Name "Besitzer", auch wenn ich mich in der Sitzung zuvor als "KC" an- und oder abgemeldet habe.

Wenn "Valerie" sich zuvor angemeldet hat, steht auch ihr Name im Feld (is ja Normal).

Lasse ich "Besitzer" im Namensfeld stehen und gebe mein "KC" Passwort ein, fährt XP hoch als wenn ich mich als "KC" angmeldet hätte.

Gebe ich "KC" ein und mein Passwort, komme ich natürlich in meine normale Arbeitsumgebung.

Ich hoffe, das Problem ist klar geworden: Wie eliminiere ich dieses Psudekonto "Besitzer"??

Ach noch eins: Mein Homeverzeichnis unter C:\Dokumente und Einstellungen lautet nicht "KC", sondern "Besitzer"...
Und da kann ich natürlich auch via "KC" zugreifen...

Bin für jeden Tipp dankbar!

KC Top
 
X
gpo p
Beiträge: 5500
16. Aug 2003, 00:13
Beitrag #2 von 3
Beitrag ID: #47517
Bewertung:
(440 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Problem mit Benutzerkonten XP Home


Hi,

auch ich kenne das Problem, hab da mal einen Kundenrechner eingerichtet...wo es ähnlich lief:((

es hilft dir wohl nicht weiter , wenn ich sage, dass ich diese Form der Konten auch total schei.. finde!

...dein "Besitzer" hast du allerdings irgenwann selber angelegt, denn XP merkt sich so einen Kram......auch Besitzer und KC, die ja identisch sind.

...es findet schon beim allerersten mal statt diese Abfrage....und wenn man nix eingibt...ist man erstmal "Besitzer" :))

es kommt ja noch viel schlimmer.....es gibt ja noch einen "Alluser"(oder default-user) wenn du mal in Dokumente und Anwendungen reinschaust, den bekommst du auch nicht weg.

ich hatte damals ein Konot "kalt" gelöscht, weil es mir auf den Senkel ging.....ist allerdings mit reichlich Fehlermeldungen behaftet!!!
Mfg gpo
lösch mal alle Kontos und starte neu, dann sollte nur "Besitzer" übrigbleiben....ich glaube umbennen wird nicht zugelassen.....allerdings in der Registry sind diverse Änderungen möglich!

speziell zum Ordner "Dokumente und Anwendungen" gab es vor einiger Zeit Tips bei den PC Magazinen.....wie man ihn handhaben konnte!(hab aber den Artikel nicht mehr zur Hand)
als Antwort auf: [#47250] Top
 
KC
Beiträge: 70
18. Aug 2003, 10:00
Beitrag #3 von 3
Beitrag ID: #47630
Bewertung:
(440 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Problem mit Benutzerkonten XP Home


Also,
ich habs mir jetzt, dachte ich, ganz einfach gemacht:
Ich hab das Konto "Besitzer" gelöscht und dann ein Neues angelegt.
Die Daten des Besitzers habe ich gesichert und wieder dem neuen Konto zugeordnet.
Tja, alle daten sind jetzt zwar da wo sie hingehören, nur die ganzen Benutzerspezifischen Einstelunngen wie Aussehen und Verhakten des Desktops und Explorers etc. sind futsch ;-(.

Naja, da sieht man halt mal wieder, das XP Home für ernsthaftes Arbeiten nix taugt. Bei XP Pro ist das alles kein Problem.

KC
als Antwort auf: [#47250] Top