hilfdirselbst.ch
Facebook Twitter gamper-media
Neppo
Beiträge: 50
20. Okt 2002, 11:11
Beitrag #1 von 3
Bewertung:
(650 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Problem mit Cookies


Ich habe auf meiner Seite einen LogIn-Bereich mit session_register() erstellt. Bisher konnte ich die Datenschutzrichtlinien (IE6) auf "Mittel" einstellen, so dass das Einloggen funktioniert.

Vor wenigen Tagen bin ich mit meiner Seite zu einem neuen Provider gewechselt. Seit dem muss die DaSchuRi auf "Niedrig" stehen.

Ich kann mir das nicht richtig erklären. Gibt es hierfür eine Lösung? Top
 
X
Miro Dietiker
Beiträge: 699
20. Okt 2002, 12:13
Beitrag #2 von 3
Beitrag ID: #14322
Bewertung:
(650 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Problem mit Cookies


Häufigstes Problem ist, wenn man Frames verwendet...

Ist ein Unterframe aus einer anderen Seite (Anderer Server),
so müssen die Datenschutzrichtlinien auf niedrig sein, damit
Cookies akzeptiert werden... Ist das evtl. so ?

Die Einstellungen des Servers haben grundsätzlich nichts mit dem
Akzeptieren der Cookies zu tun!

GrEeZ: Miro Dietiker
als Antwort auf: [#14320] Top
 
Neppo
Beiträge: 50
20. Okt 2002, 14:04
Beitrag #3 von 3
Beitrag ID: #14325
Bewertung:
(650 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Problem mit Cookies


Der Hinweis war wirklich gut !!!
Meine Hauptdomain ist noch bei meinem alten Provider. Eine zweite Domain ist bei dem neuen (wo auch die Files liegen).

Von der Hauptdomain wird eine Frame-Weiterleitung zur neuen Domain gemacht (so das sich die URL der Hauptdomain nicht ändert).

Ich habe nun die Frame-Weiterleitung in eine Header-Weiterleitung umgeändert -> Nun funktioniert das auch wieder mit den Cookies (mittlere Einstellung).

Gibt es eine Lösung, so dass die URL der Hauptdomain in der Adressleiste beibehalten wird und die DaSchuRi auf Mittel stehen können?
als Antwort auf: [#14320] Top