hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Dr. Gonzo
Beiträge: 2989
12. Okt 2003, 17:05
Beitrag #1 von 5
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Webzeugs aus quark


hallo leute
ich habe gestaltungsvorschläge für eine homepage in quark bekommen. ich dachte also, ich könne dem webmaster etwas arbeit abnehmen, und das zeugs mal so aus quark exportieren. danach müsste der gute mann ja nur noch etwas optimieren, und nicht mehr alles neu nachbauen. mittlerweile habe ich aufgegeben.

unter http://www.saesch.ch/test/Export1.htm
ist der versuch. kann mir jemand erklären wieso alle schrift (als bild exportiert) so scheisse aussieht (> Bsp kopfzeile, navigation). ich habe "diestleistungen" etc. in sämtlichen variatonen von links nach rechts. gif (selbstanpassend oder web, egal), jpg, png usw. sieht immer gleich schrottig aus. ebenfalls die "satz" texte.

selbst der screenshot unter
http://www.saesch.ch/test/screenshot.pdf sieht besser aus (und die quark-bildschirmvoransicht ist ja auch schon schlecht).

kann mir das mal jemand erläutern. ich kann nicht folgen. order ist das wirklich mal wieder quark-live? absoluter megaschrott.

merci!!

gruss säsch
---------
http://www.saesch.ch Top
 
X
Conny
Beiträge: 2914
12. Okt 2003, 18:32
Beitrag #2 von 5
Beitrag ID: #54239
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Webzeugs aus quark


Hi Sacha,

wie genau hast Du denn diese Seite in Quark aufgebaut. Vor allem was ist wirklich Grafik und was ist Schrift.
Ich weis nicht ob Du konkreter weist wie es sich mit Webseiten, darin befindlichen Schriften und anderen Operanten verhält.
Tatsache ist, dass wenn Du ein Web-Layout in Quark erstellst und Text in einen Rahmen kopierst eine Art Kamerasymbol am Rahmen erscheint. Dieses Symbol steht dafür, dass die Schrift zu einem Bild beim exportieren gemacht wird. Das macht dann Sinn, wenn es sich um Schriften dreht die nicht zu den Standardschriftarten gehören und deswegen nicht angezeigt werden können, wenn sie nicht auf dem Rechner des Seitenbetrachters installiert sind. In Version 5 war es allerdings ein Bug, dass diese Einstellung grundsätzlich bei kopierten Texten so war. Wenn ich mich richtig erinnere konnte das aber ganzen Gruppen in einem Zug abgewöhnt werden. Ich denke - sorry, habe das schon länger nicht mehr gemacht - im Modifizieren-Menü. Warum die Schrift aber so pixelig wird kann ich mir nicht wirklich erklären. Ein Grund könnte sein, dass die Schrift nicht richtig umgesetzt werden kann, beispielsweise wenn kein Druckerfont vorhanden wäre. Ich hoffe die Beschreibung kommt jetzt auch so an wie ich es meine, mir ist leider nichts besseres eingefallen. Bilder selbst dürften eigentlich gar keine Veränderungen erfahren. Also ich habe schon Layouts aus Quark exportiert und in GoLive weiterverarbeitet. Solche Probleme sind mir dabei aber nicht passiert. Wobei ich aber nichts mit Grafik gemacht habe, sondern maximal z.B. Tabellen kopiert habe oder so.
Vielleicht kannst Du ja etwas konkreter beschreiben was Du wie gemacht hast, vielleicht kommen wir ja dann auf das Problem.
Ich hoffe das hilft Dir einen Schritt weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#54229] Top
 
Anonym
Beiträge: 22827
12. Okt 2003, 18:43
Beitrag #3 von 5
Beitrag ID: #54240
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Webzeugs aus quark


hallo conny

das mit den bildern ist mir schon klar. habe auch schon eine private homepage schnell schnell aus quark hergestellt. prinzipiell ist in quark alles was text ist mit schriften aufgebaut (belichtungsfonts sind vorhanden, sonst würde ich das ja schon im layout sehen).
alles ausser dem text in der mitte (ist auf der bsp-seite halt nur 1 satz) soll als bild exportiert werden. scheint mir anders keinen sinn zu machen.

ich hoffe diese angaben sind etwas besser.
als Antwort auf: [#54229] Top
 
Dr. Gonzo
Beiträge: 2989
12. Okt 2003, 18:44
Beitrag #4 von 5
Beitrag ID: #54241
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Webzeugs aus quark


((Sorry, war nicht eingeloggt))

gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#54229] Top
 
Conny
Beiträge: 2914
12. Okt 2003, 19:29
Beitrag #5 von 5
Beitrag ID: #54244
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Webzeugs aus quark


Hi Säsch,

hmmmm - da wird es eng. Ich habe über diesen Weg relativ wenig gemacht, weswegen ich jetzt nicht auf einen großen Erfahrungsschatz zurückgreifen kann. Meine Seiten bastle ich halt mit GoLive.
Ich habe mir Deine Links nocheinmal angesehen. Was mir dabei auffällt ist, dass auch im PDF die Schrift der Navi nicht sauber läuft. Ich kenne nun das Originalfile nicht. Wenn es dort auch so aussieht vermute ich ein Problem in der Schrift.
Das "bitte setzen." sieht ja auch einigermaßen aus. Ich vermute jetzt einfach einmal. Könnte es eventuell an einer Voreinstellung für eine Ausgabegröße liegen? Ich habe allerdings auch nirgendwo einen Hebel gefunden an dem man drehen könnte. Ich habe Text einmal als Text und dann als Grafik exportiert und habe nirgendwo eine Pixelung. Natürlich habe ich aufgepasst, dass ich keine Systemschrift hatte.
Sorry - ich glaube da komme ich nicht weiter. Eine Möglichkeit wäre Du schickst mir die Datei und ich versuche das Teil einmal zu exportieren. Wenn es bei mir geht muss etwas mit Deinem System oder Quark sein.
Ich hoffe das hilft ein wenig weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#54229] Top
 
X