hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Santscho
Beiträge: 37
18. Nov 2003, 11:15
Beitrag #1 von 4
Bewertung:
(584 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme beim Drucken mit Quark 6 und OSX 10.3.1


ich habe mit quark 6 folgendes problem: drucke ich auf ein standardformat (a4 oder a3) aus, wird das dokument ausgedruckt. printe ich aber zb. eine visitenkarte (85x55mm) auf ein A4 im laserdrucker oder in unseren apogee-workflow, wird kein postscript generiert. wähle ich aber im drucker-dienstprogramm den standardtreiber, funktioniert alles wunderbar. ABER: ich kann im zweiten druckdialogfeld von quark keine rip-spezifischen optionen eingeben.
in indesign habe ich diese probleme nicht! langsam habe ich von quark die schnautze voll!

vielen dank für eure hilfe

ralph Top
 
X
Gasperini
Beiträge: 70
19. Nov 2003, 14:47
Beitrag #2 von 4
Beitrag ID: #59535
Bewertung:
(584 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme beim Drucken mit Quark 6 und OSX 10.3.1


Hallo Ralph

Ich habe das genau gleiche Problem. Habe inzwischen im PPD unsere freien Formate manuell eingegeben, so dass Quark meint es sei standard. Langsam aber sicher werden wir auf InDesign umsteigen...

Gruss
Pat
als Antwort auf: [#59316] Top
 
Anonym
Beiträge: 22827
19. Nov 2003, 15:09
Beitrag #3 von 4
Beitrag ID: #59538
Bewertung:
(584 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme beim Drucken mit Quark 6 und OSX 10.3.1


Hallo Ralph

Bin auf eine Aussage von Dave Uhlmann gestossen:

«Ich würde da im Print Center die PPD "Allgemein" vergeben, dann sollte es wieder gehen. Ich konnte da auch schon solche Probleme beobachten. Scheint ein Problem des CUPS zu sein.»

Habe es ausprobiert, da wir auch Apogee im einsatz haben – also im Printcenter bei uns PS_Comp anstelle von Apogee Normalizer auf Allgemein. Und siehe da die anwenderdefinierten Formate funktionieren wieder.
Gruss
Pat
als Antwort auf: [#59316] Top
 
opensource
Beiträge: 14
25. Feb 2004, 08:46
Beitrag #4 von 4
Beitrag ID: #71997
Bewertung:
(584 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme beim Drucken mit Quark 6 und OSX 10.3.1


Hallo zusammen

dass das PS im Normalizer nicht erscheint hat nichts mit den Standartformaten aufsich. Auch mit den Formaten A4 oder A3 habe ich bis jetzt ein par Dokumente gehabt, aus denen einfach kein PS erzeugt wurde.
Das Mysteriöse an der ganzen Sache ist, dass es an einem Tag geht, und am anderen wieder nicht, und das mit dem genau gleichen Dokument. Ich habe jetzt die Druckerbeschreibung auch mal auf Allgemein gewechselt und werde das Problem weiter beobachten. Übrigens ist dieses Problem auch mit 10.3.2 noch nicht behoben. Ich hoffe jemand von euch hat noch eine Lösung.

Danke fürs mitdenken
als Antwort auf: [#59316] Top
 
X