hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
7. Apr 2004, 16:03
Beitrag #1 von 9
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hallo,

wir können unter System 10.3.3 unser Quark nicht auf 6.1 updaten (6.0 läuft). Kennt jemand das Problem und vor allem: gibt es eine Lösung?

Vielen Dank schonmal.

Gruß
Andreas Top
 
X
Thomas Richard  M  p
Beiträge: 17435
7. Apr 2004, 16:08
Beitrag #2 von 9
Beitrag ID: #78915
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Sei doch froh...

solange 6.1 Schriften als defekt ausklammert ist es eigentlich weniger zu gebrauchen als die 6.0

MfG

Thomas
als Antwort auf: [#78914] Top
 
Conny
Beiträge: 2914
7. Apr 2004, 19:00
Beitrag #3 von 9
Beitrag ID: #78955
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hi Andreas, hi Thomas,

Thomas ich denke die Antwort hilft Andreas nicht wirklich weiter.

@Andreas:
unter:
http://www.hilfdirselbst.ch/...sortby=&sortdir=
haben wir das schon diskutiert und auf der sechsten Seite im dritten Posting von oben habe ich geschrieben was ich bei einem Kunden festgestellt habe und wie ich das Problem erlegt habe. Deswegen lies Dir vielleicht den Thread durch und wenn es dann noch etwas gibt, kannst Du hier gerne noch mal nachfragen. Viel Erfolg.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#78914] Top
 
Thomas Richard  M  p
Beiträge: 17435
8. Apr 2004, 01:27
Beitrag #4 von 9
Beitrag ID: #79017
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hey Conny,

ich hab das aber echt total ernst gemeint.

Bevor er sich daran macht das 6.1er Update aufzuspielen, sollte er sich etwas umtuen, um zu wissen auf was er sich da einlässt.

Man sollte schjon von Fall zu Fall abwägen, ob einem ein Update wirklich kokrete Fehler vom Hals schafft, oder evtl. nur ein paar Unannehmlickeiten abnimmt, dafür aber andererseits erst richtige Probleme aufbürdet.

MfG

Thomas
als Antwort auf: [#78914] Top
 
Conny
Beiträge: 2914
8. Apr 2004, 10:50
Beitrag #5 von 9
Beitrag ID: #79062
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hi Thomas,

ich denke in dem von mir genannten Thread steht so ziemlich alles Negative wie Positive drin.
Ich bin nicht ganz Deiner Meinung und ich habe bei mir auch keine Probleme mit meinen installierten Schriften. Vielleicht mache ich ja auch etwas anders - bis jetzt habe ich die Ursache jedenfalls noch nicht ergründen können.
Ich weis nur, dass einige meiner Kunden mit der 0er Version kleinere Probleme hatten, welche nun durch die aktuelle Version abgebogen sind. Ich denke das sollte man ebenso sagen. Ich führe solche Updates eigentlich immer relativ schnell durch, denn ich habe es noch nie erlebt, dass ich mir damit eine echte Verschlechterung dabei eingefangen hätte.
In diesem Sinne ...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#78914] Top
 
Anonym
Beiträge: 22827
8. Apr 2004, 16:35
Beitrag #6 von 9
Beitrag ID: #79114
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hi Thomas,

mich würde das Problem mit den Schriften auch näher interessieren. Kannst du bitte mehr Detailinfos oder Beispiele geben?

Ich mach es nämlich NICHT so wie Conny. Ich warte erstmal ab, was andere User (z.B. hier im Forum) so sagen. Daher wäre es schon interessant, weil ich nämlich eigentlich dachte, es wäre nun genug Zeit verstrichen und ich wollte das Update eigentlich nach Ostern installieren (wenn es denn geht - siehe Posting).
als Antwort auf: [#78914] Top
 
Conny
Beiträge: 2914
8. Apr 2004, 17:20
Beitrag #7 von 9
Beitrag ID: #79125
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hi Leute,

ja ich noch einmal. Ich habe heute ein sehr interessantes Mail von Urs bekommen, der ebenso ein Problem mit dem 6.1er Update hatte. Bei Ihm war es so, dass er das System manuell installiert hatte und dabei das BSD weglies.
Der Vollständigkeit halber, was es mit BSD auf sich hat im Schnelldurchlauf. BSD ist ein Rädchen von vielen die den MachKernel des Apple-Unixsystemes zuarbeiten. Lässt man nun diesen Part weg, fehlen logischerweise einige Systemfunktionen (Onyx baut darauf z.B. auf und läuft auch nicht ohne installiertes BSD). Ich hoffe das war kurz und verständlich so.
Zurück zum Thema - nun passierte Urs das auch bei der Installation eines anderen Programmes. So kam er darauf dass es etwas systemlastiges sein musste und kam so auf BSD. Das installiert und schon liefen die Updates wieder. Ich hoffe allen die das Installationsproblem hatten hilft das nun weiter das Problem zu lösen. DANKE URS!!!

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#78914] Top
 
Anonym
Beiträge: 22827
8. Apr 2004, 17:37
Beitrag #8 von 9
Beitrag ID: #79131
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


@Conny:

ist das BSD auf den Installtions-CDs von Panther?
Oder wo bekomm ich das her?
als Antwort auf: [#78914] Top
 
Thomas Richard  M  p
Beiträge: 17435
8. Apr 2004, 20:20
Beitrag #9 von 9
Beitrag ID: #79143
Bewertung:
(1252 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit 10.3.3 und XPress 6.1


Hallo ???,

ja, ist defaultmässig auch aktiviert.

MfG

Thomas
als Antwort auf: [#78914] Top
 
X