hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
JBobby2
Beiträge: 10
10. Mai 2002, 08:53
Beitrag #1 von 12
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hi @ll,

ich hoffe mir kann jemand von Euch helfen! Ich arbeite mit einer Auflösung von 1280*1024 und GL6, doch wenn ich diese Seite die ich erstelle bei anderen testen lasse dann erscheint immer nur die Hälfte oder man muss ewig scrollen. Wie kann ich das einstellen dass sich die Auflösung an die des Users anpasst?? Wäre nett wenn ich eine kleine Hilfe erhalten würde.

Danke, JBobby2 Top
 
X
Petra Rudolph p
Beiträge: 1554
10. Mai 2002, 09:33
Beitrag #2 von 12
Beitrag ID: #3660
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hallo,

versuche am besten, deine Seiten auflösungsunabhängig zu gestalten: mit Tabellen oder divs mit %-Angaben. Zugegebenerweise mußt du dann das Layoutraster vergessen.

In Deutschland soll es noch fifty-fifty sein mit 800*600 und 1024*786 (auch wenn in dem unten genannten Link was anderes steht). Auch surfen längst nicht alle im Vollbildmodus.

http://www.webhits.de/deutsch/index.shtml?/deutsch/webstats.html

als Antwort auf: [#3658] Top
 
JBobby2
Beiträge: 10
10. Mai 2002, 10:34
Beitrag #3 von 12
Beitrag ID: #3661
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hallo Petra,

danke für deinen Tipp, ich werde es versuchen dass ich es auch ohne Layoutraster hinbekomme (schwierig wird) aber nun ja wenns net anders geht.
"Probiere geht über studiere!"

JBobby2
als Antwort auf: [#3658] Top
 
Petra Rudolph p
Beiträge: 1554
10. Mai 2002, 10:45
Beitrag #4 von 12
Beitrag ID: #3662
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Geh mal in den Quellcode, suche nach cool und lösche das mal. Dann wird aus dem Layoutraster eine normale Tabelle. Die könntest du u.U. mit %-Werten nachbauen.
als Antwort auf: [#3658] Top
 
romangramse
Beiträge: 14
10. Mai 2002, 11:27
Beitrag #5 von 12
Beitrag ID: #3664
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Wenn du mit dem Layoutraster arbeiten möchtest, dann setze die Größe doch einfach herunter. Z.B. auf 750 pixel Breite und 500 pixel Höhe. Das sollte auf jedem Bildschirm bei einer 800x600 ppi Auflösung ohne scrollen dargestellt werden.

Gruß,
Roman
als Antwort auf: [#3658] Top
 
JBobby2
Beiträge: 10
10. Mai 2002, 17:47
Beitrag #6 von 12
Beitrag ID: #3675
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hallo @ll,

danke für eure Tipps. Hab das mal ausprobiert und ich muss sagen hat nach langem rumprobieren auch geklappt. Nun stellt sich aber die nächste Frage: Wie ist das wenn ich auf meiner index.html ein Frameset benutze? Funzt das dann mit dem Layoutraster (750*500) auch? Und zu guter letzt noch etwas Ich find nirgends die Einstellung mit der ich def kann welche Farbe ein Link haben soll (*schäm). Wäre nett wenn Ihr mir nochmals helfen könntet.
Danke im Vorraus!

JBobby2
als Antwort auf: [#3658] Top
 
romangramse
Beiträge: 14
10. Mai 2002, 18:16
Beitrag #7 von 12
Beitrag ID: #3676
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hallo!

mit einem Frameset sieht das natürlich anders aus. Da musst du entsprechend die Breite der anderen Frames von der Pixelbreite des Rasters abziehen.

Zu der Linkfarbe:
Wenn du eine Seite in GL geöffnet hast, findest du oben links den Namen der Seite und daneben ein Symbol (beschriebene Seite). Wenn du daraufklickst findest du im "Inspektor-Fenster" die Einstellungsmöglichkeiten für die Linkfarbe.

Gruß,
Roman
als Antwort auf: [#3658] Top
 
JBobby2
Beiträge: 10
10. Mai 2002, 18:28
Beitrag #8 von 12
Beitrag ID: #3677
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hallo,

danke für deine schnelle Antwort hast mir sehr geholfen. Ich hätte da dann nochmal was ganz anderes. Ich wollte über GL auch cgi Skripts und PHP includen aber er sagt mir die ganze Zeit das das bei "Statischen Seiten" nicht gehen würde. Nun gut dann hab ich mal nachgeschaut und ich hab gelesen dass ich dazu anscheinen einen Localhost benötige. Also die Einstellungen auf dem FTP in GL gemacht und die Testdats alle hochgeladen. Aber was ist das Ende vom Lied? Ich konnte iweder nix machen da ich ja nur eine statische Seite habe! Ist schon irgendwie komisch obwohl ich online gearbeitet hatte mit der Verb. zum Webspace. Vielleicht kannst du mir ja nochmal helfen.
Danke schon mal für die nette und schnelle Hilfe

JBobby2
als Antwort auf: [#3658] Top
 
romangramse
Beiträge: 14
11. Mai 2002, 09:15
Beitrag #9 von 12
Beitrag ID: #3685
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Moin!

also für CGI-Skripte brauchst du erstmal die entsprechende Unterstützung seitens deines Servers. (PERL)
Für PHP braucht dein Server eine MySQL-Datenbank.

Bietet dein Provider dies an?

Gruß,
Roman
als Antwort auf: [#3658] Top
 
SabineP  M 
Beiträge: 7586
11. Mai 2002, 10:59
Beitrag #10 von 12
Beitrag ID: #3686
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


PHP ohne MYSQL geht auch.
als Antwort auf: [#3658] Top
 
JBobby2
Beiträge: 10
11. Mai 2002, 17:17
Beitrag #11 von 12
Beitrag ID: #3696
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Hallo zusammen,

also mein Anbieter bietet das alles an und ich hab auch eine MySQL DB mit PHPMyAdmin. Ich denke seitens meines Anbieters sind alle Voraussetzungen gemacht. Auch wenn ich die Testdats von GL hochladen lasse sind lediglich nur die Funktionen von ASP und JSP nicht unterstützt laut der Aussage von GL, was mir auch von meinem Provider bestätigt wurde. Wäre nett wenn Ihr mir nochmals weiterhelfen könntet.

JBobby2
als Antwort auf: [#3658] Top
 
JBobby2
Beiträge: 10
11. Mai 2002, 17:20
Beitrag #12 von 12
Beitrag ID: #3697
Bewertung:
(1526 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit der Auflösung


Und nochmals Hallo ,

hab noch vergessen zu schreiben dass ich auch ein CGI-Bin verzeichnis habe also auch die Unterstützung von dieser Seite aus gewährleistet ist .
Also bis dann

JBobby2
als Antwort auf: [#3658] Top
 
X