hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

frisco68
Beiträge: 17
4. Mär 2004, 09:43
Beitrag #1 von 3
Bewertung:
(360 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark will einen Kunden nicht...


Beim Arbeitsplatz einer Kollegin (G4, Mac OS 9.2.2) schmiert Quark Xpress 4.1 immer wieder ab - und immer bei den Dokumenten eines gewissen Kunden. Auf anderen Rechner gibts mit den Dokumenten keine Probleme.

Das Problem besteht seit ein paar Wochen. Jedoch wurde mittlerweile die Festplatte ausgestauscht - die wollte nicht mehr so richtig, somit auch ein neues 9er System draufgespielt etc. etc.

Am augenscheinlichsten wären die für diesen Kunden verwendeten Schriften als Ursache: Aber auch die wurden komplett neu installiert sowie auch ATM Deluxe. Auch Quark haben wir komplett neu inst.!

Grübel Grübel! Die ärmste hat sich irgendwie damit abgefunden, mehrmals am Tag den Rechner neu zu starten... bis wir auf OS X umstellen...

Top
 
X
solaris75
Beiträge: 19
4. Mär 2004, 10:12
Beitrag #2 von 3
Beitrag ID: #73406
Bewertung:
(360 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark will einen Kunden nicht...


Hallo,

dann sind wir jetzt schon zu zweit. Bei uns tritt das Problem auch seit ein paar Wochen zu 99 % mit einem Kunden auf. Allerdings ist es von Job zu Job verschieden, ob oder auf welchem Rechner er läuft. Dabei scheint es egal zu sein welche Quark-Version genutzt wird. Wir setzen von 4.11 bis 6.1 alle ein, mit Suitcase oder ATM und finden immer einen Rechner auf dem der Job dann letztendlich läuft.
Der Kunde hat mir versichert seit einem halben Jahr keine Änderungen mehr an seiner Arbeitsweise vorgenommen zu haben.
Der Fehler tritt erst beim Sichern des Dokuments auf und meistens dann wenn vorher die Dokumentengröße verändert worden ist.

MfG
Solaris
als Antwort auf: [#73394] Top
 
Conny
Beiträge: 2914
4. Mär 2004, 15:35
Beitrag #3 von 3
Beitrag ID: #73477
Bewertung:
(360 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark will einen Kunden nicht...


Hi Frisco, hi Solaris,

ich denke das das Problem eventuell doch ein wenig in der Ecke der Schriften zu finden sein könnte. Sind die Schriften denn wirklich auf allen Rechnern gleich installiert? Es macht einen höllen Unterschied ob die Schrift im Zeichensatzordner liegt oder in einem differenten und über ATM nur nutzbar gemacht wird.
Dann könnte es noch sein dass die Versionen und/oder XT's unterschiedlich sind. Bei der 4er Version ist wichtig die "EnhancePreview XT SE" zu deaktivieren, weiterhin sollte Quark in der Version 4.11 vorliegen (Updates alle kostenfrei auf der Quark Seite), wichtig dabei auch die 4.11FixIt, denn sonst fliegt die Kiste mit grosser Wahrscheinlichkeit ab.
Noch eine Möglichkeit sind verschiedene Stände der Rechner-Firmware. Ich habe es schon sehr oft erlebt das wegen veralterter Firmware Rechner unrund liefen. Firmware entweder über Software-Aktualisierung oder auf einer der letzten OS 9 CD's.
Ich hoffe ich konnte weiterhelfen.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#73394] Top