hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
« « 1 2 » »  
>B87
Beiträge: 5
30. Mai 2003, 11:58
Beitrag #1 von 16
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Hallo,

ich habe mir jetzt meine eigene Homepage mit GoLive 6 eingerichtet. Sie ist zwar noch nicht groß, aber eine Seite enthält bereits einen Rollover-Effekt. Dieser funktioniert zwar in der Vorschau von GoLive wunderbar, doch nach dem FTP-Upload ist auf der wirklichen Homepage kein Rollover sichtbar und auch der Link, der ein neues Fenster öffnen sollte tut nicht. Nach mehreren GoLive-Stunden bin ich nun ziemlich gefrustet, doch ich hoffe daruaf, dass einer von euch Rat weiß.

mfg
>B87

PS: Wer sich den nicht funktionierenden Rollover mal ansehen will, gehe auf http://www.EARLY-STONE.de.vu und dann auf "[pc/internet explorer 6.x]" Top
 
X
Dirk Levy  A 
Beiträge: 9244
30. Mai 2003, 12:13
Beitrag #2 von 16
Beitrag ID: #37566
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Und den Folder mit der Skriptbibliothek
hast Du auch auf den Server gepackt?:
GeneratedItems/CSScriptLib.js

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
>B87
Beiträge: 5
30. Mai 2003, 16:46
Beitrag #3 von 16
Beitrag ID: #37612
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Hallo Dirk,
zuersteinmal vielen Dank. Dein Tipp war goldrichtig. Jetzt funktioniert wenigstens mein Rollover, aber ich bin nun auf ein neues Problem gestoßen: wenn in dem Newsletter-Popupfenster man keine daten in das formular eingibt erscheint dort eine Seite die sagt man solle auf den Link "[hier klicken]" drücken um zum Formular zurückzugelangen, doch das funktioniert auch nur in der Theorie (bzw. in GoLive-Vorschaufenster), in der Praxis, d.h. auf der Homepage, komme ich auf eine Fehler meines Providers. Wenn ich dann einmal die Statusleiste des kleinen Popupfensters größer ziehe merke ich auch warum, denn der Link sucht formular.html im cgi-bin, wo es natürlich nicht ist. Ziehe ich formular.html auf meinem FTP-Server nun in den cgi-bin kann es von index_01.html nicht mehr gefunden werden.
Ich hoffe es weiß wieder jemand so sachkundigen Rat wie Dirk.

mfg
>B87
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
30. Mai 2003, 17:18
Beitrag #4 von 16
Beitrag ID: #37619
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Ja, ich sehe das, kannst Du auf dem
Server PHP ausführen? Und das vielleicht
in jedem Verzeichnis?

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
30. Mai 2003, 17:32
Beitrag #5 von 16
Beitrag ID: #37621
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Im Quelltext sehe ich dieses: <a href="formular.html">
Vielleicht liegt es am Pfad.... ?
Weil für die Verarbeitung des Formulars benutzt
Du ja einen bestimmten Formmailer und er findet
danach vielleicht nicht wieder zurück...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
>B87
Beiträge: 5
30. Mai 2003, 22:42
Beitrag #6 von 16
Beitrag ID: #37632
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Hallo Dirk,
meines Wissens müsste man auf dem Server PHP ausführen müssen, doch wie das geht, hab ich keinen blassen Schimmer.

mfg
>B87
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
31. Mai 2003, 07:45
Beitrag #7 von 16
Beitrag ID: #37638
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Moin,

kannst Du ganz einfach herausbekommen,
mache eine neue Webseite in GoLive auf
und schaue vorher nach das der Zeilen-
umbruch auf Windows CR/LF steht.
Kannst Du temporär in den Webeinstellungen
ändern.
In diese Seite schreibst Du im Quellcode-
Modus, aber auch nur das:

<?
phpinfo()
?>

und speicherst die Seite als test.php
auf Deinem Webserver ab. Dann rufst Du
über den Browser diese Seite direkt auf
und wirst sofort erkennen, ob PHP geht
und welche Version installiert ist.
Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
>B87
Beiträge: 5
31. Mai 2003, 15:50
Beitrag #8 von 16
Beitrag ID: #37692
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


hallo dirk,

es erscheint eine seit auf der PHP 4.0 o.ä. steht, d.h. wohl, dass php auf dem server funktioniert. Doch was bringt mir das?

mfg
>B87
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
31. Mai 2003, 15:54
Beitrag #9 von 16
Beitrag ID: #37694
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Dann könntest Du das mit einem PHP-Mailer
machen.... Wenn Du mit Quellcode umgehen kannst
kann ich Dir so ein Muster schicken, das
arbeitet auch mit einer Danke und einer
Fehlerseite. Aber anpassen mußt Du es
selber....

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
>B87
Beiträge: 5
1. Jun 2003, 17:22
Beitrag #10 von 16
Beitrag ID: #37752
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


hallo Dirk,
das wäre super. Schick ihn mir an die E-Mail-Adresse, die du auf meiner Homepage rechts oben findest (ich will sie jetzt hier nicht nennen, denn ich damit in vielen Foren leider schon schlechte Erfahrungen gemacht, Spam und so). Ich werde dann mal versuchen ob ich es hinbekomm. Vielen Dank für deine Hilfe.

mfg
>B87
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
1. Jun 2003, 21:50
Beitrag #11 von 16
Beitrag ID: #37770
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Hi,

Mail ist unterwegs... Hoffe
Du kommst damit zu Rande...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
rhartinger
Beiträge: 16
5. Nov 2003, 00:17
Beitrag #12 von 16
Beitrag ID: #57477
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


hab das gleiche Problem mit Golive 5. Hier hab ich kein Verzeichnis generated Scripts oder so ähnlich
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
5. Nov 2003, 08:43
Beitrag #13 von 16
Beitrag ID: #57493
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Dann solltest Du ganz schnell eine Website
anlegen und Deine Datein über Importieren
aus Folder (Verzeichnis) da reinbringen.

Wie hier schon immer gesagt wird:
NIE ohne SITEDATEI!!!

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
rhartinger
Beiträge: 16
5. Nov 2003, 09:54
Beitrag #14 von 16
Beitrag ID: #57510
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


ich arbeite ja auch mit so einer sitedatei. kann aber nirgends den scriptordner finden
als Antwort auf: [#37563] Top
 
Dirk Levy  A 
Beiträge: 9244
5. Nov 2003, 21:21
Beitrag #15 von 16
Beitrag ID: #57645
Bewertung:
(3948 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Rollover funktioniert nicht


Seite im Layout-Modus öffnen,
dann auf das kleine Seitensymbol
oben links einmal klicken,
dann im Inspektor auf den Punkt
HTML gehen, dort kannst Du festlegen,
ob die Skripts importiert werden oder
von einer externen Datei bedient
werden..

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#37563] Top
 
« « 1 2 » »  
X