hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

« « 1 2 » »  
jackotrades
Beiträge: 7
28. Mai 2004, 14:21
Beitrag #1 von 16
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo,

habe das Problem das manchmal runde Freiform-Vektorpfade (z.B. in Pfade umgewandelte Schrift) auf einmal nur noch aus ganz viele "geraden" Punkten bestehen. Das passiert bei ganz unterschiedlichen Aktionen u.a. beim Bild einladen in einen solchen Pfad. Kommt aber nicht immer und auf verschiedenen Rechnern vor.

Kennt jemand diesen Fehler und man was dagegen machen? Top
 
X
Robert Zacherl p
Beiträge: 4153
28. Mai 2004, 14:31
Beitrag #2 von 16
Beitrag ID: #87850
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo jackotrades,

lesen Sie sich mal diesen aktuellen Thread durch:
http://www.HilfDirSelbst.ch/...2&topic_id=18189

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#87849]
(Dieser Beitrag wurde von Robert Zacherl am 28. Mai 2004, 14:37 geändert)
Top
 
Rodger
Beiträge: 1323
28. Mai 2004, 14:33
Beitrag #3 von 16
Beitrag ID: #87852
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo Robert

versuch es noch mal! Der Link stimmt nicht.

Gruß
Rodger

MAC Dual 533 MHz PC G4 (1.12 GBRAM)
MAC OS X (Vers. 10.3.4)
als Antwort auf: [#87849] Top
 
Robert Zacherl p
Beiträge: 4153
28. Mai 2004, 14:38
Beitrag #4 von 16
Beitrag ID: #87853
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo Rodger,

sorry, ist korrigiert.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#87849] Top
 
Thomas Richard  M  p
Beiträge: 17261
28. Mai 2004, 20:30
Beitrag #5 von 16
Beitrag ID: #87914
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo,

icvh denke nicht, das jackotrades mit dem Link konkret geholfen ist, außer das er gruundsätzlich das Thema Kurvennäherung beleuchtet.

Ich vermute mal, da es sich ja um einen Effekt beim Laden von Bildern in Quark Bildrahmen geht, die zuvor aus einem Text erstellt wurden, das es sich um den alten Bug handelt, ,der sich bei aktivierter PictAttributesXT einschleicht. Der verursacht nämlich beim Ersetzen von bereits mit Bildern befüllten Rahmen, das diese zu Quark-3-Niveau Rahmen degradiert werden und somit keine (Bezier-)Kurventeile mehr aufweisen, sondern zu Polygonen werden.

MfG

Thomas
als Antwort auf: [#87849] Top
 
gremlin
Beiträge: 3584
28. Mai 2004, 20:45
Beitrag #6 von 16
Beitrag ID: #87920
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


@thomas

das problem hat nichts mit bildern zu tun, sondern - wie von jackotrades beschrieben - z.b. mit in pfade konvertierte schriften (stil>text in rahmen), auch die pictattributes xt kannst du vergessen.

ich hatte das problem auch schon in einem auftrag. auf einer titelseite habe ich titelschrift in rahmen konvertiert. gemeinerweise waren die kurven erst wunderbar rund. irgendwann später - hatte unterdessen fleissig am inhalt gearbeitet, entdeckte ich, dass die kurven plötzlich eckig waren! wenn ich mich recht erinnere, konnte ich das spielchen sogar wiederholen: text in rahmen > ok > weiterarbeiten > plötzlich eckige rahmen. :(

abgeholfen hab ich mir halt mit einem illu-eps und seither meide ich diese funktion.

gruss. gremlin
als Antwort auf: [#87849] Top
 
Thomas Richard  M  p
Beiträge: 17261
28. Mai 2004, 21:03
Beitrag #7 von 16
Beitrag ID: #87928
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo Gremlin,

da bin ich anderer Meinung.

Genau dein Verhalten verursacht PixtAttributes bei Bildrahmen, die gerne auch aus Schriften generiert sein dürfen. Beim ersten laden ist die Welt in Ordnung. In dem Moment wo PictAttributes zum Einsatz kommt, ist ein neues Bild im Rahmen und dieser nur noch aus Polygonen tusammengestückelt.

Ich gebe dir allerdings recht, das es das nicht sein muß.
...aber kann.
MfG

Thomas
als Antwort auf: [#87849] Top
 
jackotrades
Beiträge: 7
29. Mai 2004, 08:05
Beitrag #8 von 16
Beitrag ID: #87961
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Kann schon sein, habe die PictAttributes XT laufen. Andererseits passiert das nicht nur beim laden von Bildern sondern auch wenn andere (angeblich) die Dateien nur öffnen.

Gibt es denn eine Alternative zu PictAttributes? Ist schließlich ein m.E. äußerst praktisches Tool. Ist aber nicht sooo dringend, wie es aussieht steigen wir demnächst auf QXP 6 um. Wie regelt das eigentlich das 'Bilderladen', läd es Bilder mit den gleichen Attributen oder setzt es die auf null?

Trotzdem schon mal vielen Dank!
als Antwort auf: [#87849] Top
 
Anonym
Beiträge: 22827
29. Mai 2004, 18:29
Beitrag #9 von 16
Beitrag ID: #87995
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo,

der beschriebene Fehler tritt immer auf, wenn mit Dokumenten gearbeitet wird, die mit Quark 3.x erstellt wurden.
Während man arbeitet, ist alles ok, kaum hat man gesichert, werden aus Kurven viele gerade Segmente.
Abhilfe: Dokument mit gedrückter Alt-Taste (glaub ich) öffnen, damit ein echtes Quark-4-Dokument draus wird. Dann sollte es funktionieren.

Markus Keller
als Antwort auf: [#87849] Top
 
gremlin
Beiträge: 3584
29. Mai 2004, 21:44
Beitrag #10 von 16
Beitrag ID: #88016
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


@thomas
die pictattributes xt hatte ich nicht.

@markus
das könnte in meinem fall zutreffen. es handelte sich um ein älteres dokument. das mit der alt-taste werd ich nächste woche mal ausprobieren (sofern ich die alten, problembehafteten files noch finde...)

gruss. gremlin
als Antwort auf: [#87849] Top
 
Thomas Richard  M  p
Beiträge: 17261
30. Mai 2004, 00:39
Beitrag #11 von 16
Beitrag ID: #88043
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo gremlin,

Ich war davon ausgegangen, das bekannt ist, dass man mit Bezierelementen in 3.3er Dokumenten GANZ schlechte Karten hat.

MfG

Thomas
als Antwort auf: [#87849] Top
 
gremlin
Beiträge: 3584
30. Mai 2004, 21:55
Beitrag #12 von 16
Beitrag ID: #88090
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


@thomas
der text in rahmen kam erst in xpress 4.11 dazu... (war ja in 3.3 gar nicht möglich)

gruss. gremlin
als Antwort auf: [#87849] Top
 
Thomas Richard  M  p
Beiträge: 17261
31. Mai 2004, 02:29
Beitrag #13 von 16
Beitrag ID: #88104
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo gremlin,

wenn man aber nicht irgendwann mal per Alt-öffnen dafür sorgt das ein echtes Version 4 Dokument daraus wird, schreibt es Quark es weiterhin in 3.3 Semantik, mit allen Komplikationen die ein Speichern von 4er features in einer Form mitsichbringt, von denen XP 3 nichts weiss, nichts mit anfangen kann, aber auch nicht drüber zusammenbrechen soll.

MfG

Thomas
als Antwort auf: [#87849] Top
 
Conny
Beiträge: 2914
1. Jun 2004, 16:27
Beitrag #14 von 16
Beitrag ID: #88321
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo Leute,

das Ammenmärchen mit der Alt-Taste ist scheinbar nicht tot zu kriegen. Leute diese Tastenkombi generiert nur neue Thumbnails beim öffnen. Der Quellcode wird dabei nicht angefasst.
Die einzige Methode eine echte Datei mit einem neuen Erzeugercode zu bekommen ist die Miniaturseitenverschiebung.
Das habe ich hier allerdings schon öfter zum Besten gegeben und ich denke das werde ich vermutlich in hundert Jahren noch tun.
Ich hoffe das bringt noch etwas. In diesem Sinne...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.org
als Antwort auf: [#87849] Top
 
Anonym
Beiträge: 22827
1. Jun 2004, 16:52
Beitrag #15 von 16
Beitrag ID: #88330
Bewertung:
(2631 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Runde Vektorpfade in QXP 4.11 gehen "kaputt"


Hallo Conny,

so stimmt das definitiv nicht, denn ich habe schon bei vielen Dokumenten aus Quark 3.x genau die oben beschriebenen Probleme gehabt und nach dem Öffnen mit der Alt-Taste funktioniert es. Mit dem Öffnen mit Alt-Taste wird zwar nicht der alte Code neu geschrieben (darum geht es ja hier auch nicht), aber Quark speichert dann Objekte, die neu dazukommen, nicht mehr so, dass sie Quark-3.x kompatibel sind (also Kurven als Polygone).
Bei erneuertem Öffnen, nach dem man das Dokument einmal mit der Alt-Taste geöffnet hat, steht ja beim Erzeuger-Format nicht mehr 3.x, sondern 4.
Das aufwändige Miniaturverschieben ist bei diesem Problem definitiv nicht notwendig.

Markus Keller
als Antwort auf: [#87849] Top
 
« « 1 2 » »  
X