hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
4. Feb 2004, 13:42
Beitrag #1 von 6
Bewertung:
(1441 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Russisch


Hi, liebe Fachleute!
Am 10.04.03 wurde schonmal was zum Thema gepostet. Das funktionopelt aber nicht so.
Aber der Reihe nach:
Text in (DOS)Word vom Kunden geliefert in Russisch.
Aus der Linotype Special Package den Font Times Ten kyrillic geladen.
In InDesign 2.0.2 unter OS 9.2.2 geladen.
Resultat: Nur rosa Rechtecke.
Also alles aktiviert und flugs 10Times Ten Cyrillic inclined oder auch upright geklickt. Das war auch nix.
Wer sagt mir, daß es ganz einfach geht und wie?

Herzlich
Maclenburger Top
 
X
Maclenburger
Beiträge: 35
4. Feb 2004, 13:43
Beitrag #2 von 6
Beitrag ID: #68900
Bewertung:
(1441 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Russisch


Ich dacjte, ich wäre eingeloggt.
Sorry.
als Antwort auf: [#68899] Top
 
Haeme Ulrich
Beiträge: 3102
4. Feb 2004, 17:17
Beitrag #3 von 6
Beitrag ID: #68942
Bewertung:
(1441 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Russisch


Hast du in den Textimportoptionen die gleiche Codierung des Textes angegeben wie der Kunde ihn gespeichert hat?

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
als Antwort auf: [#68899] Top
 
Maclenburger
Beiträge: 35
5. Feb 2004, 11:47
Beitrag #4 von 6
Beitrag ID: #69061
Bewertung:
(1441 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Russisch


Auf S. 120 Handbuch steht bei Importoptionen für Textdateien:
Wenn Sie beim Platzieren einer Textdatei die Option „Importoptionen anzeigen” aktivieren, stehen die folgenden Optionen zur Auswahl:
Zeichensatz
Plattform
usw.

Bei mir kommen sowohl als RTF als auch bei der Word-Datei (verschiedene Versionen des Ursprungstextes) nur die Meldung des Einschließens:
Text des Inhaltsberzeichnisses
Indextex
Fußnoten/Endnoten
und was zum, Spaltenumbruch.

Plattform kann ich z.B. nirgens entdecken.
Ich bleib noch irre.
Jedenfalls kommt nach dem Einlaufen des Textes tatsächlich was Kyrillisches. Allerdings mit rosa Hinterlegung. Und als Schriftart wird [in eckigen Klammern] angezeigt Times New Roman Cyr
Aktiviere ich den ganzen Text und weise die original gekaufte Helvetica cyrillic Upright, Inclined oder auch ne Times Ten Cyrillic zu, dann ist nur noch Pipifax da.

Gips ne Möglichkeit?
Bitte dranbleiben.

Bis bald.
als Antwort auf: [#68899] Top
 
Anonym
Beiträge: 22827
6. Feb 2004, 09:49
Beitrag #5 von 6
Beitrag ID: #69188
Bewertung:
(1441 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Russisch


Hallo Maclenburger,
hast du die Sprachauswahl geändert, denn ich glaube bei deiner Anwendung ist dies notwendig.

Ronny
als Antwort auf: [#68899] Top
 
Haeme Ulrich
Beiträge: 3102
6. Feb 2004, 23:12
Beitrag #6 von 6
Beitrag ID: #69306
Bewertung:
(1441 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Russisch


Plattform und Codierung kannst Du nur bei Plain-Textdateien angeben.

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
als Antwort auf: [#68899] Top
 
X