hilfdirselbst.ch
Facebook Twitter gamper-media
Lasse
Beiträge: 73
1. Jun 2004, 22:53
Beitrag #1 von 2
Bewertung:
(347 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schrift defekt - trotzdem kein Hinweis


Hallo!

Ich hatte heute ein Dokument unter MacOSX mit IndesignCS erstellt, und die "Optima" verwendet.
Ein Check durch den "Font-Doctor" hatte zwar ergeben, dass einige Sachen defekt waren weiß nicht mehr welche), aber die Zeichensätze waren alle korrekt und vollständig.
Hab die Schrift also in Suitcase geladen - kein Fehler.

Dann in Indesign verwendet, Preflight gemacht - kein Fehler.
Dann eine PDF exportiert mit hoher Qualität - kein Fehler.

Die PDF in Acrobat 6 aufgemacht - BOOM!
Fehler: Schrift nicht vorhanden - Ersatzschrift nicht gefunden (oder so ähnlich)

Es waren nur Punkte im Dokument zu sehen, kein Text.
Ein Kollege meinte, dass die "Optima" an sich auch auf anderen Rechner n teilweise Probleme bereitet.

Habe noch so ein paar Schrift-Kandidaten, die partout nur Streß machen.

Woran liegt sowas?
Mir blieb tatsächlich nur, alles in Pfade zu konvertieren.

Sowas ist für mich absolut unverständlich.

Gruß,
Lasse Top
 
X
typneun
Beiträge: 395
2. Jun 2004, 08:02
Beitrag #2 von 2
Beitrag ID: #88480
Bewertung:
(347 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schrift defekt - trotzdem kein Hinweis


muss ich wohl mal wieder auf eine andere font-software hinweisen: fontagent pro von http://www.insidersoftware.com/ . dies prüft die schriften VOR dem laden! hatte mit suitcase nur probleme: zu langsam, zu speicherintensiv, zu alt...
als Antwort auf: [#88452] Top