hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Claus
Beiträge: 613
11. Nov 2002, 19:36
Beitrag #1 von 10
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


Habe mal einen Schweberahmen auf meiner Startseite - "Mac" Button angelegt. Aber da passiert gar nix... im Quelltext steht die Aktion drin und ich habe es auch so gemacht wie in den GoLive-Tipps beschrieben...

Grüße
Claus

http://www.ccheng.de Top
 
X
Urs Gamper  A  p
Beiträge: 3659
11. Nov 2002, 19:54
Beitrag #2 von 10
Beitrag ID: #16117
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


ähm - und was erwartest du jetzt? ich würde dir ja gerne helfen - doch ohne details gibts da nix.
--------------------------------------
http://www.gamper.ch
Gamper Internet-Auftritte und Schulung
als Antwort auf: [#16114] Top
 
Claus
Beiträge: 613
11. Nov 2002, 20:05
Beitrag #3 von 10
Beitrag ID: #16119
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


Wenn ich in die Layout Ansicht gehe... sehe ich den Schweberahmen... habe auch zwei Aktionen festgelegt... einmal für sichtbar (Mauskontakt) und unsichtbar (Mausaustritt).

Bei Ansicht auf 2 verschiedenen Brosern ist die Position nicht dort wo sie eigentlich sein soll...

http://www.ccheng.de
als Antwort auf: [#16114]
(Dieser Beitrag wurde von Claus am 11. Nov 2002, 20:14 geändert)
Top
 
Urs Gamper  A  p
Beiträge: 3659
11. Nov 2002, 20:30
Beitrag #4 von 10
Beitrag ID: #16124
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


ich verstehe dich also richtig, dass die aktionen in diesem fall funktionieren, die schweberahmen aber je nach browser an unterschiedlicher position gezeigt werden? welche browser sind dies. hast du kein muster, welches wir betrachten könnten?
--------------------------------------
http://www.gamper.ch
Gamper Internet-Auftritte und Schulung
als Antwort auf: [#16114] Top
 
Claus
Beiträge: 613
11. Nov 2002, 20:34
Beitrag #5 von 10
Beitrag ID: #16125
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


Erstmal Danke das man hier so schnell Hilfe bekommt!

Auf meiner Startseite ist nur auf dem Button "Mac" eine Aktion hinterlegt. Die Position ist auf den Browsern Chimera und IE 5.2 (Mac OS X) auf jeweils unteschidlichen Positionen. Freund (hat Win) angerufen... der sagt der Schweberahmen sitzt unter dem Mac-Button. Hier auf dem IE 5.2 sitzt er auf Höhe des Musik-Buttons. Sehr komisch... dann wundert es mich auch das die fette Schrift etwas eingerückt ist, obwohl beide Texte den gleichen Rahmeneinzug im CSS bekommen haben. Habe dir Screenshots geschickt... vielleicht hilft das was...

http://www.ccheng.de
als Antwort auf: [#16114]
(Dieser Beitrag wurde von Claus am 11. Nov 2002, 20:37 geändert)
Top
 
Urs Gamper  A  p
Beiträge: 3659
11. Nov 2002, 20:43
Beitrag #6 von 10
Beitrag ID: #16129
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


ja es ist nun sehr verständlich beschrieben.
hast du die seite skalierbar gemacht oder nicht? ich meine, verändert sich die seite je nach auflösung? bei einem grossen bildschirm wäre also alles korrekt, bei einem kleineren bildschirm käme dann der layer über dem button musik.
wenn das so wäre, müsstest du mit css arbeiten.
--------------------------------------
http://www.gamper.ch
Gamper Internet-Auftritte und Schulung
als Antwort auf: [#16114] Top
 
Claus
Beiträge: 613
11. Nov 2002, 21:27
Beitrag #7 von 10
Beitrag ID: #16134
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


Stimmt die Startseite ist variabel aufgebaut, aber der Schwebrahmen hat ne feste Position, aber die kann man nicht ausblenden...

Wo kann man dem Rahmen eine CSS zuweisen, dass er mit der variablen Tabelle (Buttons) mitläuft?

Grüße

http://www.ccheng.de
als Antwort auf: [#16114] Top
 
Dirk Levy  A 
Beiträge: 9222
11. Nov 2002, 21:41
Beitrag #8 von 10
Beitrag ID: #16135
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


Gehört hier zwar nicht hin,
aber Claus Deine Site wird
immer schöner. Die neuen
Schriftzüge gefallen mir. :-)

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#16114] Top
 
Claus
Beiträge: 613
11. Nov 2002, 22:50
Beitrag #9 von 10
Beitrag ID: #16147
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


Danke fürs Lob... werde mir auch weiterhin größte Mühe geben,-)

Claus

http://www.ccheng.de
als Antwort auf: [#16114] Top
 
Urs Gamper  A  p
Beiträge: 3659
12. Nov 2002, 13:27
Beitrag #10 von 10
Beitrag ID: #16207
Bewertung:
(1348 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schweberahmen funktionieren nicht.


gehe auf das interne css-fenster - markiere die jeweilige ebene - css-inspektor "position" - art = relativ - und dann die differenz links und oben eingeben.
--------------------------------------
http://www.gamper.ch
Gamper Internet-Auftritte und Schulung
als Antwort auf: [#16114] Top
 
X