hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Chrigi
Beiträge: 6
14. Jan 2004, 10:57
Beitrag #1 von 8
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hallo zusammen

Ich arbeite mit XPress 6.0. Nun habe ich folgendes Problem: Wenn ich eine neue Datei erstelle, dann kann ich sie ein paar mal speichern. Plötzlich erscheint jedoch die Meldung beim speichern «Datei bereits geöffnet (-47)». Wenn ich dann die Datei ohne speichern schliesse und sie wieder öffnen will, kommt die selbe Meldung. Wer weiss Rat?

Vielen Dank euch allen!

Liebe Grüsse
Chrigi Top
 
X
Conny
Beiträge: 2914
14. Jan 2004, 12:59
Beitrag #2 von 8
Beitrag ID: #65633
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hallo Chrigi,

wo liegt die Datei denn? Wenn auf einem Netzwerkvolume dann hast Du vermutlich Probleme mit Deinem Netzwerkprotokoll. In diesem Fall versuche doch einmal die Datei lokal auf Deinen Rechner zu legen und von Dort aus zu arbeiten. Von dort aus sollte es nicht mehr odre zumindest nicht allzuoft passieren.
Ich hoffe das hilft ein wenig weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#65607] Top
 
Chrigi
Beiträge: 6
14. Jan 2004, 15:59
Beitrag #3 von 8
Beitrag ID: #65680
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hallo Conny

Danke für deine rasche Antwort. Ich habe alle Dateien auf der HD gespeichert. Eine zeit lang kann ich arbeiten, ohne das die Meldung kommt. Doch vor ein paar Minuten hatte ich diese schon wieder.

Gruss Chrigi
als Antwort auf: [#65607] Top
 
Conny
Beiträge: 2914
14. Jan 2004, 16:52
Beitrag #4 von 8
Beitrag ID: #65708
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hi Chrigi,

da sollten wir nun ein wenig weiter ausholen. Welches System setzt Du denn ein. Hast Du sonst irgendwelche Probleme beim arbeiten mit Quark. Sind die Dateien in QXP 6 erzeugt oder aus einer früheren Version übernommen?
Quark kann vielleicht ab und zu einmal in dieser Art abfliegen, aber das darf sicher nicht dauernd geschehen. Bitte kurz ein paar Antworten und dann sehen wir weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#65607] Top
 
Chrigi
Beiträge: 6
15. Jan 2004, 09:28
Beitrag #5 von 8
Beitrag ID: #65796
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hi Conny

1. Ich arbeite mit Mac OS X 10.2.7
2. Sämtliche Dateien habe ich auf meinem Mac neu erzeugt.
3. Sonstige Probleme in XPress: Macht mir fast keine Trennungen. S&B sollte eigentlich richtig eingestellt sein.

Vielen Dank!

Gruss Chrigi
als Antwort auf: [#65607] Top
 
Anonym
Beiträge: 22827
15. Jan 2004, 12:20
Beitrag #6 von 8
Beitrag ID: #65831
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


> Macht mir fast keine Trennungen

ist das häckchen "auch bei grossschreibung" drin?
hast du auch die richtige sprache ausgewählt (dialogbox formate)? wenn du da z.b. englisch drin hast, aber einen französischen text umbrichst, kannst du lange warten, bis xpress ein "englisches", trennbares wort findet... :-)

gruss. gremlin
als Antwort auf: [#65607] Top
 
Conny
Beiträge: 2914
15. Jan 2004, 13:56
Beitrag #7 von 8
Beitrag ID: #65869
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hi Chrigi,

mit den Trennungen kann ich Gremlin nur recht geben. Natürlich müssen Sprache des Layouts und in S&B eingestellte Sprache für den Absatz auch übereinstimmen. Außerdem kann man in den Grundeinstellungen von Quark auch noch einstellen wieviele Zeichen "alleine" stehen dürfen - was Trennungen ebenso beeinflusst. Ein wenig wird das dann auch noch vom Schriftschnitt bestimmt. Je besser die Schrift programmiert ist, desto besser wird dann auch getrennt, laienhaft erklärt.
Soviel zum Thema Trennungen unter Quark.
Mit Probleme meinte ich eigentlich mehr irgendwelche Beeinträchtigungen beim Arbeiten mit dem Layout. Das hätte vielleicht auf grundsätzliche Probleme schließen lassen. Versuche doch einmal möglichst alle XT's zu deaktivieren und dann an Deinen Layouts ein wenig herumzuschrauben und zu speichern. Wenn nun kein Ausstieg mehr passiert, bockt irgendeine XT. Hast Du vielleicht sogar einige von Drittanbietern installiert?
Das System würde ich zumindest auf die aktuelle Version Updaten (10.2.8) um eventuelle Probleme seitens des Betriebssystemes auszuschließen.
Ich hoffe das waren ersteinmal ein paar Ansätze die Dir weiterhelfen. Teile uns doch mit was bei Dir herausgekommen ist.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#65607] Top
 
Chrigi
Beiträge: 6
19. Jan 2004, 14:01
Beitrag #8 von 8
Beitrag ID: #66356
Bewertung:
(885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Speichern und öffnen gibt Probleme


Hallo zusammen

Zuerst einmal: Herzlichen Dank für eure Beiträge!
Im Moment habe ich leider noch ein Problem mit dem Internetanschluss. Deshalb kommt mein Feedback relativ spät. Sorry!!!

Ich werde also mal eure Vorschläge ausprobieren. Irgendwo habe ich noch gelesen, dass Suitecase das gleiche Problem geben kann. Sobald ich also mehr weiss, melde ich mich wieder.
Vielen Dank nochmals.

Gruss
Chrigi
als Antwort auf: [#65607] Top
 
X