hilfdirselbst.ch
Facebook Twitter gamper-media
scape
Beiträge: 330
30. Okt 2002, 06:54
Beitrag #1 von 4
Bewertung:
(830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Sprachpakete auf System- & Programmebene


Problemfall
Ich habe zwei G4s im Einsatz, auf beiden läuft seit kurzem 10.2

Rechner (A) benennt alle localen Verzeichnisse Englisch (User etc.), Rechner (B) bennent alle localen Verzeichnisse Deutsch (Benutzer etc.)

Meiner Ansicht nach habe ich aber identisch installiert !

Wie kann ich den Englischen auf Deutsch anpassen.

Noch was: Bei Photoshop 7 sind im Datei-INFO-Fenster zig Sprachpakete zu sehen. Darunter u.a. auch Deutsch. Das Programm startet allerdings in Englisch, selbst wenn ich den Haken in der Datei-Info und sogar das Englische Sprachpaket von PS7 entferne !? Top
 
X
SuPerNova
Beiträge: 159
1. Nov 2002, 14:30
Beitrag #2 von 4
Beitrag ID: #15314
Bewertung:
(827 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Sprachpakete auf System- & Programmebene


Hi scape

Das "Problem" mit den Sprachen ist eigentlich keines. Um es von Englisch wieder auf Deutsch umzustellen musst Du im Finer in den "Einstellungen" im Finder Menu den Punkt "Suffix immer zeigen" abhacken. Dann ist es wieder Deutsch.

Das mit dem PS7 habe ich noch nie gehört, und kann es auch nicht nachvollziehen. Sorry

Christoph Müller
als Antwort auf: [#15081] Top
 
Dave Uhlmann
Beiträge: 1938
1. Nov 2002, 17:47
Beitrag #3 von 4
Beitrag ID: #15329
Bewertung:
(827 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Sprachpakete auf System- & Programmebene


Irgendwie wars ja schon einfacher, als bis und mit 10.1x alles auf englisch war.
so war das wenigstens auf jeder maschine gleich.



Grüsse Dave

MAC OS X // PDF // FLIGHTCHECK
http://www.wissen-wie.ch
als Antwort auf: [#15081] Top
 
Der Holgi S
Beiträge: 967
4. Nov 2002, 16:14
Beitrag #4 von 4
Beitrag ID: #15451
Bewertung:
(827 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Sprachpakete auf System- & Programmebene


Entschuldigt, wenn ich hier auch noch meinen sermon dazu gebe, aber ich hatte ein ähnliches Problem, das eine andere Lösung hatte:

Bei der Installation auf einem Mac habe ich die Standard-Sprache des Installers auf English belassen. Nach erfolgreicher Installation und Neustart war auch hier alles in English.

Problemlösung: In der Systemeinstellung - Ländereinstellungen Deutsch an die erste Stelle ziehen und schon (nach erneuter Anmeldung) war alles in Deutsch.

Gruß
Holgi
als Antwort auf: [#15081] Top
 
X