hilfdirselbst.ch
Facebook Twitter gamper-media
Claus
Beiträge: 613
5. Feb 2004, 11:05
Beitrag #1 von 8
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


Bestimmte System-Dateien werden nicht gefunden... weder im Finder bzw. via Apple+F. Hat jemand nen Tipp?

http://www.ccheng.de Top
 
X
boskop  M  p
Beiträge: 3450
5. Feb 2004, 21:30
Beitrag #2 von 8
Beitrag ID: #69146
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


Hallo Claus
welche und von wem? sind sie vielleicht unsichtbar?
Gruss
Urs
als Antwort auf: [#69053] Top
 
Claus
Beiträge: 613
5. Feb 2004, 23:06
Beitrag #3 von 8
Beitrag ID: #69155
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


Bisschen kompliziert das Ganze... so wie ich das verstanden habe sind bestimmte Systemdateien nicht mit der "Suche" zu finden auch, wenn man weiß wo sie liegt! Systemdateien hat Apple anscheinend aus dem Suche-Index rausgenommen... und lassen sich nicht im User-Admin-Modus finden... es sei denn ich bin Root.

Das ist auch die Aussage von TinkerTool Entwickler Marcel B.

http://www.web-house.net
als Antwort auf: [#69053] Top
 
Dirk Levy  A 
Beiträge: 9234
5. Feb 2004, 23:09
Beitrag #4 von 8
Beitrag ID: #69156
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


Und von mir.. ;-)

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#69053] Top
 
Dr. Gonzo
Beiträge: 2989
6. Feb 2004, 08:19
Beitrag #5 von 8
Beitrag ID: #69162
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


aus meiner sicht macht das eigentlich sogar noch sinn. mit dem admin hat man ja eh keinen zugriff auf systemdateien...
und der normale trottelige user kann auch nichts löschen, was er nicht findet :-)

obwohl, wenn ich mir das so überlege, wäre es unter umständen schon noch nützlich...

gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#69053] Top
 
OliSch
Beiträge: 908
6. Feb 2004, 12:12
Beitrag #6 von 8
Beitrag ID: #69212
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


Im Terminal geht das bestimmt- aber wie???

Oli
als Antwort auf: [#69053] Top
 
Claus
Beiträge: 613
6. Feb 2004, 12:17
Beitrag #7 von 8
Beitrag ID: #69213
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


mit dem Befehl "locate" und danach die zu suchende Datei.

http://www.web-house.net
als Antwort auf: [#69053]
(Dieser Beitrag wurde von Claus am 6. Feb 2004, 12:18 geändert)
Top
 
OliSch
Beiträge: 908
6. Feb 2004, 12:20
Beitrag #8 von 8
Beitrag ID: #69215
Bewertung:
(1040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Suchen-Funktion in 10.3 defekt?


Cool, auch wenn das Thema nicht von mir ausging: Danke!!!

Oli
als Antwort auf: [#69053] Top
 
X