hilfdirselbst.ch
Facebook Twitter gamper-media
« « 1 2 » »  
Thor2101
Beiträge: 7
7. Jul 2003, 13:18
Beitrag #1 von 17
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Hier meine neueste Kreation!
Ich erwarte harte Kritik und gnadenlose Statements!

http://www.autohausb96.de

Top
 
X
SabineP  M 
Beiträge: 7586
7. Jul 2003, 13:38
Beitrag #2 von 17
Beitrag ID: #42767
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Hallo Thor2101,

>>Wir bedauern sehr, Ihnen mitteilen zu müssen, dass Ihr Browser hoffnungslos veraltet ist.
>>Um diese Seite richtig darzustellen brauchen Sie mindestens den Netscape 6.
>>Was möchten Sie tun?
>>Auf Netscape 6 updaten!

Ich denke gar nicht daran mir einen neuen Browser zu installieren, denn mein Netscape 4 ist erst 1 Jahr alt.

Der Satz oben sollte in einer Gedankenblase stehen und ist nicht böse gemeint.
Deine Seite ist nicht zugänglich für alle Browser, das ist ein großer Nachteil.
Ohne Javascript sehe ich nur eine weiße leere Seite :-o, egal welchen Browser ich verwende.

Gruß Sabine
[Netscape 4 ist mein Freund]
als Antwort auf: [#42757] Top
 
Claus
Beiträge: 613
7. Jul 2003, 13:54
Beitrag #3 von 17
Beitrag ID: #42774
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Die Flash-Site gefällt mir nicht... unprofessionell (drum lass ich auch die Finger davon :-)

http://www.ccheng.de
als Antwort auf: [#42757] Top
 
Thor2101
Beiträge: 7
7. Jul 2003, 14:36
Beitrag #4 von 17
Beitrag ID: #42781
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Ok. Darf ich fragen, was du an der Flash-Site unprofessionell findest?
Gibt es etwas, was ich tunlichst vermeiden sollte?
als Antwort auf: [#42757] Top
 
Jonny*be*Good
Beiträge: 107
7. Jul 2003, 15:05
Beitrag #5 von 17
Beitrag ID: #42784
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


du hast wohl Meta-Tags (author, title) drin, jedoch keine Description und keine Keywords. Das gehört unbedingt auch da rein!
als Antwort auf: [#42757] Top
 
Claus
Beiträge: 613
7. Jul 2003, 15:32
Beitrag #6 von 17
Beitrag ID: #42792
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


DEine Flash's schauen einfach zu verspielt aus... IMO

http://www.ccheng.de
als Antwort auf: [#42757] Top
 
Dirk Levy  A 
Beiträge: 9240
8. Jul 2003, 00:01
Beitrag #7 von 17
Beitrag ID: #42870
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Ich habe die neueste Version des Flashplayers,
wann lernen die Flasher endlich das richtig
zu benutzen und das dieser Detektor einen dicken
Bug hat... :-((((

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#42757] Top
 
Thor2101
Beiträge: 7
8. Jul 2003, 08:03
Beitrag #8 von 17
Beitrag ID: #42883
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Was genau meinst du? Welchen Bug? Tut mir leid, aber ich habs auf vielen Systemen getestet, und überall lief die Flashdetection!

Bitte klär mich auf!

~J
als Antwort auf: [#42757] Top
 
Dirk Levy  A 
Beiträge: 9240
8. Jul 2003, 09:20
Beitrag #9 von 17
Beitrag ID: #42891
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Ich habe den aktuellen Flash-Player für OSX
und mir ist aufgefallen das diese Fehlermeldung
bei einer ganzen Reihe von Flashseiten kommt,
aber wenn man dann weitergeht funktioniert doch
alles, ergo liegt ein Fehler im der Player-
Erkennung vor.

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#42757] Top
 
Doc.T
Beiträge: 135
8. Jul 2003, 09:26
Beitrag #10 von 17
Beitrag ID: #42892
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Hallo Dirk,
ist doch bestimmt nur bei OSX oder? Unter Windows gibt es keine Probleme mehr mit dem 6er Player meines Wissens nach.

Gruß Tim
--------------------------------
http://www.engelarts.de
als Antwort auf: [#42757] Top
 
SabineP  M 
Beiträge: 7586
8. Jul 2003, 09:28
Beitrag #11 von 17
Beitrag ID: #42894
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Habe das gleiche Problem,
Windows NT mit Netscape 4, Shockwave Flash 6.0 r29.
Es wird immer nur diese Seite im Browser geladen:
http://www.autohausb96.de/...h/upgrade_flash.html
Gruß Sabine
PS. Auch Mozilla Firebird erkennt den Flashplayer nicht
als Antwort auf: [#42757]
(Dieser Beitrag wurde von SabineP am 8. Jul 2003, 09:33 geändert)
Top
 
Martin L.
Beiträge: 90
8. Jul 2003, 10:52
Beitrag #12 von 17
Beitrag ID: #42911
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Hallo,
das Problem mit dem Flashplayer liegt an der "cap-Version". Golive schreibt im Quellcode immer die Version die auf dem Rechner installiert ist. (auf der Seite z.b 6.0.65.0) Ändere einfach im Quellcode auf 6.0.0.0 oder noch besser wenn du keine Flashmx-Befehle verwendest auf 5.0.0.0 (dann werden Besucher nicht gezwungen einen neuen Player zu installieren).


Gruß Martin
FuTec GmbH
http://www.FuTec-Gmbh.de
als Antwort auf: [#42757]
(Dieser Beitrag wurde von Martin L. am 8. Jul 2003, 10:54 geändert)
Top
 
otis
Beiträge: 459
8. Jul 2003, 22:44
Beitrag #13 von 17
Beitrag ID: #43050
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


gratulation,

die seite hat es als erste geschafft, dass camino ausgestiegen ist.

also ich habe auf der html seite den link sportwagen gewählt. dann habe ich auf der bilderleiste einen wagen ausgesucht. das öffnete sich auch brav in einem extra fenster. als ich dieses aber schließen wollte war es soweit.

die flash seite hat überhaupt nicht geladen.

kleiner tipp bei flash. wenn du die funktionen die nur flash 6 besitzt nicht brauchst, dann lieber als flash 5 speichern. so können auch leutz die seite schauen, die nicht den aktuellsten flashplayer haben.

gruß
otis
als Antwort auf: [#42757] Top
 
snepper
Beiträge: 10
10. Jul 2003, 13:25
Beitrag #14 von 17
Beitrag ID: #43292
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


hallo

wie schon gesagt, schade dass die html version nicht für mehrere browser zugänglich ist, desswegen kann ich diese auch nicht beurteilen.

die flashseite finde ich professionell umgesetzt, läuft auf meinem cube aber etwas ruckelig. welche bildrate hast du gewählt, oder liegt es an meinen beischeidenen 450Mh? (32bps sind empfehlenswert)
die gestaltung finde ich schön. die animationen hingegen könnten etwas wiziger daherkommen.

alles in allem, ein toller flash-auftritt!

gruss snepper
als Antwort auf: [#42757] Top
 
jo
Beiträge: 209
9. Sep 2003, 11:56
Beitrag #15 von 17
Beitrag ID: #50265
Bewertung:
(3738 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

TEST IT!


Hi,

also bei mir (OsX, Safari)kommt auf der Flash-Version garnix!?
Weiße Schrift auf weißem Grund:
Mir persönlich zu minimalistisch!

Gruß,
Jo
als Antwort auf: [#42757] Top
 
« « 1 2 » »  
X