hilfdirselbst.ch
Facebook Twitter gamper-media
Peter Lüthi
Beiträge: 23
23. Mai 2003, 09:44
Beitrag #1 von 4
Bewertung:
(613 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatur Probleme unter OSX mit Quark


Kennt jemand dass Problem wo die Tastatur Kürzel und zum Teil die ganze Tastatur mit Quark 5 im Classic nicht mehr richtig funktionieren.

OSX 10.2.4
Quark 5 im Classic
Schweizer Tastatur Top
 
X
poohh
Beiträge: 175
2. Jun 2003, 10:38
Beitrag #2 von 4
Beitrag ID: #37827
Bewertung:
(613 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatur Probleme unter OSX mit Quark


Hallo,

letzte woche habe ich festgestellt dass bei meinem quark 4 unter classic (OS 10.2.6) die amerikanische tastatur eingestellt ist. also y und z vertauscht und so weiter. als ich in der systemsteuerung/landeseinstellung/tastaturmenü/optionen die checkbox für schrift und tastatur synchronisieren weggeklickt habe war alles wieder deutsch und normal.

poohh
als Antwort auf: [#36558] Top
 
Henri Leuzinger S
Beiträge: 356
8. Jun 2003, 12:58
Beitrag #3 von 4
Beitrag ID: #38767
Bewertung:
(613 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatur Probleme unter OSX mit Quark


Versuch mal, im Classic-System das Kontrollfeld "Tastatureinstellungen" durch die Version von System 8.5/8.6 zu ersetzen. Die Probleme mit den Tastatureinstellungen und Quark sind ja schon im Classic-Zeitalter so aufgetreten.
als Antwort auf: [#36558] Top
 
Conny
Beiträge: 2914
9. Jun 2003, 12:32
Beitrag #4 von 4
Beitrag ID: #38805
Bewertung:
(613 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatur Probleme unter OSX mit Quark


Hi zusammen,

Henri hat in gewisser Weise recht. Allerdings habe ich noch keine Erfahrungen gemacht wie es aussieht wenn man in einer Classic-Version solche Sachen einfach austauscht. Ich persönlich würde Classic dann die Interpretations-Files (drei Dateien die im Dateinamen mit Classic beginnen und im 9er Systemordner liegen) klauen und danach Classic neu starten. OS X fragt nun ob es Classic anpassen soll - wie bei der Neuinstallation - das würde ich dann bestätigen.
Das noch funktionierende Kontrollfeld gab es bis zum 9.0.4er System. Es ist einfach eine Versionsnummer älter. Ob das allerdings alle Probleme löst, wage ich zu bezweifeln. Manche Systemkürzel aus OS X überlagern einfach die von Classic, was dann wiederum heißt, dass es nicht funzt.
Die Lösung heißt sicherlich irgendwann Quark 6, denn dann ist alles wieder unter einem System und zumindest in meiner Beta funzt dann alles wieder wie gewohnt, mit kleinen Änderungen in der Belegung.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#36558] Top
 
X