hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

luette
Beiträge: 1
3. Jun 2004, 12:07
Beitrag #1 von 3
Bewertung:
(597 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastaturbelegung


Hallo, alle zusammen,
ich arbeite mit Quark 4 und 5 unter OSX in der Classic-Umgebung. Leider habe ich nur noch die amerikanische Tastaturbelegung,y ist z und umgekehrt, Umlaute gibt es gar nicht mehr. Habe alle anderen Sprachen im System weggeworfen. Wenn ich mit Standarderweiterungen starte, geht es in allen Programmen (Word) wieder, sobald ich Quark starte, habe ich das gleiche Problem und zwar in allen Programmen.
Hat jemand eine Idee???? Top
 
X
Der Holgi S
Beiträge: 967
3. Jun 2004, 14:39
Beitrag #2 von 3
Beitrag ID: #88820
Bewertung:
(597 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastaturbelegung


Hallo Luette!

Leider beschreibst du nicht, ob das Problem unabhängig von der gestarteten QXP Version (4 oder 5) auftaucht. Auch ist mir nicht klar, ob dein Word auch in Classic läuft oder in OS X.

Hierzu bitte nochmal mehr Infos.

Darüberhinaus:
Ich habe ein ähnliches Problem gehabt, wenn ich das Tastaturmenü in der Menüleiste (Systemeinstellungen -> Landeseinstellungen -> Tastaturmenü) aktiv hatte. Dann hat (bei mir allerdings QXP6) die Tastatur von Deutsch auf English umgeschaltet. Nach dem Abschalten war alles wieder gut.


Viele Grüße
Der Holgi
als Antwort auf: [#88781] Top
 
Anonym
Beiträge: 22827
4. Jun 2004, 09:02
Beitrag #3 von 3
Beitrag ID: #88966
Bewertung:
(597 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastaturbelegung


Hallo,
erst mal danke für die schnelle Antwort.
Der Fehler tritt in 4 und 5 auf und Word läuft auf Classic.
Wir haben gestern herausgefunden, dass wenn man auf die Fahne in der Menüleiste klickt und erst auf "Österreich" stellt und dann wieder auf "Deutsch", die Tastaturbelegung wieder richtig ist.
Muss man nicht verstehen, nur wissen :-)))
als Antwort auf: [#88781] Top