hilfdirselbst.ch
Facebook Twitter gamper-media
Manuela
Beiträge: 8
3. Okt 2002, 14:47
Beitrag #1 von 6
Bewertung:
(1204 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatureinstellungen unter OS9.2


Hallo, ich arbeite unter Mac OS 9.2. Ich habe diverse Tastatureinstellungen, unter anderem eine Tschechische. Nur kann ich diese nirgends deaktivieren. Ich habe bereits alle Tastatureinstellungen mal zum System rausgeschmissen, aber die Tschechische bleibt hartnäckig vorhanden (obwohl im System NICHT vorhanden). Gibt es sonst noch irgendeinen Ort, wo Tastatureinstellungen gespeichert werden? Kann mir jemand helfen? Vielen Dank. Top
 
X
Dave Uhlmann
Beiträge: 1938
3. Okt 2002, 17:47
Beitrag #2 von 6
Beitrag ID: #12972
Bewertung:
(1204 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatureinstellungen unter OS9.2


geh mal in die preferenzen und lösch dort die tastatureinstellungen

ps.: das ist eigentlich ein mac os x forum...
als Antwort auf: [#12964] Top
 
Manuela
Beiträge: 8
7. Okt 2002, 15:24
Beitrag #3 von 6
Beitrag ID: #13239
Bewertung:
(1204 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatureinstellungen unter OS9.2


Sorry, habe schon gesehen, dass das ein Mac OS X-Forum ist. Da es aber für OS9.2 kein Forum gibt, habe ich mir trotzdem erlaubt, meine Frage hier zu platzieren. Das löschen der Präferenzen hat leider nicht weitergeholfen.
als Antwort auf: [#12964] Top
 
Dave Uhlmann
Beiträge: 1938
7. Okt 2002, 19:03
Beitrag #4 von 6
Beitrag ID: #13258
Bewertung:
(1204 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatureinstellungen unter OS9.2


Ist kein Problem...

Wir geben uns Mühe ;-)
als Antwort auf: [#12964] Top
 
Anonym
Beiträge: 22827
8. Okt 2002, 11:45
Beitrag #5 von 6
Beitrag ID: #13311
Bewertung:
(1204 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatureinstellungen unter OS9.2


Sorry, Manuela, ich habe Deine Antwort nur halb gelesen. lösch noch mal die SystemPreferences im Systemordner. Hilft das?

Grüsse Dave
als Antwort auf: [#12964] Top
 
Anonym
Beiträge: 22827
12. Okt 2002, 22:10
Beitrag #6 von 6
Beitrag ID: #13696
Bewertung:
(1204 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Tastatureinstellungen unter OS9.2


Hallo Manuela

Ich hätte auch zuerst die Tastatur-preferences gelöscht.
Aber weil das nicht hilft, mein Tipp!

1. Verschiebe das Kontrollfeld "Tastatureinstellungen" in den
Ordner "Apple Extras". Somit funktionieren auch die Kurzbefehle
in Quark XPress wieder.

2. Installiere ganz einfach einen neuen Systemordner und dein
Problem gehört der Vergangenheit an.

Gruss Michi
als Antwort auf: [#12964] Top
 
X