hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
bernhard p
Beiträge: 442
28. Feb 2003, 22:51
Beitrag #1 von 8
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


hallo zusammen,
gerade habe ich versucht ein formular zu bauen. eigentlich so wie immer: in einem schweberahmen befindet sich das formularelement. im formularelement die übliche tabelle, in deren felder wiederum die formularfelder nebst deren beschriftung.
und das ist nun ganz neu: die in die tabellenfelder gezogenen texteingabezeilen des formulars sind miniklein und im inspektor wird die anzahl der sichtbaren zeichen auf 1 gesetzt!. wenn ich mit der maus die rechte kante des feldes anfasse und nach rechts vergrössere, nimmt der wert im inspektor (und im quellcode) eine astronomische grösse an. nach loslassen der maus zeigt der inspektor wieder 1, der quellcode weiterhin die riesenzahl.
ich kann den wert im quellcode korrigieren (z.b. 24) der inspektor bleibt aber stur bei seiner 1
zwei dinge habe ich schon ausprobiert: preferences von golive löschen und formular nicht im schweberahmen anlegen. beides ohne ergebnis.
was ist hier passiert? (golive 6.0.1, mac os 10.2.4)

vielen dank im voraus für eine gute idee.

bernd
(Dieser Beitrag wurde von bernhard am 28. Feb 2003, 22:52 geändert)
Top
 
X
bernhard p
Beiträge: 442
28. Feb 2003, 22:59
Beitrag #2 von 8
Beitrag ID: #26508
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


nachtrag
gerade habe ich ein anderes, älteres projekt mit golive geöffnet. das mailformular sieht dort genau so kaputt aus. sollte ich vielleicht golive neu installieren?

bernd

p.s.: das thema heißt natürlich "...defekt". habe mal wieder schneller geklickt als getippt...
als Antwort auf: [#26507] Top
 
Urs Gamper  A  p
Beiträge: 3672
1. Mär 2003, 08:14
Beitrag #3 von 8
Beitrag ID: #26519
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


hallo bernhard
befinden sich die formularfelder in einer tabelle oder gleich direkt im layer? oder hast du dabei einen raster verwendet?
innerhalb einer tabelle solltest null probleme haben.
--------------------------------------
http://www.gamper.ch
Gamper Internet-Auftritte und Schulung
als Antwort auf: [#26507] Top
 
bernhard p
Beiträge: 442
1. Mär 2003, 12:10
Beitrag #4 von 8
Beitrag ID: #26538
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


hallo urs,

die felder liegen in einer tabelle. die tabelle wiederum in einm layer.
aber wie erwähnt habe ich das problem auch wenn ich auf den layer verzichte. testweise habe ich noch bereits fertige websites geöffnet um mir dort die mailformulare anzusehen. golive verstümmelt die nun ebenfalls.
vielleicht hat das programm grunsdätzlich eine macke und ich sollte es neu intallieren?

gruss
bernd
als Antwort auf: [#26507] Top
 
bernhard p
Beiträge: 442
2. Mär 2003, 00:58
Beitrag #5 von 8
Beitrag ID: #26596
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


hallo zusammen - NUN BRENNT ES WIRKLICH (auch zeitlich).
ich habe nun golive komplett neu installiert (6.0 und update 6.0.1).
wie erwartet lies sich die seite mit dem defekten formular nicht mehr öffnen. golive stürtzte dabei jedesmal ab.
also habe ich das formular neu angelegt: neue datei > schweberahmen angelegt > formular reingezogen > tabelle ins formularobjekt gezogen.
wenn ich nun im objektfenster eine formularobjekt (z.B. texteingabefeld) anklicke bekomme ich die meldung, dass der speicher fast voll sei (1.5 GByte!) und ich das progamm bald verlassen sollte. wenn ich of o.k. klicke (andere wahl bleibt nicht) bekomme ich die meldung, dass der speicher nun voll sei und golive wird kommentarlos beendet.
die seite mit dem mailformular ist aber die letzte in diesesm projekt. und in knapp 2 wochen soll ich die site auf einer tagung vorführen.

hat jemand eine idee?
als Antwort auf: [#26507] Top
 
SabineP  M 
Beiträge: 7586
2. Mär 2003, 01:28
Beitrag #6 von 8
Beitrag ID: #26598
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


Hallo Bernhard, wie sieht denn der Quellcode dieser ominösen Seite aus?
Warum legst Du das Formular in einen Schweberahmen?
Soll das Formular etwa schweben oder animiert sein? :-)

Gruß Sabine
als Antwort auf: [#26507] Top
 
bernhard p
Beiträge: 442
2. Mär 2003, 01:43
Beitrag #7 von 8
Beitrag ID: #26599
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


hallo sabine,
danke für die reaktion zu so früher stunde :-)

ich denk, an den schweberahmen liegt es nicht. das problem mit den 1-zeichen langen textfelder hatte ich ja auch ohne schweberahmen (dass die teile schweberahmen heissen bedeutet ja nicht, dass man sie zwingend animieren muss. hat einfach den vorteil, dass ich einen textblock einfach auf der seite verschieben kann - fast wie layout mit indesign :-) ).
offensichtlich hatte golive einen knacks. das glaube ich deshalb, weil besagte datei nach der neuinstallation nicht mehr zu öffnen war.
was mich nun irritiert, ist, dass ich nach der neuinstallation überhaupt keine formulare mehr anlegen kann. egal wie. sobald ich ein formularobjekt anklicke, wird golive mit der meldung "speicher voll" beendet. solches ist unter mac os x und 1,5 GByte Ram unrealistisch - zumal es bislang auch keine probleme gab.

gruss
bernd
als Antwort auf: [#26507] Top
 
bernhard p
Beiträge: 442
2. Mär 2003, 13:57
Beitrag #8 von 8
Beitrag ID: #26631
Bewertung:
(1455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Textfelder im Formular defek ?!?


hallo zusammen,

ich war wieder fleissig und habe das problem etwas weiter eingegrenzt. aber vielleicht hat ja jemand von euch noch genau den gedankenanstoss, der mir noch fehlt :-)

1) gestriger stand: golive 6.0.1 komplett neu installiert. es genügt, ein objekt aus dem bereich "formulare" anzuklicken und golive beendet sich mit dem hinweis dass der speicher voll sei.

2) heute nun ALLES was irgenwie nach golive aussah von der platte entfernt (preferences, etc). golive 6.0.1 komplett neu installiert und gestartet. vooooooorsichtig ein formularelement angeklickt. nichts passiert. hoffnungsschimmer ?!?!
anschließend ein formular gebaut (tabelle reingezogen und ein textfeld in eine tabellenzelle gezogen). das textfeld ist unsichtbar! etwas später ist es wieder entweder ein zeichen oder über 20000 zeichen lang. kurz darauf absturz.

3) entdeckung: zum letztenmal am 7.2. an einem formular gearbeitet. am 14.2. auf mac os 10.2.4 upgedatet. verträgt sich golive 6.0.1 nicht mit dem neuesten jaguar? haben die buben von adobe hier wieder mal unsaubere routinen gelötet, die sich um systemvorschriften nicht kümmern?

bitte teilt mir eure meinung zu dieser vermutung mit. diverse andere foren (auch adobe) habe ich dazu schon untersucht aber nichts gefunden. ich bin hoffentlich nicht der einzige, der mit os 10.2.4 arbeitet. oder?

ein schönes wochenende
gruss
bernd
als Antwort auf: [#26507] Top
 
X