hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
18. Dez 2002, 12:18
Beitrag #1 von 7
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Hallo,
habe gewechselt von Win-ME auf Win-XP und plötzlich kann ich im Browser all die Thumnails von ai (Version 10) Dateien nicht mehr sehen. Meine im Browser, wenn ich mir Ordnerinhalte ansehe. Woran liegt das ? Wie kriege ich das wieder hin ?

Danke & Gruß Top
 
X
Christoph Grüder S
Beiträge: 1929
18. Dez 2002, 12:24
Beitrag #2 von 7
Beitrag ID: #19670
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Hallo,
taucht das problem auch in anderen anwendungen mit alten dateien auf?
Win-XP hat eine neue Icon-Verwaltung (Farbtiefe, Auflösung), die evtl. nicht mit den Win-ME-Icons zusammenpasst. öffne eine illu-datei und speicher sie unter einem neuen namen ab. dann soltest du das icon auch wieder erkennen können.
gruß, cg
als Antwort auf: [#19667] Top
 
Anonym
Beiträge: 22827
18. Dez 2002, 12:51
Beitrag #3 von 7
Beitrag ID: #19673
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Hallo & erstmal Danke,
aber ich stelle fest, daß auch Dateien, welche ich jetzt unter Illu 10 abspeichere ohne Thumbnail bleiben....

Zum alle Öffnen und abspeichern wären es auch zu viele :-)

Vielleicht gibt es ja irgendwo noch eine Art Einstellungsmöglichkeit ?

als Antwort auf: [#19667] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
18. Dez 2002, 14:40
Beitrag #4 von 7
Beitrag ID: #19686
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Hallo,

probiere erstmal diese .reg-Datei:
_____________________________________________________________________
REGEDIT4

[HKEY_CLASSES_ROOT\.ai]
"Content Type"="application/postscript"
@="Adobe.Illustrator.10"

[HKEY_CLASSES_ROOT\.ai\ShellEx]

[HKEY_CLASSES_ROOT\.ai\ShellEx\IconHandler]
@="{0C5B0CED-206B-4c39-B615-0EB23C824612}"

[HKEY_CLASSES_ROOT\.ai\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1]
@="{0C5B0CED-206B-4c39-B615-0EB23C824612}"

[HKEY_CLASSES_ROOT\.ai\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
@="{0C5B0CED-206B-4c39-B615-0EB23C824612}"
______________________________________________________________________


Danach öffnest du die Eigenschaften von einer .ai-Datei und probierst dort mal unter "Illustrator Thumbnail" die verschiedenen Farbtiefen durch. Nach dem Ändern musst du evtl. öfter hintereinander mit F5 die Ansicht im Explorer aktualisieren.

Ansonsten könnte eine Neuinstallation von AI10 helfen.

Wolfgang
als Antwort auf: [#19667] Top
 
Anonym
Beiträge: 22827
18. Dez 2002, 16:09
Beitrag #5 von 7
Beitrag ID: #19699
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Hallo,
was meinst Du genau mit...pobiere erstmal diese reg-Datei ? Soll ich gucken ob das bei mir so steht oder soll ich das bei mir einbauen ?

Also zudem stele ich fest, daß auch .jpg Dateien nicht mehr so wie früher direkt sichtbar sind sondern alle einheilich und gleich dargestellt werden, also zumindest diese Icon-Darstellung.
als Antwort auf: [#19667] Top
 
Anonym
Beiträge: 22827
18. Dez 2002, 17:41
Beitrag #6 von 7
Beitrag ID: #19721
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Nochmals Danke,
das Problem hat sich gelöst. Ich hatte zwischenzeitlich eine XP Neuinstallation vorgenommen und die hatte wohl einiges überschrieben. Nun habe ich Illu runtergenommen und neu draufgespult und alles ist wieder OK.

Nun noch eine Frage, sieht man die Thumbnails nur, wenn man Illu10 draufhat ? Oder kann Jemand ohne Illu10 die Thumbnails auch irgendwie sehen ?

Danke & Gruß
als Antwort auf: [#19667] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
19. Dez 2002, 11:04
Beitrag #7 von 7
Beitrag ID: #19791
Bewertung:
(1121 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Thumbnails von *.ai10 Dateien im Browser


Hi,

ich denke man braucht Illustrator, um die Thumbnails zu sehen. Aber schaue doch mal ob die .reg-Datei bei einem Rechner ohne AI funktioniert. Dazu kopierst du meinen geposteten Text in den Notepad und speicherst ihn als "Irgendwas.reg" ab. Dann klickst du die neue Datei doppelt und schaust was passiert.

Wolfgang
als Antwort auf: [#19667] Top
 
X