hilfdirselbst.ch
Facebook Twitter gamper-media
Adolf
Beiträge: 12
17. Aug 2002, 16:29
Beitrag #1 von 13
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Hallo Zusammen!
Das Umbrechen funktioniert eigendlich sehr gut mit dem Absatzsetzer. der Textfluss sieht sehr gut aus und ich muß auch kaum nachkorrigieren.
Das Problem ist aber:
Nach der Endkorrektur durch den Lektor sind meistens noch kleinere
Änderungen im Text vorzunehmen (Beistich, Artikeländerungen).
Ist aber der Absatzsetzer aktiv so wird sofort der "komplette" Absatz wieder neu Umgebrochen, obwohl ich nur einen Beistrich hinzugefügt habe. Ich muß dann wieder sämtliche Umbrüche und den Textfluss kontrollieren oder durch ändern der Laufweite den alten Umbruch wiederherstellen.
Gibt es eine Möglichkeit das zu Unterbinden. Der Umbruch sollte sich eigentlich nur nach der Änderung verändern, und da auch nur bei 2 bis 3 Zeilen.

lg
Adolf Top
 
X
Michel Mayerle
Beiträge: 1047
19. Aug 2002, 07:28
Beitrag #2 von 13
Beitrag ID: #9440
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Hallo

Für diese Zwecke gibt es den Adobe Ein-Zeilen-Setzer. Wenn du die gewünschtenZeilen, die sich nicht verändert sollen, anklickst und auf Ein-Zeilen-Setzer stellst, kannst du die Korrekturen machen, wie du es beschrieben hast. Der Absatzsetzer schaut sich den ZeilenFall des ganzen Absatzes an, der Ein-Zeilen-Setzer nur jeweils eine Zeile.

PS. Wenn dich der Absatzsetzer stört, kannst du ihn vor dem Umbrechen auch ausschalten und stattdessen den Ein-Zeilen-Setzer verwenden.

Mit freundlichen Grüssen
Michel Mayerle
als Antwort auf: [#9415] Top
 
Jan Oser
Beiträge: 48
19. Aug 2002, 08:48
Beitrag #3 von 13
Beitrag ID: #9445
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Hallo Adolf, Hallo Michel

Wir sind vor kurzem von XPress auf InDesign umgestiegen. Unter anderem habe ich mich auf den Mehrzeilen-Setzer gefreut, kann ihn aber aus genau diesem Grund wie Du ihn geschildert hast nicht verwenden. Denn, nach erfolgten Autorkorrekturen vom Kunden darf sich sonst nichts mehr ändern.
Nun zu Deinem Tip Michel: Vielleicht mach ich was falsch, aber genau das habe ich damals und nun nochmals probiert, habe aber folgendes Problem. Sobald ich eine Zeile markiere und auf Einzeilen-Setzer umstelle, umbricht mir InDesign den kompletten Absatz neu, da es nicht nur diese eine Zeile sondern eben den gesamten Absatz auf Einzeilen-Setzer umstellt. Einziger, auch nicht gerade toller, Workaround - den ich bis jetzt rausfand - wäre, eine Zeile vor der Korrektur einen Return (also neuen Absatz) einzufügen und bei Blocksatz diese Zeile auszutreiben (Absatzpalette -> Blocksatz alle Zeilen). Bei einem erneuten Neuumbruch birgt dies allerdings die Gefahr, alles durcheinander zu bringen.

Man müsste also eigentlich zu Beginn den Text mit dem Mehrfachzeilen-Setzer umbrechen lassen können und dann diesen Umbruch wie eine Art «fixieren» können, so dass bei Korrekturen der Einzeilen-Setzer zum Einsatz kommt.

Wäre nämlich ne tolle Sache dieser Mehrfachzeilen-Setzer - aber eben... Korrekturen gibts ja immer.

Gruss
Jan
als Antwort auf: [#9415] Top
 
Michel Mayerle
Beiträge: 1047
19. Aug 2002, 09:06
Beitrag #4 von 13
Beitrag ID: #9447
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Hallo Jan

Genau aus diesem Grund verwende ich den Absatzsetzer für heikle Arbeiten nie. Ich kann, was dein Problem angeht, nur Vermutungen anstellen. Ich vermute, dass du den Glyphe-Skalierungen entsprechend Werte eingegeben hast, die es erlauben, dass die Horizontale Ausdehnung der Schrift von 100 Prozent abweichen darf. Das hat dann zur Folge, dass der Absatzsetzer die Buchstaben selber um den zulässigen Bereich verbreitert oder verschmälert, um ein optimaleres Satzbild zu erlangen. Wenn du diesen Effekt nicht haben möchtest, dann stelle doch die Glyphe-Skalierungswerte einfach immer auf hundert Prozent. (Findest du in der Absatzpalette> rechter Pfeil> Abstände) Auf diese Art und Weise wird der Absatzsetzer an und für sich gar nicht mehr wirksam. Alternativ dazu kannst du natürlich auch darauf achten, dass VOR dem Setzen des Textes in den entsprechenden Textrahmen der Absatzsetzer deaktiviert wird und stattdessen der Ein-Zeilen-Setzer verwendet wird. Ich selber ziehe ein Verhindern einer Glyphe-Skalierung vor. Ich greife lieber manuell ins Geschehen der Schriftmodifikation ein, wenn es sich um Aufträge handelt, in denen der Zeilenfall immer absolut gleich bleiben muss.

Mit freundlichen Grüssen
Michel Mayerle
als Antwort auf: [#9415] Top
 
Michel Mayerle
Beiträge: 1047
19. Aug 2002, 09:23
Beitrag #5 von 13
Beitrag ID: #9450
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


ERGAENZUNG

Als Ergänzung möchte ich nch was sagen. Ich habe vorher geschrieben, dass der Absatzsetzer nicht in Kraft tritt, wenn du die Werte der Glyphen auf hunter Prozent stellst. Ich habe damit einfach gemeint, dass der Absatzsetzer dann die Glyphe-Skalierung nicht mehr verändern kann. Er wird aber weiterhin Wort- und Zeichenabstände entsprechend optimieren. Wenn du den Absatzsetzer gänzlich ausschalten möchtest, dann schliesse alle Dokumente, und schalte den Absatzsetzer aus. Somit wird er beim Erstellen neuer Dokumente inaktiv bleiben.

Mit freundlichen Grüssen
Michel Mayerle
als Antwort auf: [#9415] Top
 
Jan Oser
Beiträge: 48
19. Aug 2002, 10:03
Beitrag #6 von 13
Beitrag ID: #9455
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Hallo Michel

Aufgrund des hier behandelten Problems habe ich für den ersten Auftrag, den ich mit InDesign umsetze, via Stilvorlagen überall den Einzeilen-Setzer vergeben. Den Absatz-Setzer habe ich bisher nur bei Tests eingesetzt. Dort allerdings mit den verschiedensten Einstellungen, also auch ohne Veränderung der Glyphenskalierung. Es ist allerdings immer so, dass sich ein Umstellen des Setzers von einer auf die ander Art auf den ganzen Absatz bezieht (wie ein Absatzformat) und so im ganzen Absatz einen neuen Umbruch generiert. Er heisst ja nicht umsonst Absatz-Setzer, da können wir wahrscheinlich nichts dran ändern. Leider ist es auch nicht möglich, via Zeichenformat für eine Zeile auf den Einzeilen-Setzer umzustellen.

Gruss
Jan
als Antwort auf: [#9415] Top
 
Adolf
Beiträge: 12
19. Aug 2002, 16:43
Beitrag #7 von 13
Beitrag ID: #9495
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Danke für die Antworten

Ich glaube ich werde die nächsten Bücher nur mir dem Ein-Zeilen-Setzer machen.
Was man beim Umbrechen mit dem Absatz-Setzer spart braucht man sonst wieder bei der Korrektur. Und der Lektor hat auch keine Freude wenn er die Absätze alle nocheinmal kontrollieren muß.

mfg
ADOLF
als Antwort auf: [#9415] Top
 
Haeme Ulrich
Beiträge: 3102
19. Aug 2002, 17:48
Beitrag #8 von 13
Beitrag ID: #9503
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Qualitativ bringt der Absatz-Setzer nicht viel, sonst optimbierte Absatzeinstellungen bringen mehr (die Glyphe-Skalierung darf ruhig mit vernünftigen Werten) eingesetzt werden (98 100 102%). Der Mehrzeilensetzer eignet sich in Umgebungen, wo automatisch und zeitkritisch umbrochen wird ohne händische Eingriffe (Database, Zeitung). Für Korrekturen mit dem Mehrzeilensetzer hätte ich noch als Tipp, mehrere Ansichten des Dokuments offen zu haben. Die eine Ansicht so zu zoomen, dass der ganze Absatz sichtbar ist (oder noch mehr) und in der anderen Ansicht die Korrektur machen.

als Antwort auf: [#9415] Top
 
scape
Beiträge: 330
21. Aug 2002, 13:45
Beitrag #9 von 13
Beitrag ID: #9650
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Ich habe ein weiters Problem mit Silbentrennung und Umbrüchen in ID2 (Mac):

Zuweilen kommt es vor, dass mir Wörter umbrochen und getrennt werden OHNE AUCH NUR EINEN TRENNSTRICH ZU SETZEN !

In diesem Fall hilft weder das Umschalten auf den Ein-Zeilen-Setzer noch das Abschalten der Option "Silbentrennung" in der Absatzpalette etc.pp.

Ich hab alles probiert was ich konnte. Natürlich habe ich dem Wörterbuch auch das entsprechende Wort mit den möglichen Trennungen beigebracht.
Hierbei ist mir übrigens zuweilen etwas aufgefallen!

Es gab Fälle, das hat mir ID das Wort (als Beispiel Musterseite nicht erst nach Anwahl des Wörterbuchs (neue deutsche Rechtschreibung) sondern sofort angezeigt und zwar mit jeder Menge seltsamer "Klammern" und Sonderzeichen dazwischen.
In anderen Fällen nimmt ID das Wort mit Punkt dahinter in diesen Dialog, einmal hat es auch plötzlich Anführungszeichen um das Wort gesetzt

Normalerweise markiere ich das Wort Musterseite, wähle das Wörterbuch, wähle die Sprache und dann den Punkt Silbentrennung und ID macht das folgendes

Muster~~seite

Was läuft schief wenn die Trennstriche fehlen oder Wörter nicht sauber ins Wörterbuch importiert werden können?

_________________
scape | media GbR

w e r b e a g e n t u r

[ Diese Nachricht wurde geändert von: scape am 2002-08-21 13:50 ]
als Antwort auf: [#9415] Top
 
Haeme Ulrich
Beiträge: 3102
21. Aug 2002, 23:10
Beitrag #10 von 13
Beitrag ID: #9710
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Die Tildezeichen im Wörterbuch geben die Trennfugen an, also dort, wo das Wort getrennt werden soll. Wenn mehrere Tildezeichen gesetzt sind, wird hier als erstes getrenn. Wenn kein Trennzeichen erscheint, dann würde ich mal über die Silbentrenneinstellungen im Palettenmenü der Absatzpalette. Oder kann es sein, dass eine Sprache im Dok ausgewählt ist, die auf Deinem ID nicht installiert ist?
als Antwort auf: [#9415] Top
 
scape
Beiträge: 330
22. Aug 2002, 08:53
Beitrag #11 von 13
Beitrag ID: #9730
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


!-- BBCode Quote Start -->
Zitat:
Haeme Ulrich schrieb am 2002-08-21 23:10 :
Die Tildezeichen im Wörterbuch geben die Trennfugen an, also dort, wo das Wort getrennt werden soll. Wenn mehrere Tildezeichen gesetzt sind, wird hier als erstes getrenn.
Das ist klar. Was aber wenn andere Zeichen als die Tilde zwischen die Silben gehauen werden?
Was wenn plötzlich Anführungszeichen um das Wort auftauschen oder der Punkt nach dem Wort (obwohl definitiv NICHT markiert) mit in den Dialog genommen wird?
Zitat:
Wenn kein Trennzeichen erscheint, dann würde ich mal über die Silbentrenneinstellungen im Palettenmenü der Absatzpalette. Oder kann es sein, dass eine Sprache im Dok ausgewählt ist, die auf Deinem ID nicht installiert ist?
Nein. Die "Neue-Deutsche" ist korrekt gesetzt. Anzumerken wäre aber noch, dass das Problem bislang nur bei aus WORD übernommenen Texten aufgetreten ist.
Die übernommenen Stil- und Zeichenvorlagen habe ich aber allesamt angepasst und die Übernahme-Vorlagen danach mit Hilfe von "unbenutze markieren" gelöscht.
als Antwort auf: [#9415] Top
 
Michel Mayerle
Beiträge: 1047
22. Aug 2002, 10:42
Beitrag #12 von 13
Beitrag ID: #9744
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Hallo

Was passiert denn, wenn du den Word-Text zuerst in ein Texteditorprogramm wie zum Beispiel SimpleText, BBEdit oder TextEdit importierst? Dort speicherst du das ganze als ASCII-Text ab und impoortierst diesen ins InDesign. Somit gehen sicherlich alle Formatierungen verloren, die in Word noch vorhanden waren.

Mit freundlichen Grüssen
Michel Mayerle
als Antwort auf: [#9415] Top
 
scape
Beiträge: 330
22. Aug 2002, 10:44
Beitrag #13 von 13
Beitrag ID: #9745
Bewertung:
(4450 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Umbruch korrigieren


Werd ich beim nächsten aufkommenden Fall mal austesten und berichten...
als Antwort auf: [#9415] Top
 
X