hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

macuser
Beiträge: 4
21. Apr 2004, 13:24
Beitrag #1 von 7
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


hallo alle zusammen,
ich musste heute mein qxp 6 neu installieren. so weit so gut.
aber nach dem update auf 6.1 ging nichts mehr.
d.h. wenn ich qxp starte kommt nur das fenster wo ich einen fehlerbericht an apple schicken kann, sonst nichts.
ohne update läuft es!!!

mac g5
1,6 ghz
system 10.3

danke für eure hilfe

mfg dirk Top
 
X
Anonym
Beiträge: 22827
21. Apr 2004, 14:44
Beitrag #2 von 7
Beitrag ID: #81067
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


Wir hatten so einen ähnlichen Fall. Bei uns stürzte 6.1 immer ab bei dem Versuch, die PPDs aus dem System auszulesen.

Nachdem wir den Ordner PPD unter [Mac OS X]_[Benutzer]_[Benutzername]_[Bibliothek]_[Präferenzen]_[Quark > QuarkXPress 6.0] gelöscht und den Rechner neu gestartet haben, hat es ohne Probleme getan.

Ich würde mal mit den Präferenzen rumspielen. Hattest du die vor der Neuinstallation mit entfernt? Eventuell mal komplett neu anlegen. Vielleicht hilft's.

Grüezi,
Mark
als Antwort auf: [#81043] Top
 
Der Holgi S
Beiträge: 967
21. Apr 2004, 15:20
Beitrag #3 von 7
Beitrag ID: #81076
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


Hallo Dirk!

Der Tipp ist der richtige Weg, auch unter QXP6 gilt: Prefs wegwerfen, wenn nichts mehr geht. Nur, dass die QXP Prefs jetzt eben auch woanders liegen.


Viele Grüße
Der Holgi
als Antwort auf: [#81043] Top
 
macuser
Beiträge: 4
21. Apr 2004, 15:24
Beitrag #4 von 7
Beitrag ID: #81079
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


erst mal danke für eure mühe.
ich habe das update nochmal runtergeladen und dann hat es geklappt.
warum??? keine ahnung.

jetzt habe ich aber ein anderes problem, wenn ich jetzt ein pdf drucke ändert sich der dateiname immer in unknown.pdf

hat jemand da schon ähnliche erfahrungen gemacht???

thx dirk
als Antwort auf: [#81043] Top
 
Jens Naumann  M 
Beiträge: 5110
21. Apr 2004, 15:37
Beitrag #5 von 7
Beitrag ID: #81085
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


Hallo Dirk,

sieh mal hier http://www.hilfdirselbst.ch/...4&topic_id=16928 nach. Da ging es um die Benamung von PS-Files. Eventuell ist das ja eine identische Geschichte.


Gott grüß die Kunst,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#81043] Top
 
Conny
Beiträge: 2914
21. Apr 2004, 17:15
Beitrag #6 von 7
Beitrag ID: #81108
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


Hi Leute,

zum Einen gibt es ein Update für PDF, und zum Anderen sollte diese Unknown-Geschichte mit 6.1 ein Ende gefunden haben. Unter 6.0 war das ein bekanntes Problem und wurde durch eine Freeware XT (ich glaube von Badia) erlegt.
Ich tippe einfach einmal darauf, dass Dein missglücktes Update ein paar Dateien verbogen hat. Vielleicht solltest Du noch einmal bei null anfangen mit Deiner Installation, denn wie schon gesagt unter 6.1 sollte dieser Bug gefixt sein.
Ich hoffe das bringt Dich ein wenig weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#81043] Top
 
Oxxle
Beiträge: 113
21. Apr 2004, 20:31
Beitrag #7 von 7
Beitrag ID: #81143
Bewertung:
(1099 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Update auf 6.1????


Hallo Forum,
zu diesem Thema möchte ich mich auch mal mitteilen:
Habe auf meinem Dual G5 2x2 Quark 6.1 installiert und es läuft ohne Probleme. Eine Mobile Lizenz dieser Version läuft auf meinem G4 1,25 MDD ebenfalls ohne Probleme.
Heute habe ich eine weitere 6.1er Version in einer befreundeten Agentur auf einem G4 733 Quicksilver installiert und es bockt total.
Alle Rechner laufen unter Panther 10.3.3. Keine weiteren XTensions installiert.
Die bockige Installation konnte ich noch uber das Internet freischalten, dann kam schon der erste Absturz. Der zweite bei der Auswahl und Einstellung der richtigen PPD. Der 3. Absturz beim Versuch, eine Datei direkt vom (NT-)Server zu öffnen. Der 4. Absturz beim Versuch, den Druck-Dialog aufzurufen.
Was ist das? Ich habe noch nicht die Zugriffsrechte auf diesem Rechner repariert - dafür war heute keine Zeit.
Was empfehlt Ihr mir - was soll ich verändern, um auch diesen Rechner mit Quark 6.1 laufen zu lassen?
Vielen Dank für Eure Vorschläge.
Oxxle
als Antwort auf: [#81043] Top
 
X