hilfdirselbst.ch
Facebook Twitter gamper-media
jkohli
Beiträge: 1
3. Jun 2003, 08:08
Beitrag #1 von 6
Bewertung:
(1021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verläufe mit Pantone-Farben in Illustrator 10 importiert in QXP 4.1


Hallo
Ich habe folgendes Problem. Ich habe in Illustrator 10 ein Graustufenbild importiert. Darauf möchte ich einen Verlauf legen von Pantone 143 CVC zu 40%Black. Dieser Verlauf sollte auf dem Graustufen-Hintergrundbild aussparen. Gleichzeitig sollte ich aber eine Kontur mit der der Farbe der Verlaufsfüllung füllen können die in Illustrator überdruckt. Soweit habe ich alles eigentlich auch schon geschafft. Ich habe im Illu-Handbuch gelesen, dass man bei Pantonefarben im Illustrator in den Separationseinstellungen den Pantonefarben in Verlaufsfüllungen einen separten Winkel vergeben muss, da sie sich sonst gegenseitig aussparen. Beim einem zweiten Objekt, welches keine Verlaufsfüllung hat, sondern nur Pantone 143 CVC ist, ergeben sich überhaupt keine Probleme mit der zu überdruckenden Kontur. Nun zu meiner Frage: wenn ich direkt aus Illustrator 10 belichte, ist das Resultat auf dem Film in Ordnung, das heisst es funktioniert dem den definierten Überfüllungen. Wenn ich aber das Illustrator-Dokument ins XPress 4.1 importiere und so belichte, dann bekomme ich ein falsches Resultat, das heisst die Überfüllungen werden zum Teil nicht mehr berücksichtigt, es überfüllt falsch oder auch gar nicht. Kann mir jemand sagen woran das liegen könnte? Ich habe wirklich schon alles Mögliche versucht in Illustrator, aber sobald ich ins XPress exportiere gibt es falsche Resultate. Ist es allenfalls ein Problem von Illustrator 10 oder vom Zusammenspiel zwischen Illustrator 10 und XPress (allenfalls Transparenzen). Bin sehr dankbar um jede Antwort die mir weiterhilft. Top
 
X
Wolfgang Reszel  M 
Beiträge: 4170
4. Jun 2003, 03:44
Beitrag #2 von 6
Beitrag ID: #38132
Bewertung:
(1021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verläufe mit Pantone-Farben in Illustrator 10 importiert in QXP 4.1


Hi,

folgendes wird mir nicht ganz klar:
1. Ist der Verlauf deckend oder transparent?
2. Wie importierst du die Datei in Quark, bzw. welches Dateiformat verwendest du beim speichern aus Illustrator?
3. Mit welcher PPD separierst du?

Ansonsten könnte das Problem auch an Quark leigen. Notfalls könntest du zwei Verläufe anlegen. Der eine von Schwarz 40% nach Schwarz 0% und der andere von Pantone 0% nach Pantone 100%. Letzere muss über den ersten liegen und auf Überdrucken stehen.

Wolfgang
als Antwort auf: [#37975] Top
 
Anonym
Beiträge: 22827
5. Jun 2003, 10:58
Beitrag #3 von 6
Beitrag ID: #38338
Bewertung:
(1021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verläufe mit Pantone-Farben in Illustrator 10 importiert in QXP 4.1


Hallo Wolfgang

Vielen Dank für deine Antwort. Hier die Antworten auf deine Fragen:
1. Die Verlaufsfläche ist deckend und sollte auf dem Hintergrundbild aussparen.
2. Die Kontur sollte mit demselben Verlauf wie die Verlaufsfläche gefüllt werden können und sollte auf dem Hintergrundbild aussparen.
3. Ins QuarkXPress importiere ich ein Illustrator 10 EPS.
4. Als PPD verwende ich «AgfaPrintDrive».

Vielleicht könnte ich dir ja mein Problemkind auf irgendeine Weise zukommen lassen. Daraus wäre sicherlich schnell ersichtlich wo mein Problem liegt. Was meinst du dazu?
als Antwort auf: [#37975] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
5. Jun 2003, 11:23
Beitrag #4 von 6
Beitrag ID: #38351
Bewertung:
(1021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verläufe mit Pantone-Farben in Illustrator 10 importiert in QXP 4.1


Hi,

schicke mir mal die Datei samt PPD an: hds ÄD rumborak.de

Wolfgang
als Antwort auf: [#37975] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
5. Jun 2003, 14:06
Beitrag #5 von 6
Beitrag ID: #38381
Bewertung:
(1021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verläufe mit Pantone-Farben in Illustrator 10 importiert in QXP 4.1


Hi,

ich glaube ich habe das Problem gefunden. Deine Kontur hat einen Verlauf von Pantone 100% nach Weiß. Ändere das doch mal in Pantone 100% nach Pantone 0%. Bei mir hat's was gebracht.

Wolfgang
als Antwort auf: [#37975] Top
 
Anonym
Beiträge: 22827
6. Jun 2003, 09:05
Beitrag #6 von 6
Beitrag ID: #38473
Bewertung:
(1021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verläufe mit Pantone-Farben in Illustrator 10 importiert in QXP 4.1


Hallo Wolfgang

Vielen Dank für deine Antwort. Super! Hat auch bei mir geklappt. Wie einfach, wenn man nur wüsste wie! Nicht wahr?
Ich habe mir bei meinem Problem gedacht: wenn jemand ein Problem hat dann soll er doch zuerst nach dem Motto gehen «Hilfdirselbst» und wenn das dann doch nicht klappt habe ich noch einen guten Tip: hilft dir «Hilfdirselbst» nicht dann hilft dir sicher «Wolfganghilftdir».

Nochmals vielen herzlichen Dank

jkohli
als Antwort auf: [#37975] Top
 
X