hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
28. Mär 2003, 15:48
Beitrag #1 von 4
Bewertung:
(721 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verstehe Silbentrennung nicht!


lich. Dabei ist er nach
Herzerkrankungen und Krebs die
dritthäufigste Todesursache in
Deutschland.

Beim o.a. Absatz kann ID2 das Wort Herzerkrankungen nicht trennen obwohl die Silben "Herzer-" locker in die erste Zeile passen müsste.

Ich habe dem Wörterbuch das Wort mit sinnvollen Trennungen beigebracht, das Absatzformat und das Wörterbuch stehen auf der selben Sprache, ich benutze den EIN-Zeilensetzer und die Silbentrennung ist einbgeschaltet.

Was kann das sein?
Ich hatte solche Fälle schon häufiger! Top
 
X
U. Dinser S
Beiträge: 518
28. Mär 2003, 16:16
Beitrag #2 von 4
Beitrag ID: #29668
Bewertung:
(721 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verstehe Silbentrennung nicht!


Kann es sein, dass Du unter Sprache: "Keine Sprache" eingestellt hast? Dann kann ich das Beispiel nachvollziehen. Bei mir wird ansonsten korrekt getrennt (Herz-), egal ob neue oder alte Rechtschreibung.
Gruss
Uli

PS: Die Trennung "Herzer-" ist übrigens die denkbar schlechteste Lösung!
als Antwort auf: [#29662] Top
 
Ecki
Beiträge: 374
28. Mär 2003, 17:56
Beitrag #3 von 4
Beitrag ID: #29684
Bewertung:
(721 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verstehe Silbentrennung nicht!


Klick mal auf "Suche" und gib als Stichwort "Silbentrennung" ein. Dann siehst du wie oft dieses Thema hier schon behandelt wurde, und eine passende Antwort dürfte für dich wohl auch dabei sein.

Gruß von Eckhard
als Antwort auf: [#29662] Top
 
Michel Mayerle
Beiträge: 1047
29. Mär 2003, 14:53
Beitrag #4 von 4
Beitrag ID: #29743
Bewertung:
(721 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Verstehe Silbentrennung nicht!


Hallo zusammen

Könnte es sein, dass in der Zeichenpalette im schwarzen kleinen Pfeil rechts oben die Option "Kein Umbruch" aktiviert wurde? In Diesem Falle nützt es nämlich nichts, die Silbentrennung zu aktivieren und eine Sprache zu bestimmen. Ist diese Option aktiviert, führt InDesign schlichtweg keine Trennungen aus.

Mit freundlichen Grüssen
Michel Mayerle
ulrich-media
InDesign- und PDF-Integration
als Antwort auf: [#29662] Top
 
X