hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
3. Feb 2004, 12:05
Beitrag #1 von 14
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hi,

jetzt bin fast so weit: Mein guter alter G4-466 nimmt sich doch langsam aber sicher ein wenig zu viel Zeit zum Erstellen von PDFs und dieversen anderen Tasks.

Ich will ne neue Kiste! Doch habe ich irgendwie ein wenig angst vor der Umstellung. Abgesehen davon kann ich mir momentan den Upgrade meiner Arbeitsprogramme (Quark, PS, Illustrator) nicht leisten. Die Anschaffung eines G5 strapaziert mein Budget schon genug. 2003 war halt nicht das fetteste Jahr... ;-)

Kann ich mit meiner alten Software eigentlich relativ stressfrei unter der Classic-Oberfläche weiterarbeiten, bis ich mir dann nach und nach die neuen Proggis zulegen werde?

Gebt mir doch mal euren Rat.

Bis denne
KC Top
 
X
Anonym
Beiträge: 22827
3. Feb 2004, 12:49
Beitrag #2 von 14
Beitrag ID: #68676
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hi

Tu es. Wirst es nicht bereuen. Eine neue Welt tut sich auf. Das mit Abstand beste System, das mir während 15 Jahren WIN/MAC-Erfahrung unter die Finger geraten ist. Genial. Spitze. Super.
Bin zwar erst vor wenigen Tagen von 9.2 auf 10.3.2 umgestiegen. Das ganze System begeistert einfach.
Im Classic-Modus habe ich noch nichts ausprobiert, folgt aber eines nach dem andern. Zudem haben wir die Creative-Suite von Adobe gekauft.

Pit
als Antwort auf: [#68667] Top
 
Thomas Richard  M  p
Beiträge: 17397
3. Feb 2004, 13:12
Beitrag #3 von 14
Beitrag ID: #68684
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hallo KC,

da du nicht schriebst, welche Versionen du einsetzt, kann dir niemand was konkretes dazu sagen...

QXP4.1 läuft unter Classic mit ein paar Problemen im Schrifthandling (gilt aber Programmübergreifend) und eineigen Darstellungsfehlern (rückwärts durch Dokumente scrollen liefert oft nur weiße Seiten)
Aber ansonsten ist es mir seit Oktober noch nicht wirklich abgeschmiert (außer beim Drucken im Zusammenhang mit Desktopdruckern und der alten Auswahl)

PS 4,5,6,7,8 laufen, hier allerdings ab 7 nicht mehr vernünftig mit EPSen, kommt noch dazu das PS6 oder 7 im Classic Mode die schnellsten PS sind die es gibt (8 braucht wohl nochein paar Vitaminchen).

Illu10 läuft so schlecht wie es schon immer lief ;-) (Sorry, einfach nicht mein Programm), FH9 läuft unter Classic eigentlich genauso wie unter OS9)

Quark wird nicht wirklich schneller sein als auf deinem G4, PDF Erstellung natürlich um ein vielfaches.

MfG

Thomas
als Antwort auf: [#68667] Top
 
Nik
Beiträge: 439
3. Feb 2004, 13:35
Beitrag #4 von 14
Beitrag ID: #68690
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Du wirst Dich ne Weile grün und blau ärgern, aber wenn Du den Workaround mal raus hast, ists wie im 7. Himmel. Wenn ich mal was unter OS9 machen muss, vermisse ich viel mehr Features aus OSX als umgekehrt.
als Antwort auf: [#68667] Top
 
KC
Beiträge: 70
3. Feb 2004, 14:57
Beitrag #5 von 14
Beitrag ID: #68726
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Na das hört sich doch nicht so schlecht an.
Übrigens arbeite ich unter 9.2.2, ich dachte das wäre klar (wenn nicht OSX, unter welcher Version kann man denn sonst noch seinen G4 betreiben? ;-)) ).

Ist es eigentlich möglich, dass ich meine alte Platte in den G5 einbaue (als zweite HD) und dann alternativ von dieser boote?

KC
als Antwort auf: [#68667] Top
 
Conny
Beiträge: 2914
3. Feb 2004, 15:10
Beitrag #6 von 14
Beitrag ID: #68729
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hi Leute,

na da muss ich doch auch etwas dazu sagen.
Quark läuft unter X fast genauso wie unter OS 9. Allein einige Tastaturkürzel gehen nicht mehr, was aber in den aktuellen Versionen behoben ist.
Mit Illu, PS habe ich eigentlich keine Probleme, außer das schon genannte EPS-Problem, da ich allerdings immer ein OS 9 Backup im Hintergrund habe - der Technik wegen - macht mir das relativ wenig aus. Ausserdem mit Quark 6 hatte ich das Problem dann nicht mehr - zumindest ist es mir noch nicht bewusst aufgefallen.
CS habe ich noch nicht, weswegen ich mich darüber eigentlich nicht wirklich auslassen kann.
Bei älteren Programmen kann es allerdings schon zu Problemen kommen. Ich hatte jetzt erst einen Kunden dem die Kiste abgeflogen ist - der Fehler war leider nicht wirklich auszumachen, weswegen ich hier leider nichts konkretes zum Besten geben kann.
Ich selbst setze OS X nun seit der letzten 10.1.x Version ein. Seit der 10.2.x ist es wirklich ein Betriebssystem, das man auch einem User zumuten kann. Vor allem die Stabilität ist sehr angenehm. Flog früher ein Programm ab, nahm es den Rechner mit. Heute wirklich kein Thema mehr. Weiterhin hat das 10er System viele Goodies an Bord die einem das Leben wirklich leichter machen.
Alles in Allem denke ich macht ein Umstieg immer Sinn, denn neuere Technologieen werden eben weiter entwickelt und sind so auch Sicherheitstechnisch uptodate.
Kurz und gut ich arbeite gerne damit und wenn man sich daran gewöhnt hat möchte man nie darauf verzichten.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#68667] Top
 
Marco Morgenthaler S
Beiträge: 2474
3. Feb 2004, 15:28
Beitrag #7 von 14
Beitrag ID: #68735
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hallo KC

Wenn du stressfrei mit deinen alten Programmen weiterarbeiten willst, kannst du dir auch den neuen G4 kaufen und zwei Partitionen anlegen. Dann hast du Panther und ein bootbares OS 9 für XP 4.1 usw. Und dein Budget ist weniger strapaziert.

Ich bin mit dieser Lösung sehr zufrieden, da ich noch mit 4.1 arbeiten muss, habe mir aber Adobe CS zugelegt und kann so in Ruhe die Umstellung planen.

Gruss Marco

als Antwort auf: [#68667] Top
 
KC
Beiträge: 70
3. Feb 2004, 16:02
Beitrag #8 von 14
Beitrag ID: #68750
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Neue Programme kaufen, kommt für mich erst mal nicht in Frage. Erstens kann ich nicht gerade mal eben Xpress 6, Acrobat, PS und Illu etc. kaufen, zweitens sehe ich für mich nicht die Notwendigkeit. Ich bin mit meiner jetzigen Softwareausstattung wunderbar zufrieden, alles läuft und macht auch das was ich benötige.

Im übrigen kann ich nur sagen, dass mein G4 und das 9.2.2 bei mir "rockstable" läuft. Wenn ich einmal die Woche nen Absturz habe, dann ist das echt mal ne Ausnahme.

Die Kiste ist halt nur grottenlangsam. Wenn ich ein PDF aus ner Quarkdatei erstelle (Postscriptfile >1GB), dann gehe ich erst mal ne Runde um den Block ;-)

Und den 1200er G4 möchte ich mir nicht zulegen, da investiere ich ja quasi in veraltete Technik.
Ich hab mir schon überlegt, ob ich eine 1,4er Sonnet-Karte einbaue...

KC
als Antwort auf: [#68667] Top
 
Thomas Richard  M  p
Beiträge: 17397
3. Feb 2004, 17:02
Beitrag #9 von 14
Beitrag ID: #68766
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hallo KC,

na, überleg doch noch mal, was kann ich mit 'Versionen' denn noch gemeint haben?

Die Platte kannst du grundsätzlich einbauen, allerdings müßte sie mit an den CD/DVD Bus, da sie wohl keine SATA ist.
Booten wirst du dann nur von ihr wenn du ein OS X drauf installierst, weil G5 ? OS9

MfG

Thomas
als Antwort auf: [#68667] Top
 
KC
Beiträge: 70
3. Feb 2004, 17:25
Beitrag #10 von 14
Beitrag ID: #68775
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Thomas Du hast ja recht! Ich hab mal wieder nicht mitgedacht... Ich sollte halt nicht nebenher mal schnell Forenbeiträge posten... ;-))
als Antwort auf: [#68667] Top
 
Thomas Richard  M  p
Beiträge: 17397
3. Feb 2004, 18:01
Beitrag #11 von 14
Beitrag ID: #68780
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Wie wär's mit Urlaub? ;-)

Ich seh hier immer noch keiner Versionen…

MfG

Thomas
als Antwort auf: [#68667] Top
 
KC
Beiträge: 70
3. Feb 2004, 19:19
Beitrag #12 von 14
Beitrag ID: #68784
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


jau Urlaub wär gut....
Quark 4.1
PS 6
Illu 7
Acrobat 4

jetzt aber 8-)
als Antwort auf: [#68667] Top
 
boskop  M  p
Beiträge: 3453
3. Feb 2004, 21:07
Beitrag #13 von 14
Beitrag ID: #68789
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Hallo KC
grundsätzlich kann ich mich den Beiträgen meiner Kollegen hier nur anschliessen! Ich würde einfach bedenken, dass der Umstieg auf G5/Panther ohne aktuelle Software nicht wirklich etwas bringt. Da finde ich den Tipp, einen schnellen G4 - welcher noch von 9 bootet - anzuschaffen, die deutlich schlauere Idee. Dann kannst Du Dir auf einer Partition Deine bestehende 9er-Installation aufspielen und damit schneller Arbeiten. Und daneben kannst Du Dich auf einer zweiten Partition nebenher mit Panther vertraut machen.
Gruss
Urs
als Antwort auf: [#68667] Top
 
Thomas Richard  M  p
Beiträge: 17397
3. Feb 2004, 21:45
Beitrag #14 von 14
Beitrag ID: #68801
Bewertung:
(2466 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Von OS 9.2 (G4) auf Panther und neuen G5. Soll ichs wagen?


Ach, dann hatte ich ja schon fast alle durch.

Illu 7: k.A.
QXP und PS6 laufen richtig gut (und viel) hier.
Acrobat 4 läuft, ist allerdings um Welten langsamer als der 6er Distiller (~ Faktor 4)

MfG

Thomas
als Antwort auf: [#68667] Top
 
X