hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
18. Jul 2003, 13:07
Beitrag #1 von 3
Bewertung:
(704 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Was ist falsch an diesem Mini Skript?


Ich habe folgendes Skript, um zu testen, ob eine aktuelle Quicktimeversion installiert ist? Was ist falsch, denn es erscheint die Fehlermeldung: "variable used before assigned a value, if quickTimeVersion <?then"

on enterFrame
if quickTimeVersion <3 then
alert "Bitte zuerst die aktuelle Quicktime Version von dieser CD installieren"
exit
end if
end Top
 
X
donkey shot
Beiträge: 1416
18. Jul 2003, 18:48
Beitrag #2 von 3
Beitrag ID: #44325
Bewertung:
(704 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Was ist falsch an diesem Mini Skript?


Probiers mal mit den zwei Klammern...

on enterFrame
if quickTimeVersion() < 3 then
alert "Bitte zuerst die aktuelle Quicktime Version von dieser CD installieren"
exit
end if
end

grüsse,

Christof
als Antwort auf: [#44285] Top
 
Anonym
Beiträge: 22827
31. Jul 2003, 17:27
Beitrag #3 von 3
Beitrag ID: #45789
Bewertung:
(704 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Was ist falsch an diesem Mini Skript?


Danke!! Endlich sind meine schlaflosen Nächte beendet! Ich hätte auch selbst drauf kommen müssen, dass "QuickTimeVersion" keine konstante ist!
als Antwort auf: [#44285] Top