hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
2. Aug 2003, 15:58
Beitrag #1 von 5
Bewertung:
(867 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Webexport -> Dokumentgröße wird nicht eingehalten


Hallo,

wie bekommt man Illustrator dazu bewegt, die für das Dokument vorgegebene Pixelgröße auch wirklich für den Web-Export zu nutzen?

Ich stelle 400x300 für die Fläche ein, dann zeigt mir das Exportfenster ständig weisse Flächen ausserhalb des eingestellten Bereiches. Teilweise verursacht durch überstehende Pfade oder Textfelder, aber manchmal irgendwie gar nicht korrogierbar.

Kann Illu dann nicht einfach auch nur die eingestellte Fläche exportieren? Gibts einen Trick? Danke! Top
 
X
Kurt Gold  M 
Beiträge: 2366
2. Aug 2003, 19:48
Beitrag #2 von 5
Beitrag ID: #45935
Bewertung:
(867 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Webexport -> Dokumentgröße wird nicht eingehalten


Hallo,

entweder unsichtbares Rechteck in Dokumentgröße aufziehen oder im Web-speichern-Dialog die Option für den Export der ganzen Zeichenfläche auswählen.

Mit freundlichem Gruß

Kurt Gold
als Antwort auf: [#45926] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
4. Aug 2003, 08:31
Beitrag #3 von 5
Beitrag ID: #45993
Bewertung:
(867 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Webexport -> Dokumentgröße wird nicht eingehalten


Hi,

bei Webexport gibt's unter Bildgroße auch die Option "ganze Zeichenfläche exportieren".

Wolfgang
als Antwort auf: [#45926] Top
 
Kurt Gold  M 
Beiträge: 2366
5. Aug 2003, 15:15
Beitrag #4 von 5
Beitrag ID: #46214
Bewertung:
(867 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Webexport -> Dokumentgröße wird nicht eingehalten


Wolfgang,

sagte ich doch schon ;-) … aber doppelt gemoppelt hält wahrscheinlich …

Mit freundlichem Gruß

Kurt Gold
als Antwort auf: [#45926] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
5. Aug 2003, 18:54
Beitrag #5 von 5
Beitrag ID: #46246
Bewertung:
(867 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Webexport -> Dokumentgröße wird nicht eingehalten


Hups,

da war deine Antwort schon so kurz und dann lese nur die Hälfte ... tststs ;-)

Wolfgang
als Antwort auf: [#45926] Top
 
X