hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Manuela J.
Beiträge: 4
18. Feb 2004, 16:39
Beitrag #1 von 5
Bewertung:
(1295 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6: diverse Schriften nicht sichtbar


Hallo Leute!

Ich habe folgendes Problem: Im XPress 6 (unter Mac OS 10.2.8)ist die Zapf Dingbats nicht sichtbar, kommt aber bei jedem Drucker problemlos raus. Weiters habe ich festgestellt daß bei der Ocean Sans MMT auch einige Sonderzeichen nicht sichtbar sind.

Gibt es dieses Problem auch noch bei anderen Schriften, und wie kann ich es lösen?

Vielen Dank schon jetzt,
Manuela Top
 
X
Anonym
Beiträge: 22827
18. Feb 2004, 21:06
Beitrag #2 von 5
Beitrag ID: #71125
Bewertung:
(1295 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6: diverse Schriften nicht sichtbar


Hoi Manuela

Dieses Problem habe ich auch. Bin mir gerade eine Lösung am Suchen. Übrigens, bei der Universal News Pi ist dieser Fehler auch. Die Fontköfferchen mit dem Bildschirmschriften haben ein anderes Icon.
als Antwort auf: [#71096] Top
 
Conny
Beiträge: 2914
19. Feb 2004, 17:14
Beitrag #3 von 5
Beitrag ID: #71307
Bewertung:
(1295 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6: diverse Schriften nicht sichtbar


Hi Manuela,

ich tippe der Beschreibung nach einfach darauf, dass die Bildschirmschrift ein Problem hat. Versuche doch einfach einmal mit einem Tool wie z.B. Font Agent die Schrift auf Funktion zu überprüfen.
Ich hoffe das bringt Dich einen Schritt weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#71096] Top
 
Nik
Beiträge: 439
20. Feb 2004, 09:12
Beitrag #4 von 5
Beitrag ID: #71388
Bewertung:
(1295 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6: diverse Schriften nicht sichtbar


Das Problem hatten ein paar Leute (inkl. ich selbst) auch im Büro. Dann hab ich alle Dingbats die ich fand gelöscht und neu vom Schrift-Server geholt. Voilà! Alles funktioniert wieder!

Gruss
als Antwort auf: [#71096] Top
 
adrianhess S
Beiträge: 49
22. Feb 2004, 21:48
Beitrag #5 von 5
Beitrag ID: #71627
Bewertung:
(1295 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6: diverse Schriften nicht sichtbar


Hallo zusammen

Ich habe etwa das selbe Problem. Wir setzen OSX 10.3.2 und Suitcase 11.0.2 ein. Einige PostScript-Schriften scheinen da nicht mehr richtig zu funktionieren, besser gesagt die Bitmap-Schriften dieser PostScript-Schrift. Es ist mir klar, das OSX keine Bitmap-Schriften mehr benötigt.

Wenn ich in Suitcase eine Schrift (Aktuelles Beispiel Universal Pi) lade, erscheint bei der Vorschau in Suitcase sowie XPress kein Zeichen. Wenn ich diese unsichtbaren Zeichen nun trotzdem schreibe und diese ausdrucke erscheinen sie. Das ähnliche ist z.B. bei der AGaramond. Einige Schrifttypen (AGaramond BoldItalic) erscheinen auf dem Bildschrim in willkürlichen Zeichen, beim Ausdruck erscheint sie aber korrekt. Es sind aber längst nicht bei allen Postscript-Schriften der Fall. Viele funktionieren einwandfrei. Die Schrift kann auch nicht defekt sein, da ich sicher vier bis fünf Schriften aus unterschiedlichen Quellen verwendet habe.

Ich habe auch versucht Suitcase zu deaktivieren und diese Schriften direkt im System zu laden. Jedoch erfolglos.

Als Zwischenlösung konvertiere ich dieses Schriften nun mit TransType in eine PC-Schrift und lade diese. Das funktioniert wenigstens aber kann doch nicht die Lösung sein, oder schon?
als Antwort auf: [#71096] Top
 
X