hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
19. Mai 2004, 15:55
Beitrag #1 von 6
Bewertung:
(954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6.1/jaw PDF Export


Ich habe gerade akut das Problem, das XPress 6.1 beim Export "Layout als PDF" unter Mac OS X 10.3.3 unerwartet beendet wird. Einige Stunden Nachforschungen haben als Übeltäter EPS Dateien aus Illustrator CS ausgemacht, wenn Schriften in diese Dateien integriert werden. Lasse ich die Schrifteneinbindung weg, geht das PDF glatt durch. Auch ein sichern als Illustrator 10 EPS (mit integrieten Schriften) führt zum Absturz.

Leider konnte ich noch nicht herausfinden, ob das ein bekanntes Problem oder ein Einzelfall ist? Jemand ähnliche Erfahrungen?

Ein Export als PS Datei führt übrigens zu zerhauenen Farben (wie bei Druckereinstellung S/W)... :( Top
 
X
Anonym
Beiträge: 22827
19. Mai 2004, 16:14
Beitrag #2 von 6
Beitrag ID: #86378
Bewertung:
(954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6.1/jaw PDF Export


Ganz vergessen: der 6.1 Fix ist natürlich schon installiert...
als Antwort auf: [#86376] Top
 
Moin
Beiträge: 23
19. Mai 2004, 21:14
Beitrag #3 von 6
Beitrag ID: #86407
Bewertung:
(954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6.1/jaw PDF Export


Könnte es sein, dass Du die OPI XT geladen hast, obwohl Du nicht in einem OPI-Workflow arbeitest?
Bei fälschlicherweise geladener OPI XT sind ähnlcihe Fehler bekannt.

Gruss
als Antwort auf: [#86376] Top
 
Robert Zacherl p
Beiträge: 4153
19. Mai 2004, 22:51
Beitrag #4 von 6
Beitrag ID: #86421
Bewertung:
(954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6.1/jaw PDF Export


Hallo anonymer Poster,

ich wäre sehr an einer solchen Illustrator CS EPS-Datei interessiert um testen zu können, ob das Problem reproduzierbar und worauf es letztendlich wirklich zurückzuführen ist.

Ich denke nicht, dass es in diesem Fall etwas mit OPI bzw. der OPI XTension von QuarkXPress 6.x zu tun hat (Moin, wie kommen Sie darauf, dass es mit OPI zusammenhängen könnte. Welche ähnlichen Fehler sprechen Sie an?). Nichtsdestotrotz ist es für nicht OPI-Anwender immer eine gute Idee diese XTension zu deaktivieren.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#86376] Top
 
Conny
Beiträge: 2914
20. Mai 2004, 11:48
Beitrag #5 von 6
Beitrag ID: #86447
Bewertung:
(954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6.1/jaw PDF Export


Hi Leute,

nur eine Vermutung, aber vielleicht bringt es ja was. Könnte es sein dass eine oder mehrere Schriften beschädigt sind? Wie gesagt einfach eine Vermutung.
Ich hoffe es hilft.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.org
als Antwort auf: [#86376] Top
 
Anonym
Beiträge: 22827
11. Jun 2004, 13:05
Beitrag #6 von 6
Beitrag ID: #90406
Bewertung:
(954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XPress 6.1/jaw PDF Export


Sooo.... einige Versuche später kann ich folgendes sagen:

1. Betroffen sind EPS-Dateien, die aus dem Illustrator CS kommen und in die die Schriften integriert wurden. Ein Export als Illustrator 10 EPS mit integrierten Schriften ist leider auch keine Lösung, so dass ich fast unterstellen mag, dass Adobe dort keine Schuld trifft.

2. Nicht nur der PDF Export ist betroffen. XPress verabschiedet sich ebenfalls, wenn man eine hochaufgelöste Preview erstellen lässt (via XTension EPS Preview.xnt).

3. Löscht man die Schriften, also importiert in XPress EPS-Dateien ohne integrierte Schriften, bekommt man zwar Käse (trotz gelandener Schriften) in der hochaufgelösten Preview, aber immerhin: es funktioniert. Auch der PDF Export läuft dann wieder absturzfrei.

Kann jemand diese Probleme bestätigen?
als Antwort auf: [#86376] Top
 
X