hilfdirselbst.ch
Facebook Twitter gamper-media
KoppC
Beiträge: 67
19. Mär 2004, 08:01
Beitrag #1 von 5
Bewertung:
(995 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XServe mount-point


hallo,

ich habe ein kleines problem mit einem mountnamen. die partition heißt home im arbeitgruppen-manager habe ich einen unterordner freigegeben für die benutzerverzeichnisse. wenn ich jetzt auf der systempartition unter volumes nachschaue sehe ich alle alias von den partitionen die sich auf dem server befinden. alle stimmen bis auf home dahinter befindet sich noch eine 1 also home 1. wie bekomme ich diese 1 wieder weg? im Festplattendienstprogramm unter informationen habe ich auch die info
mount-point /Volumes/Home 1

ich hoffe jemand hatte schonmal dieses problem und hat es auch gelöst!

gruß
ck Top
 
X
Thomas Richard  M  p
Beiträge: 17211
19. Mär 2004, 12:38
Beitrag #2 von 5
Beitrag ID: #75813
Bewertung:
(995 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XServe mount-point


Hallo,

kann es sein, das 'home' so wie 'User' und 'Administrator' ein reservierter Name ist?

MfG

Thomas
als Antwort auf: [#75730] Top
 
KoppC
Beiträge: 67
22. Mär 2004, 08:10
Beitrag #3 von 5
Beitrag ID: #76159
Bewertung:
(995 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XServe mount-point


hallo,

habe das problem gelöst bekommen! habe das normal home verzeichniss gelöscht und habe im terminal die 1 hinter dem home unter volumes auch gelöscht. ich mußte dafür eine neustart machen jetzt funktioniert aber alles wieder. ach ja ich konnte die 1 im GUI unter dem root benutzer nicht löschen es ging wirklich nur im terminal.

gruß
ck
als Antwort auf: [#75730] Top
 
Thomas Richard  M  p
Beiträge: 17211
22. Mär 2004, 18:32
Beitrag #4 von 5
Beitrag ID: #76273
Bewertung:
(995 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XServe mount-point


Hallo,

das wird seine Gründe haben...

ich würde mich jetzt zukünftig über nichts mehr Wundern betreffend eigentümlicher Verhalten dieser Verzeichnisse.

MfG

Thomas
als Antwort auf: [#75730] Top
 
sukoshi
Beiträge: 73
23. Mär 2004, 13:14
Beitrag #5 von 5
Beitrag ID: #76388
Bewertung:
(995 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

XServe mount-point


Hi,
sowas passiert normalerweise wenn OS X bereits ein Share mit dem Namen "home" zur Freigabe hat. Wobei das im vorliegenden Fall ja anscheinend nicht der Fall war.

Sukoshi
als Antwort auf: [#75730] Top
 
X