hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
23. Apr 2004, 08:46
Beitrag #1 von 3
Bewertung:
(490 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xpress-6.0_Bibliothek-Probleme


Guten Morgen... liebe Sorgen allerseits...
aber ich hoffe doch, es kann mir geholfen werden.

Kennt jemand das Problem, dass beim Versuch die Bibliothek zu öffnen, dass dann gleich das ganze xpress einen Absturz hat? Dies bei 6.1-Version.
Bei 5.0-Version passiert das gleiche, wenn ich ein neues Element in die Biblio hineinziehen will.

Grübel-grübel-und-studier...

Besten Gruss
Andy Top
 
X
Anonym
Beiträge: 22827
23. Apr 2004, 08:47
Beitrag #2 von 3
Beitrag ID: #81454
Bewertung:
(490 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xpress-6.0_Bibliothek-Probleme


...ui, da habe ich noch was vergessen zu bemerken.
Wenn ich nach einem Absturz, die Bibliothek versuche zu öffnen, kommt die Meldung «fehlerhaftes Dateiformat»... na toll... smile.

ligrüli
andy
als Antwort auf: [#81453] Top
 
Der Holgi S
Beiträge: 967
23. Apr 2004, 10:05
Beitrag #3 von 3
Beitrag ID: #81480
Bewertung:
(490 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xpress-6.0_Bibliothek-Probleme


Andy!

Für mich klingt das ganz so, als wolltest Du eine Bibliothek aus QXP5 auch unter QXP6 verwenden und umgekehrt... Das ist ein NO NO!

Wenn Du Daten einer 5er Bibliothek gerne in einer für 6 hättest, dann mach folgendes:
Alle Elemente der 5er Bib in ein 5er Dok ziehen
Das 5er Dok in 6 öffnen und per Minaturenkopie in ein NEUES 6er Dokument ziehen.
5er Dok schliessen
Neue 6er Bib anlegen und alle Elemente des 6er Doks in die Bib ziehen.

NIE NICHT Bibliothekselemente vermischen!


Viele Grüße
Der Holgi
als Antwort auf: [#81453] Top