hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Drienko  M  S
Beiträge: 4693
23. Sep 2003, 09:05
Beitrag #1 von 9
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Bei mir lassen sich Xtensions unter QXP6 (Windows 2000) nicht laden, alle anderen funktionieren ohne Probleme. Hat jemand schon eine ähnlich Erfahrung genamcht? Könnte es am Grafikkartentreiber liegen?


mfg, drie Top
 
X
Conny
Beiträge: 2914
23. Sep 2003, 15:30
Beitrag #2 von 9
Beitrag ID: #51834
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Hi Drie,

also das wäre das erste Mal dass die Ursache Hardware wäre. Um welche XT's dreht es sich denn? Und hast Du Dich vergewissert, dass diese XT's nicht für z.B. die 5er Version sind. dann dürfte es nämlich ziemlich wahrscheinlich sein, dass diese nicht funktionieren.
Ich hoffe das hilft Dir weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#51772] Top
 
Drienko  M  S
Beiträge: 4693
23. Sep 2003, 15:56
Beitrag #3 von 9
Beitrag ID: #51843
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Hallo Conny,

es sind Xtensions für QXP6, ganz sicher. Den Hersteller möchte ich hier nicht nennen, da bisher alles ohne Probleme lief und die gleichen Xtensionen bei anderen Kunden funktionieren.



mfg, drie
als Antwort auf: [#51772] Top
 
Conny
Beiträge: 2914
23. Sep 2003, 17:52
Beitrag #4 von 9
Beitrag ID: #51876
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Hi Drie,

wie hast Du die XT's bekommen? Auf CD oder online? Es könnte doch auch sein, dass da etwas schief ging. Oder die Daten auf der CD funzen nicht wirklich - hatte ich auch schon. Ich habe damals dem Distri das mitgeteilt, bekam sofort eine neue CD und alles war gut.
Soviel zu meinen ersten Vermutungen - ich hoffe das hilft weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#51772] Top
 
Drienko  M  S
Beiträge: 4693
24. Sep 2003, 07:30
Beitrag #5 von 9
Beitrag ID: #51927
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Hallo Conny

Ich habe von dem Hersteller 3 verschiedene Xtensions bekommen, mal als Email mal von seiner Homepage herrunter geladen - immer das gleiche.


mfg, drie
als Antwort auf: [#51772] Top
 
aue S
Beiträge: 626
26. Sep 2003, 09:52
Beitrag #6 von 9
Beitrag ID: #52382
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Laufen deine XTs schon? Habe diverse XTs für QXP 6 unter WinXP am Laufen - ohne Probleme.
als Antwort auf: [#51772] Top
 
Drienko  M  S
Beiträge: 4693
26. Sep 2003, 10:00
Beitrag #7 von 9
Beitrag ID: #52383
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Nein leider immer noch nicht, aber der Hersteller kommt zu mir ins Haus um das Problem vor Ort an zugehen.


mfg, drie
als Antwort auf: [#51772] Top
 
Drienko  M  S
Beiträge: 4693
8. Okt 2003, 14:48
Beitrag #8 von 9
Beitrag ID: #53843
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Endlich haben wir das Problem gelöst !!!!!!!!!!!!!!!!!!!
Die Ursache war ein Verwies auf eine DDL-Datei (wird Standardmäßig nicht bei Windows installiert), die bei mir auf dem Rechner nicht installiert war. Es kam aber keine Fehlermeldung weil nur Quark die Datei geladen hat und die Fehlermeldung dabei von Quark unterdrückt wurde.
Jetzt wird eine andere DLL verwendet und schon funzt alles wieder.
:-))))))))))

mfg, drie
als Antwort auf: [#51772] Top
 
aue S
Beiträge: 626
8. Okt 2003, 15:45
Beitrag #9 von 9
Beitrag ID: #53851
Bewertung:
(1547 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Xtensions lassen sich nicht laden, QXP6 W2K


Herzlichen Glückwunsch! Ohne Probleme arbeitet es sich doch leichter, als mit ;-)
als Antwort auf: [#51772] Top
 
X