hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Stingrey
Beiträge: 2
21. Apr 2004, 23:47
Beitrag #1 von 11
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Ich weiß ich bin dumm, aber ich schaffs nicht einmal am Startscreen vorbei.
Ich hab mir einen Webspace besorgt und wollte ne Site bastelln.
Wenn ich aber GoLive start kommen bei mir nur 2 auswahl Möglichkeiten:
1. Web-Site herunterladen
da muß ich dann eine *.aglsl Datei angeben

oder 2. Web-Site bearbeiten
da fragt er nach ner *.site Datei

Ich hab keins von beiden, was mach ich jetzt ? Top
 
X
Urs Gamper  A  p
Beiträge: 3683
22. Apr 2004, 07:57
Beitrag #2 von 11
Beitrag ID: #81190
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


datei - neue website - einzelner benutzer - leere web-site - web-site-name - verzeichnis angeben, wo sie lokal zu liegen kommt - basta. und dann möglichst schnell F1 drücken.
--------------------------------------
http://www.netzweb.ch
http://www.creative-college.ch
als Antwort auf: [#81172] Top
 
Stingrey
Beiträge: 2
22. Apr 2004, 09:47
Beitrag #3 von 11
Beitrag ID: #81215
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Danke für deine Antwort, aber wie ich schon in meinem Post gesagt habe komm ich nicht einmal am Startscreen vorbei !!!!
Ich hab nur die beiden Auswahlmöglichkeiten die ich bereits angegeben habe.
Also nix mit Datei -> Neue Website ...

mfg
als Antwort auf: [#81172] Top
 
Urs Gamper  A  p
Beiträge: 3683
22. Apr 2004, 21:55
Beitrag #4 von 11
Beitrag ID: #81422
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


betriebsystem und version golive?
hast du golive ganz normal installiert?
--------------------------------------
http://www.netzweb.ch
http://www.creative-college.ch
als Antwort auf: [#81172] Top
 
Timo#33
Beiträge: 5
26. Apr 2004, 18:36
Beitrag #5 von 11
Beitrag ID: #81987
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Ne du bist nicht zu blöd ich hab das gleiche Problem. Hab Win XP und GoLive 7.0.0
als Antwort auf: [#81172] Top
 
uteS
Beiträge: 603
26. Apr 2004, 19:08
Beitrag #6 von 11
Beitrag ID: #81997
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Dann versuch mal damit dein Glück:
--------------------------------------------------
So stellen Sie die Standardeinstellungen für die Web-Einstellungen wieder her:

Beenden Sie GoLive.
Suchen Sie den Ordner "Settings7":

(Windows) Dokumente und Einstellungen/[Benutzername]/Anwendungsdaten/Adobe/Adobe GoLive/Settings7

(Mac OS) Mac OS X/Benutzer/[Benutzername]/Library/Preferences/Adobe/GoLive/Settings7

Löschen Sie die Ordner "FileMappings", "MarkupBasics" und "MarkupGlue".

Hinweis: Löschen Sie Ordner "FileMappings", "MarkupBasics" und "MarkupGlue" im GoLive-Anwendungsordner nicht.

Starten Sie GoLive neu.
Die standardmäßigen Web-Einstellungen werden erstellt.

-------------------------------------------------------------
Die Datei golive7.prf, die außen vor liegt, kannst du auch gleich mitlöschen. Von der preffile.prf weiß ich die Funktion nicht, mein Golive startete jedenfalls ohne sie auch ganz normal.
Kannst sie ja erstmal an einen sicheren Ort bringen und dann testen.

MfG
Ute
als Antwort auf: [#81172]
(Dieser Beitrag wurde von uteS am 26. Apr 2004, 19:28 geändert)
Top
 
Timo#33
Beiträge: 5
26. Apr 2004, 22:51
Beitrag #7 von 11
Beitrag ID: #82058
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Danke Ute habs ausprobiert und leider hat sich nichts verändert. Könntest du vielleicht mal eine leere .aglsl bzw eine leere .site Datei schicken mal sehen wie er dann reagiert, wenn man ihm was gibt.
als Antwort auf: [#81172] Top
 
Dirk Levy  A 
Beiträge: 9240
26. Apr 2004, 22:59
Beitrag #8 von 11
Beitrag ID: #82061
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Hast Du vielleicht nur eine Co-Author-Version am
laufen, weil der braucht die agsl für die Version
für den Kunden ohne GoLive-Paket....????

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#81172] Top
 
uteS
Beiträge: 603
26. Apr 2004, 23:27
Beitrag #9 von 11
Beitrag ID: #82069
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Eine *.site findest du hier, sie enthält nur die Ordner und die index.html.
http://home.arcor.de/...GoLive/Probesite.zip

Eine aglsl hab ich nicht. Wenn ich meinen Vorredner richtig verstehe, existiert nur eine im Co-author-Modus. Hab ich aber nicht verwendet.

MfG
Ute
als Antwort auf: [#81172] Top
 
nak
Beiträge: 2
27. Apr 2004, 10:50
Beitrag #10 von 11
Beitrag ID: #82126
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


Hallo,
Du hast die Co-Author Version installiert. Deinstalliere die aktuelle GL CS Version und installiere alles nochmals von CD, aber diesmal mit der 2. SN die der CD beigefügt ist. Die zu installierende Version wird anhand der Seriennummer festgelegt.

Gruß
Karsten Natebus
Dipl.Ing.(FH), EMD
---------------------------------------------------
Brückner Maschinenbau GmbH
83313 Siegsdorf/Germany
mailto:karsten.natebus@brueckner.de
http://aktd.natebus.de
Demnächst verfügbar: Deutsche Online-Hilfe für FrameScript.
als Antwort auf: [#81172] Top
 
Timo#33
Beiträge: 5
27. Apr 2004, 17:23
Beitrag #11 von 11
Beitrag ID: #82263
Bewertung:
(3751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.aglsl ? .site ??


genau das wars, die Co-Author version...so was muss man erst mal blicken. Danke für die Hilfe.
als Antwort auf: [#81172] Top
 
X