hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
go-playback
Beiträge: 34
31. Jul 2003, 18:59
Beitrag #1 von 7
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


hallo
habe mir gerade die freeware "simple forum 3.5" besorgt uns und will also dieses teil bei einer website einbauen, aber es klappt nicht.
ich hab nämlich überhaupt keine ahnung was ich mit dieser .cgi anstellen soll.....muss das skript in den html code rein(schon probiert,) oder die datei auf den server( passiert nix)

HILFEEEEEEEE!!!!!!

grüsse
klaus
http://www.fraktalkino.de
Top
 
X
Dirk Levy  A 
Beiträge: 9234
31. Jul 2003, 19:18
Beitrag #2 von 7
Beitrag ID: #45804
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


Das Skript gehört auf den Server,
häufig gibt es dort ein Verzeichnis
cgi-bin wo sowas rein soll, es sei
denn Du kannst Skripts aus jedem
Verzeichnis laufen lassen.

Der Skript-Aufruf gehört in den
Quellcode der Seite...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#45802] Top
 
SabineP  M 
Beiträge: 7586
31. Jul 2003, 19:20
Beitrag #3 von 7
Beitrag ID: #45805
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


Hallo KLaus,

Es gibt da einen recht guten Artikel zum Thema CGI:
http://selfaktuell.teamone.de/...perl/inbetriebnahme/

Was steht denn in der Anleitung zur Software?

Gibt es auch eine URL zu "simple forum 3.5",
damit man sich den Aufbau des Programms mal ansehen kann?

Darfst Du auf Deinem Webserver CGI-Programme ausführen?
Um welche Programmiersprache handelt es sich (Perl, C, Java oder ...)?

Mit Deiner Fehlermeldung "aber es klappt nicht" kann ich leider auch gar nichts anfangen.

Gruß Sabine
als Antwort auf: [#45802] Top
 
go-playback
Beiträge: 34
31. Jul 2003, 20:37
Beitrag #4 von 7
Beitrag ID: #45813
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


danke schonmal bis hierhin, vielleicht frag ich mal bei strato wie/ob sowas bei denen geht.
simpleforum = http://www.simpleforum.go.dyndns.org/
anleitung ist in englisch;kann ich zwar einigermassen aber bei so komplizierten dingen muss ich passen.



grüsse
klaus
http://www.fraktalkino.de
als Antwort auf: [#45802] Top
 
go-playback
Beiträge: 34
31. Jul 2003, 20:41
Beitrag #5 von 7
Beitrag ID: #45814
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


hallo, ich nochmal
also dein link sabine scheint klasse zu sein,jetzt nur nich bluffen lassen! danke



grüsse
klaus
http://www.fraktalkino.de
als Antwort auf: [#45802] Top
 
SabineP  M 
Beiträge: 7586
31. Jul 2003, 21:02
Beitrag #6 von 7
Beitrag ID: #45816
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


Hallo Klaus, wenn Du bei Strato bist, dann brauchst Du für CGI-Scripte ein Premium-Paket.

1. zip-Datei entpacken
2. alle Dateien binär übertragen
3. chmod 755 für simpleforum.cgi
4. URL zu simpleforum.cgi im Browser aufrufen

Gruß Sabine
als Antwort auf: [#45802] Top
 
go-playback
Beiträge: 34
1. Aug 2003, 10:09
Beitrag #7 von 7
Beitrag ID: #45842
Bewertung:
(1981 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

.cgi/anfängerfrage


premiumpaket....das erklärt einiges. dann hat sich das mit dem simpleforum erstmal erledigt.
aber jetzt weiss ich wenigstens wie ich es das nächste mal hinkriege.

grüsse
klaus

als Antwort auf: [#45802] Top
 
X