hilfdirselbst.ch
Facebook Twitter gamper-media
Miro Dietiker
Beiträge: 699
28. Aug 2002, 22:08
Beitrag #1 von 8
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


Top
 
X
Anonym
Beiträge: 22827
29. Aug 2002, 09:02
Beitrag #2 von 8
Beitrag ID: #10221
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


Hallo ersteinmal möchte ich mich kurz vorstellen.
Ich, Gisela Zarse bin 37 und versuche mich seit einem Jahr als Webdesigner in Castrop-Rauxel. Da ich Quereinsteiger bin (Dipl.-Ing. Werkstofftechnik) hab ich noch nicht so viel auf diesem Sektor gemacht.
Heute habe ich meine erste Auftragsabreit online gestellt und bitte euch nun um Hilfe beim Check auf Funktionalität bei verschiedenen Betriebssystemen und Browser.

Im voraus vielen Dank.

Gruß Gisa
als Antwort auf: [#10214] Top
 
Dirk Levy  A 
Beiträge: 9214
29. Aug 2002, 09:34
Beitrag #3 von 8
Beitrag ID: #10225
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


Hallo,

und willkommen bei uns. :)

Wenn Du den Link noch dazu schreiben würdest -
könnten wir auch mal nachschauen....


Gruß
Dirk
als Antwort auf: [#10214] Top
 
Anonym
Beiträge: 22827
29. Aug 2002, 11:46
Beitrag #4 von 8
Beitrag ID: #10241
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


entschuldigung, war zu schnell.
hier der Link http://www.stahl-lackierungen.de
als Antwort auf: [#10214]
(Dieser Beitrag wurde von Urs Gamper am 29. Aug 2002, 11:51 geändert)
Top
 
ccm
Beiträge: 52
29. Aug 2002, 13:25
Beitrag #5 von 8
Beitrag ID: #10256
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


Hallo,

Also im IE 6.0 klappt alles. Zur Seite selbst: Fehlen da noch ein paar Inhalte ? Ferner würde ich das "STAHL"-Button oben links mit der Startseite verlinken...
als Antwort auf: [#10214] Top
 
Dirk Levy  A 
Beiträge: 9214
29. Aug 2002, 13:44
Beitrag #6 von 8
Beitrag ID: #10259
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


Hi,

habe es mal durch div. Browser auf dem Mac gejagt.
NS4.79 funktioniert nur ist der graue Balken nicht unten am Ende der Seite
IE5.12 funktioniert
NS7 PR1 funktioniert
ICab 2.81 auf der Startseite (Flash) wird der graue Balken mehrfach wiederholt

Generell fehlt das Page-Encoding und außerdem sind die Umlaute nicht maskiert.
Zudem sind im Quelltext viele Fehler zu finden, die sicherlich auch für einige
Ungereimtheiten bei der Darstellung verantwortlich sind.

Ich persönlich finde die Seite zu dunkel, mich würde das nicht ansprechen, dort
mein Auto hinzugeben, aber das hast Du ja nicht abgefragt.

Gruß
Dirk
als Antwort auf: [#10214] Top
 
Anonym
Beiträge: 22827
30. Aug 2002, 10:17
Beitrag #7 von 8
Beitrag ID: #10337
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


Dank für euren Test und die Anregungen
Gruß Gisa
als Antwort auf: [#10214] Top
 
JohnNY Br4vo
Beiträge: 4
9. Sep 2002, 13:11
Beitrag #8 von 8
Beitrag ID: #10941
Bewertung:
(1591 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte einen Browsertest


hi gisela!

läuft bei mir - wenngleich die "smart" bewegungen ein bißchen zu ruckig sind. vielleicht im photoshop das bild "motionbluren" und im flash mehr frames verwenden.

lg
christian
als Antwort auf: [#10214] Top
 
X