hilfdirselbst.ch
Facebook Twitter gamper-media
ApB1
Beiträge: 4
31. Jul 2003, 01:51
Beitrag #1 von 3
Bewertung:
(683 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

cookies werden auf einmal ungewollt gelöscht


frage

habe seit 1 jahr win xp am rechner und bis jetzt wurde ich auf jeder web-seite, bei der eine username und passworteingabe erforderlich war (zb hotmail, div foren, amazon etc) nach erstmaliger bestätigung, bei jedem weiteren besuch immer automatisch eingeloggt.

ohne das ich irgendwelche sicherheitseinstellungen oder cookie einstellungen verändert habe, muss ich mich seit ein paar wochen nach jedem neustart bei jeder dieser seiten neueinloggen.

dabei kann ich jedesmal die option "kennwort speichern" und "automatische anmledung" etc auswählen/anklicken, nur nach nem neustart beginnt das spielchen von vorne.

habe schon ein bischen herumgeschaut bei den internetoptionen - cookieeinstellungen etc...

sollte alles eigentlich alles passen, hab auch mit den einstellungen von nem kumpel verglichen, bei dem diese anmelungen auch funktionieren...

weis jemand bescheid wo ich noch suchen könnte?

mfg werner
(Dieser Beitrag wurde von ApB1 am 31. Jul 2003, 01:53 geändert)
Top
 
X
Anonym
Beiträge: 22827
31. Jul 2003, 10:19
Beitrag #2 von 3
Beitrag ID: #45711
Bewertung:
(683 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

cookies werden auf einmal ungewollt gelöscht


Hallo Werner!

Du bist sicher, daß Du keine Firewall installiert hast oder ein entsprechendes Virenprogramm oder Tools, die automatisch alle Cookies löschen, wenn das entsprechende Programm oder Windows "runtergefahren" bzw. gestartet wird?
DAS wäre dann zumindest die einfachste Erklärung für Dein Phänomen.

Gruß Ramses

P.S. Ein großer Nachteil ist es eh nicht: Soll man doch keine Paßwörter auf seinem Rechner speichern...
als Antwort auf: [#45688] Top
 
Anonym
Beiträge: 22827
31. Jul 2003, 10:28
Beitrag #3 von 3
Beitrag ID: #45713
Bewertung:
(683 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

cookies werden auf einmal ungewollt gelöscht


habe zwar seit einigen monaten einen router mit firewall, jedoch
ist dort noch die gleiche einstellung wie am anfang, und bis vor 1 woche hat das mit der automatischen anmeldung ja noch geklappt.

eine weitere firewall habe ich nicht installiert

auch norton anti virus ist seit mehreren monaten drauf....

auch dort habe ich seit damals keine einstellungen verändert...

das lustige ist das nur die cookies von diesem verzeichnis nach jedem neustart verschwinden:
C:\Dokumente und Einstellungen\****\Cookies


die cookies in diesem verzeichnis bleiben nach wie vor gespeichert, reichen aber anscheinend für eine passworteingabelose anmeldung nicht aus:
C:\Dokumente und Einstellungen\****\Lokale Einstellungen\Temporary Internet Files


kann mir mit diesen angaben vielleicht wer weiterhelfen?

grüsse werner
als Antwort auf: [#45688] Top